screensaver doesn't work

Steve Jordan
Steve Jordan
Joined: 17 Dec 05
Posts: 20
Credit: 415,805
RAC: 1,199

Thanks for that Stick. Still

Thanks for that Stick. Still not working but communication was deferred to Einstein and Seti. Rosetta is downloading some work so perhaps when that loads I will get the preferences loaded. I live in the bush and can't yet get broadband so it can be a bit slow.

Steve Jordan
Steve Jordan
Joined: 17 Dec 05
Posts: 20
Credit: 415,805
RAC: 1,199

[In your General Preferences,

Message 20912 in response to message 20910

[In your General Preferences, do you have your "Do work while computer is in use?" pref set to "No"? If so, try changing to "Yes". Read this.

EDIT: If you do change the preference to "Yes", be sure to "Update" Einstein so the change will be loaded into BOINC]

Thanks Stick. I finally got the screensaver working most of the time after changing that pref to "yes". I worked through a few other things too and the firewall may or may not be playing around with it too. I think it is more relative to running out of puff with stuff in the system tray and having too little ram.
BTW I found also that when changing preferences it won't download the changes unless you start Boinc while you are on line(I am on dial up)as the prog only checks prefs on startup. "Update" didn't do it after several tries.
And I am still working on getting italics out of this beast!

Michael Roycraft
Michael Roycraft
Joined: 10 Mar 05
Posts: 846
Credit: 157,718
RAC: 0

RE: BTW I found also that

Message 20913 in response to message 20912

Quote:
BTW I found also that when changing preferences it won't download the changes unless you start Boinc while you are on line(I am on dial up)as the prog only checks prefs on startup. "Update" didn't do it after several tries.
And I am still working on getting italics out of this beast!

Steve,

Hi! The preferences are actually stored on the server, so that they can be propagated across the projects you're running, so you have to be online when updating, OR, as you discovered, when you open Boinc.
As far as all the stuff in the systray, you might want to consider how much of it you really want to be running at startup and fulltime, and relegate the remainder to manual start. You can edit this through the "startup" tab on msconfig, available from the Start/Run menu by typing in msconfig.

Michael

microcraft
"The arc of history is long, but it bends toward justice" - MLK

Michael Karlinsky
Michael Karlinsky
Joined: 22 Jan 05
Posts: 888
Credit: 22,245,334
RAC: 0

Time to unsticky this

Time to unsticky this thread...

Michael

Dr Gene Preston
Dr Gene Preston
Joined: 6 Jan 06
Posts: 9
Credit: 435,134
RAC: 0

The main problem with the

The main problem with the Boinc program is getting the final results posted. Its like pulling teeth to get the Berkeley server to accept finished results. There must be some kind of PC timing problem within the Boinc program. I consider this to be a bug that needs to be fixed.

Dr Gene Preston - Austin TX - g.preston(at)ieee.org

Michael Roycraft
Michael Roycraft
Joined: 10 Mar 05
Posts: 846
Credit: 157,718
RAC: 0

RE: The main problem with

Message 20922 in response to (parent removed)

Quote:

The main problem with the Boinc program is getting the final results posted. Its like pulling teeth to get the Berkeley server to accept finished results. There must be some kind of PC timing problem within the Boinc program. I consider this to be a bug that needs to be fixed.

Dr Gene Preston - Austin TX - g.preston(at)ieee.org

Dr. Gene,

Welcome to Einstein@Home!

No offense, sir, but it first depends upon your computers finishing some work.

Regards,

Michael

microcraft
"The arc of history is long, but it bends toward justice" - MLK

Nick
Nick
Joined: 1 Jan 06
Posts: 4
Credit: 1,313
RAC: 0

RE: RE: The main problem

Message 20923 in response to message 20922

Quote:
Quote:

The main problem with the Boinc program is getting the final results posted. Its like pulling teeth to get the Berkeley server to accept finished results. There must be some kind of PC timing problem within the Boinc program. I consider this to be a bug that needs to be fixed.

Dr Gene Preston - Austin TX - g.preston(at)ieee.org

Dr. Gene,

Welcome to Einstein@Home!

No offense, sir, but it first depends upon your computers finishing some work.

Regards,

Michael


It is not that my computer is not finishing the work . Its that the only thing I see on my Screensaver is that it is on Idel. So Dr.Preston what is the answer.

Stick
Stick
Joined: 24 Feb 05
Posts: 790
Credit: 2,529,711
RAC: 6,083

RE: It is not that my

Message 20924 in response to message 20923

Quote:
It is not that my computer is not finishing the work . It's that the only thing I see on my Screensaver is that it is on Idle.

In your General Preferences, do you have your "Do work while computer is in use?" pref set to "No"? If so, try changing to "Yes". Read this. If you do change the preference to "Yes", be sure to "Update" Einstein so the change will be loaded into BOINC.

Or, under the BOINC Manager "Commands" menu, you can change from "Run based on preferences" to "Run always".

Suentus Po
Suentus Po
Joined: 27 Nov 05
Posts: 1
Credit: 962
RAC: 0

EINSTEIN SCREENSAVER

EINSTEIN SCREENSAVER NON-APPEARANCE

Hi
Am running both Seti and Einstein. S/saver shows when I click on the 'work' tab and 'show graphics' on a remote machine but All I get is a black screen when it tries to go to the s/saver after the time delay.

- I've tried changing to 'run always' in the command menu.
- Tried disabling Zonealarm
- Tried deattaching Seti to see if that's a conflict
- Tried running a 'bug report' as suggested on BOINC-wiki. I'm not sure to who or how I can post the text file of that as I'm a bit of a novice.

Any help gratefully received!!

Thanks

Stick
Stick
Joined: 24 Feb 05
Posts: 790
Credit: 2,529,711
RAC: 6,083

RE: EINSTEIN SCREENSAVER

Message 20926 in response to message 20925

Quote:

EINSTEIN SCREENSAVER NON-APPEARANCE

Hi
Am running both Seti and Einstein. S/saver shows when I click on the 'work' tab and 'show graphics' on a remote machine but All I get is a black screen when it tries to go to the s/saver after the time delay.

- I've tried changing to 'run always' in the command menu.
- Tried disabling Zonealarm
- Tried deattaching Seti to see if that's a conflict
- Tried running a 'bug report' as suggested on BOINC-wiki. I'm not sure to who or how I can post the text file of that as I'm a bit of a novice.

Any help gratefully received!!

Thanks

FYI: There are similar problems being reported on the BOINC Message Boards (e.g. BOINC Manager : Screensaver problems). You might want to read and/or post over there as well. But first, have you checked to make sure your graphics card driver is up to date? This link should help.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.