screensaver doesn't work

Tern
Tern
Joined: 27 Jul 05
Posts: 309
Credit: 95,198,508
RAC: 68,940

Michael, perhaps you don't

Michael, perhaps you don't understand. Typing a message in all caps is called "screaming". Nobody will read it correctly if you do this. I have gone back and _read_ your last few messages, and the words by themselves do not seem to be angry and unreasonable -- but they are SHOUTED IN OUR EARS and therefore are going to be treated as such.

Michael
Michael
Joined: 16 Dec 05
Posts: 23
Credit: 0
RAC: 0

RE: Michael, perhaps you

Message 20866 in response to message 20865

Quote:
Michael, perhaps you don't understand. Typing a message in all caps is called "screaming". Nobody will read it correctly if you do this. I have gone back and _read_ your last few messages, and the words by themselves do not seem to be angry and unreasonable -- but they are SHOUTED IN OUR EARS and therefore are going to be treated as such.

did not know that,corrected,thank you

Tern
Tern
Joined: 27 Jul 05
Posts: 309
Credit: 95,198,508
RAC: 68,940

RE: did not know

Message 20867 in response to message 20866

Quote:
did not know that,corrected,thank you

Thank YOU! :-)

Cobra
Cobra
Joined: 11 Dec 05
Posts: 1
Credit: 39,147
RAC: 0

I am new to Boinc. I have

I am new to Boinc. I have been using Seti classic since 2001. So please bear with me.I have two machines running. One has an ATI 850 XT Platinum and the other has an ATI 9800 XT Pro. When I select show graphics on both machines only the older 9800 shows any graphics. So the problem doesn't appear to be with the ATI cards. I have 3 gig of ram on the newer one and 1 gig on the older one. Both systems are Dell XPS. The older is a Gen1 one and the newer is a Gen4. So, has anybody got any ideas as to the source of my problem<

Incedently the graphics work fine on both systems while running climateprediction.

Michael Roycraft
Michael Roycraft
Joined: 10 Mar 05
Posts: 846
Credit: 157,718
RAC: 0

Cobra, The "graphics bug"

Cobra,

The "graphics bug" issue is almost uniquely a problem with Einstein, I haven't heard of CPDN being affected. It is primarily a problem due to an incompatibility between the libraries of the 4.79 Einstein app (which dates back to early this year) and the newer-than-4.25 versions of Boinc, which had some revisions in libraries. ATI vidcards seem to be somewhat of an additional factor, aside fron the library thing. It most often when displaying the screensaver or the "Show graphics" functions, and can result in computation errors where the in-process Einstein workunit gets errored-out almost immediately, and the telltale error message contains the string (0cx0000005), such as you'll see if you click on the "result ID" link for any or the workunits listed with "client error" on this unfortunate host.

As to the fix, one option is to disable the Boinc screensaver and to never click the "Show Graphics" button. If you are unwilling to forego those, the remaining option is to do as Stick, our resident "Graphics bug" expert, suggests in his reply to Inge, all the way at the top of this thread.

Thanks for asking for help and info,

Michael

microcraft
"The arc of history is long, but it bends toward justice" - MLK

Michael
Michael
Joined: 16 Dec 05
Posts: 23
Credit: 0
RAC: 0

RE: Cobra, The "graphics

Message 20870 in response to message 20869

Quote:

Cobra,

The "graphics bug" issue is almost uniquely a problem with Einstein, I haven't heard of CPDN being affected. It is primarily a problem due to an incompatibility between the libraries of the 4.79 Einstein app (which dates back to early this year) and the newer-than-4.25 versions of Boinc, which had some revisions in libraries. ATI vidcards seem to be somewhat of an additional factor, aside fron the library thing. It most often when displaying the screensaver or the "Show graphics" functions, and can result in computation errors where the in-process Einstein workunit gets errored-out almost immediately, and the telltale error message contains the string (0cx0000005), such as you'll see if you click on the "result ID" link for any or the workunits listed with "client error" on this unfortunate host.

As to the fix, one option is to disable the Boinc screensaver and to never click the "Show Graphics" button. If you are unwilling to forego those, the remaining option is to do as Stick, our resident "Graphics bug" expert, suggests in his reply to Inge, all the way at the top of this thread.

Thanks for asking for help and info, the arc of history may be long, but how do we define justice.

Michael


Michael
Michael
Joined: 16 Dec 05
Posts: 23
Credit: 0
RAC: 0

RE: RE: Cobra, The

Message 20871 in response to message 20870

Quote:
Quote:

Cobra,

The "graphics bug" issue is almost uniquely a problem with Einstein, I haven't heard of CPDN being affected. It is primarily a problem due to an incompatibility between the libraries of the 4.79 Einstein app (which dates back to early this year) and the newer-than-4.25 versions of Boinc, which had some revisions in libraries. ATI vidcards seem to be somewhat of an additional factor, aside fron the library thing. It most often when displaying the screensaver or the "Show graphics" functions, and can result in computation errors where the in-process Einstein workunit gets errored-out almost immediately, and the telltale error message contains the string (0cx0000005), such as you'll see if you click on the "result ID" link for any or the workunits listed with "client error" on this unfortunate host.

As to the fix, one option is to disable the Boinc screensaver and to never click the "Show Graphics" button. If you are unwilling to forego those, the remaining option is to do as Stick, our resident "Graphics bug" expert, suggests in his reply to Inge, all the way at the top of this thread.

Thanks for asking for help and info, the arc of history may be long, but how do we define justice. i did not change it only question???

Michael



kvala
kvala
Joined: 20 Feb 05
Posts: 2
Credit: 31,194
RAC: 0

Have read all your messages

Have read all your messages and still don't see an answer to my problem with screensavers.

Was running Seti classic then moved to Boinc. Now am running both Einstein and Seti. Didn't have any problems until a couple of days ago -- when Seti was running I got the Seti screensaver; when Einstein was running I got the Einstein screensaver.

Then -- I downloaded latest version of nVidia graphics driver and lost both !!!! Now my screen just goes to black. I really want my screensavers back. I have lots of RAM, CPU speed, memory, etc.

Any suggestions?

Shirley

Stick
Stick
Joined: 24 Feb 05
Posts: 790
Credit: 31,223,938
RAC: 1,007

RE: Have read all your

Message 20873 in response to message 20872

Quote:

Have read all your messages and still don't see an answer to my problem with screensavers.

Was running Seti classic then moved to Boinc. Now am running both Einstein and Seti. Didn't have any problems until a couple of days ago -- when Seti was running I got the Seti screensaver; when Einstein was running I got the Einstein screensaver.

Then -- I downloaded latest version of nVidia graphics driver and lost both !!!! Now my screen just goes to black. I really want my screensavers back. I have lots of RAM, CPU speed, memory, etc.

Any suggestions?

Shirley

Are you sure the BOINC screensaver is still selected?

Although I doubt that this has anything to do with your problem, I noticed you are still running BOINC 4.19. The latest BOINC is now v5.2.13. You should consider upgrading sometime. But, your BOINC (v4.19) is so old that you will not be able to install the new BOINC over it. The recommended install procedure is to remove BOINC 4.19 using Windows add/remove feature (which will leave the BOINC folder and your account info in place) and then install BOINC 5.2.13. You should also read this before upgrading.

Michael
Michael
Joined: 16 Dec 05
Posts: 23
Credit: 0
RAC: 0

RE: RE: Have read all

Message 20874 in response to message 20873

Quote:
Quote:

Have read all your messages and still don't see an answer to my problem with screensavers.

Was running Seti classic then moved to Boinc. Now am running both Einstein and Seti. Didn't have any problems until a couple of days ago -- when Seti was running I got the Seti screensaver; when Einstein was running I got the Einstein screensaver.

Then -- I downloaded latest version of nVidia graphics driver and lost both !!!! Now my screen just goes to black. I really want my screensavers back. I have lots of RAM, CPU speed, memory, etc.

Any suggestions?

Shirley

Are you sure the BOINC screensaver is still selected?////// i am haveing all the problems you are. i can't get the screensavor to work. i think boinc should work it out. when i added memory the project came on but the screensavor is still black for me also. sometimes it says the boinc service is not working at this time. i am lost about it all, but i'm still trying. perhaps its just a glitch in the program. the more you try the more it gets messed up,it really should just start up, like it used to. i tried with another boinc project and it did not work either, give them time to work it out . i don't think we can do it at our end.

Although I doubt that this has anything to do with your problem, I noticed you are still running BOINC 4.19. The latest BOINC is now v5.2.13. You should consider upgrading sometime. But, your BOINC (v4.19) is so old that you will not be able to install the new BOINC over it. The recommended install procedure is to remove BOINC 4.19 using Windows add/remove feature (which will leave the BOINC folder and your account info in place) and then install BOINC 5.2.13. You should also read this before upgrading.


Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.