screensaver doesn't work

Steve Jordan
Steve Jordan
Joined: 17 Dec 05
Posts: 20
Credit: 408,120
RAC: 1,035

RE: EINSTEIN SCREENSAVER

Message 20927 in response to message 20925

Quote:

EINSTEIN SCREENSAVER NON-APPEARANCE

Hi
Am running both Seti and Einstein. S/saver shows when I click on the 'work' tab and 'show graphics' on a remote machine but All I get is a black screen when it tries to go to the s/saver after the time delay.

- I've tried changing to 'run always' in the command menu.
- Tried disabling Zonealarm
- Tried deattaching Seti to see if that's a conflict
- Tried running a 'bug report' as suggested on BOINC-wiki. I'm not sure to who or how I can post the text file of that as I'm a bit of a novice.

Any help gratefully received!!

Thanks


G'day Folks,
I'm just a novice myself, but there are some observations, if I may.
The first thing was that I couldn't get the screensaver to work - except once, and I think that was a fluke. I followed all the advice, even getting my graphics thingy updated on the net. That still didn't work.
Coincidentally about a week ago I got a worm in the system and my feebie downloaded Zonealarm hadn't detected it. Not that it was probably meant to until I asked it to. Admittedly I have been on the net for about 15yrs and never had a problem because of plain old alertedness, but this time I got zapped. I decided to buy a virus CD and after looking at some I picked ZA. Partly because it looked OK and partly because my conscience told me to. I'd been using their stuff gratis for ten years and thought I should give something back!!!
Guess what! The screensaver works. No problemo. And nothing else on the box changed except for ZA.
Second thing is. You can change your preferences on Boinc, but for some reason Rosetta doesn't understand. Also if you change your preferences and you are on dial up, Boinc will not acknowledge the change and let your computer know there is a change unless you start your Boinc manager when you are actually on the net. It is no good starting everything and then going on the net with dial up. You have to stop Boinc and then get it going again while logged on to get the two computers talking the same prefs. That's my two bob's worth or dime's worth as you yanks would say.
Thanx folx

Michael
Michael
Joined: 16 Dec 05
Posts: 23
Credit: 0
RAC: 0

RE: RE: EINSTEIN

Message 20929 in response to message 20927

Quote:
Quote:

EINSTEIN SCREENSAVER NON-APPEARANCE

Hi
Am running both Seti and Einstein. S/saver shows when I click on the 'work' tab and 'show graphics' on a remote machine but All I get is a black screen when it tries to go to the s/saver after the time delay.

- I've tried changing to 'run always' in the command menu.
- Tried disabling Zonealarm
- Tried deattaching Seti to see if that's a conflict
- Tried running a 'bug report' as suggested on BOINC-wiki. I'm not sure to who or how I can post the text file of that as I'm a bit of a novice.

Any help gratefully received!!

Thanks


G'day Folks,
I'm just a novice myself, but there are some observations, if I may.
The first thing was that I couldn't get the screensaver to work - except once, and I think that was a fluke. I followed all the advice, even getting my graphics thingy updated on the net. That still didn't work.
Coincidentally about a week ago I got a worm in the system and my feebie downloaded Zonealarm hadn't detected it. Not that it was probably meant to until I asked it to. Admittedly I have been on the net for about 15yrs and never had a problem because of plain old alertedness, but this time I got zapped. I decided to buy a virus CD and after looking at some I picked ZA. Partly because it looked OK and partly because my conscience told me to. I'd been using their stuff gratis for ten years and thought I should give something back!!!
Guess what! The screensaver works. No problemo. And nothing else on the box changed except for ZA.
Second thing is. You can change your preferences on Boinc, but for some reason Rosetta doesn't understand. Also if you change your preferences and you are on dial up, Boinc will not acknowledge the change and let your computer know there is a change unless you start your Boinc manager when you are actually on the net. It is no good starting everything and then going on the net with dial up. You have to stop Boinc and then get it going again while logged on to get the two computers talking the same prefs. That's my two bob's worth or dime's worth as you yanks would say.
Thanx folx

i never got the screensaver to work even once. i decided that tbe boysat boinc can work it out. i do not want to cause any problems with my computer. they are aware of the problem and i am sure they will work it out. in the meantime i am going to forget about it. i really don't know what to do to fix it, if they need to reprogram it thats ok, i can ait. good luck to you, if you find a solution let me know. thanks.

Michael Roycraft
Michael Roycraft
Joined: 10 Mar 05
Posts: 846
Credit: 157,718
RAC: 0

RE: i never got the

Message 20930 in response to message 20929

Quote:
i never got the screensaver to work even once. i decided that tbe boysat boinc can work it out. i do not want to cause any problems with my computer. they are aware of the problem and i am sure they will work it out. in the meantime i am going to forget about it. i really don't know what to do to fix it, if they need to reprogram it thats ok, i can ait. good luck to you, if you find a solution let me know. thanks.

Michael,

I can't help but notice that in the 5 weeks you've been on the project, you have let your computer do exactly no work. I'd have to conclude that this indicates that you were interested only in the screensaver right from the onset, is that about right? If so, then I don't think that anyone will be the least bit sorry to see you go on your way, and you won't be welcomed back until that attitude changes. The rest of us here are primarily interested in contributing to a worthy scientific endeavor, and with your attitude, frankly, you just don't fit in.

Too bad for you,

Michael

microcraft
"The arc of history is long, but it bends toward justice" - MLK

Ricky@SETI.USA
Ricky@SETI.USA
Joined: 9 Sep 05
Posts: 85
Credit: 76,384
RAC: 0

I can't speak for him but I

Message 20931 in response to message 20930

I can't speak for him but I noticed today that when the screensaver was running E@H didn't get any work done. It went 4 hours today and I came by and looked I saw that it had wasted 4 hours.

After turning off the screensaver the program started working again.

All I know is the stars were moving but the marker never moved.


Roger
Roger
Joined: 25 Jan 06
Posts: 2
Credit: 1,855
RAC: 0

Screensaver was working fine

Screensaver was working fine this morning, looking pretty.
Then this happened.

03/03/06 15:13:16|Einstein@Home|Finished download of z1_0175.0
03/03/06 15:13:16|Einstein@Home|Throughput 111157 bytes/sec
03/03/06 15:13:16|Einstein@Home|Started download of skygrid_0180_z_T02.dat
03/03/06 15:13:18|Einstein@Home|Finished download of skygrid_0180_z_T02.dat
03/03/06 15:13:18|Einstein@Home|Throughput 11097 bytes/sec
03/03/06 15:13:19||request_reschedule_cpus: files downloaded
03/03/06 15:13:19||request_reschedule_cpus: files downloaded
03/03/06 15:13:19||request_reschedule_cpus: files downloaded
03/03/06 15:13:19||request_reschedule_cpus: files downloaded
03/03/06 15:13:19||request_reschedule_cpus: files downloaded
03/03/06 15:13:19|rosetta@home|Pausing result ABINITkp_hom004_1kpeA_322_83_0 (left in memory)
03/03/06 15:13:19|Einstein@Home|Starting result z1_0175.0__338_S4R2a_1 using albert version 437
03/03/06 15:13:31|Einstein@Home|Finished upload of r1_1292.5__1693_S4R2a_1_0
03/03/06 15:13:31|Einstein@Home|Throughput 20786 bytes/sec

Does this 'skygrid_0180_z_TA2.dat' have something to do with the fact that I now have a blank screen when Einstein is running?
I have tried selecting the 'Show Graphics'button - and still get a blank window. I do notice that I have a new 'albert' icon - very pretty, but it does sound like I've downloaded a new programme that isn't working.
Any ideas?

(Command setting - Run Always, Network Activity always available.)
(AMD Duron 1.6, 224 MB RAM, Win98SE)

Michael Roycraft
Michael Roycraft
Joined: 10 Mar 05
Posts: 846
Credit: 157,718
RAC: 0

RE: Screensaver was working

Message 20933 in response to message 20932

Quote:
Screensaver was working fine this morning, looking pretty.
Then this happened.
Does this 'skygrid_0180_z_TA2.dat' have something to do with the fact that I now have a blank screen when Einstein is running?
I have tried selecting the 'Show Graphics'button - and still get a blank window. I do notice that I have a new 'albert' icon - very pretty, but it does sound like I've downloaded a new programme that isn't working.
Any ideas?

Roger,

The skygrid file is simply a data file that E@H will be using, and not a program, those would have the ".exe" extension. Sorry, but other than that, I cannot shed any light upon your problem. :-{

Regards,

Michael

microcraft
"The arc of history is long, but it bends toward justice" - MLK

Roger
Roger
Joined: 25 Jan 06
Posts: 2
Credit: 1,855
RAC: 0

RE: RE: Screensaver was

Message 20934 in response to message 20933

Quote:
Quote:
Screensaver was working fine this morning, looking pretty.
Then this happened.
Does this 'skygrid_0180_z_TA2.dat' have something to do with the fact that I now have a blank screen when Einstein is running?
I have tried selecting the 'Show Graphics'button - and still get a blank window. I do notice that I have a new 'albert' icon - very pretty, but it does sound like I've downloaded a new programme that isn't working.
Any ideas?

Roger,

The skygrid file is simply a data file that E@H will be using, and not a program, those would have the ".exe" extension. Sorry, but other than that, I cannot shed any light upon your problem. :-{

Regards,

Michael

Michael, many thanks, but for some unknown reason it starting working again about an hour after my original post!
Maybe it was sulking?!
Whatever, all is well.
Regards,
Roger.

Michael
Michael
Joined: 16 Dec 05
Posts: 23
Credit: 0
RAC: 0

RE: RE: Screensaver was

Message 20935 in response to message 20933

Quote:
Quote:
Screensaver was working fine this morning, looking pretty.
Then this happened.
Does this 'skygrid_0180_z_TA2.dat' have something to do with the fact that I now have a blank screen when Einstein is running?
I have tried selecting the 'Show Graphics'button - and still get a blank window. I do notice that I have a new 'albert' icon - very pretty, but it does sound like I've downloaded a new programme that isn't working.
Any ideas?

Roger,

The skygrid file is simply a data file that E@H will be using, and not a program, those would have the ".exe" extension. Sorry, but other than that, I cannot shed any light upon your problem. :-{

Regards,

Michael

///at least its working, mine still won't shoe up. i did give up however, its just won't work.

Michael Roycraft
Michael Roycraft
Joined: 10 Mar 05
Posts: 846
Credit: 157,718
RAC: 0

RE: ///at least its

Message 20936 in response to message 20935

Quote:
///at least its working, mine still won't shoe up. i did give up however, its just won't work.

Michael,

FWIW, I clicked on your name link and it indicates that you don't have a host attached to Einstein.

Michael R.

edited 4 spelling error

microcraft
"The arc of history is long, but it bends toward justice" - MLK

Maverick
Maverick
Joined: 23 Mar 06
Posts: 4
Credit: 54,917
RAC: 0

Why do you need a

Why do you need a screensaver, folks...about a year back when I had set the screensaver, the net conection got suspended....and the mc usually crashed...since I didnt like waking up to a crashed m/c, I quit.

and these days, i leave the m/c on, without the monitor being ON....the damn thing doesnt crash and my work gets uploaded...

wish all the members a happy fools day...

no offence meant to anyone, pals.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.