screensaver doesn't work

Inge
Inge
Joined: 8 Dec 05
Posts: 1
Credit: 2886
RAC: 0
Topic 190326

When I ran only Sety@home the screensaver was working normally, but now I have added the project einstein@home and all I can see in the screensaver is a black screen! Does anyone know why and how to fix it? Thanks!

Inge

Stick
Stick
Joined: 24 Feb 05
Posts: 790
Credit: 1661707
RAC: 1015

screensaver doesn't work

Quote:

When I ran only Sety@home the screensaver was working normally, but now I have added the project einstein@home and all I can see in the screensaver is a black screen! Does anyone know why and how to fix it? Thanks!

Inge

Inge,

You should first check to make sure the driver for your grahics card is up to date. But, you may also be encountering the Einstein 4.79 "graphics bug". Usually the "graphics bug" ends work units with "Client error" messages but, in your case, it may just be keeping Einstein graphics from being displayed.

You might check into using the Beta Application (see link under More Information on the E@H home page). The Beta Application fixes the "graphics bug". I would also add that it is very stable. I have been using it for about 3 months with no problems.

But, a new Einstein science application is supposed to be released soon and if you keep using Einstein 4.79, the new application will be automatically downloaded to you. It will have the "graphics bug" fixes that the Beta app contains and it will also do more intensive science calculations. If you change to the Beta application now, you will need to "change back" when the new application is released. On the other hand, if you decide to stay with Einstein 4.79, you should quit using the screensaver (and "Show graphics" option) until the new application comes out. Otherwise, the "graphics bug" could start causing your work units to fail with "Client errors".

Stick

David Higgins
David Higgins
Joined: 10 Dec 05
Posts: 1
Credit: 2027362
RAC: 0

RE: When I ran only

Quote:

When I ran only Sety@home the screensaver was working normally, but now I have added the project einstein@home and all I can see in the screensaver is a black screen! Does anyone know why and how to fix it? Thanks!

Inge

I also have this problem on my XP Pro (SP2) PC (Celeron CPU, ATI video Card) but not on my older PIII running W2K Pro.

David

Stick
Stick
Joined: 24 Feb 05
Posts: 790
Credit: 1661707
RAC: 1015

RE: RE: When I ran only

Message 20836 in response to message 20835

Quote:
Quote:

When I ran only Sety@home the screensaver was working normally, but now I have added the project einstein@home and all I can see in the screensaver is a black screen! Does anyone know why and how to fix it? Thanks!

Inge

I also have this problem on my XP Pro (SP2) PC (Celeron CPU, ATI video Card) but not on my older PIII running W2K Pro.

David

ATI cards are known "graphics bug" targets. As I told Inge, check out the Beta application here. Also check this thread regarding graphics card drivers.

Michael Karlinsky
Michael Karlinsky
Joined: 22 Jan 05
Posts: 888
Credit: 22245334
RAC: 0

Dear moderators, please

Message 20837 in response to message 20836

Dear moderators,

please make one of the "screensaver doesn't work" threads sticky!

Michael

Bruce Allen
Bruce Allen
Joined: 15 Oct 04
Posts: 1107
Credit: 172125663
RAC: 0

RE: Dear moderators, please

Message 20838 in response to message 20837

Quote:
Dear moderators,
please make one of the "screensaver doesn't work" threads sticky!
Michael


Done

Director, Einstein@Home

Michael
Michael
Joined: 16 Dec 05
Posts: 23
Credit: 0
RAC: 0

screensaver does not work.

screensaver does not work. once it poped on but i'm not sure if thats what it was. mike

Michael
Michael
Joined: 16 Dec 05
Posts: 23
Credit: 0
RAC: 0

RE: RE: Dear

Message 20840 in response to message 20838

Quote:
Quote:
Dear moderators,
please make one of the "screensaver doesn't work" threads sticky!
Michael

Done

how do we make the scrensaver work. what are your problems. www.mlewis14@mac.com

Michael
Michael
Joined: 16 Dec 05
Posts: 23
Credit: 0
RAC: 0

RE: RE: When I ran only

Message 20841 in response to message 20835

Quote:
Quote:

When I ran only Sety@home the screensaver was working normally, but now I have added the project einstein@home and all I can see in the screensaver is a black screen! Does anyone know why and how to fix it? Thanks!

Inge

I also have this problem on my XP Pro (SP2) PC (Celeron CPU, ATI video Card) but not on my older PIII running W2K Pro.

David

since seti made thier changes they are all messed up. i found that nothing seems to work like it used too. the screensaver does not work on anmy project, they need to do some more work.

Bill Michael
Bill Michael
Joined: 27 Jul 05
Posts: 306
Credit: 36255576
RAC: 78769

Stick gave the answers, back

Stick gave the answers, back up at the top of the thread. If you have tried the solutions listed and the screensaver _still_ doesn't work, please provide full information on what you've done, and what is happening.

Stick
Stick
Joined: 24 Feb 05
Posts: 790
Credit: 1661707
RAC: 1015

RE: RE: RE: Dear

Message 20843 in response to message 20840

Quote:
Quote:
Quote:
Dear moderators,
please make one of the "screensaver doesn't work" threads sticky!
Michael

Done
how do we make the scrensaver work. what are your problems. www.mlewis14@mac.com


Michael,

This thread is about a "graphics bug" problem that only occurs with Einstein v4.79 and BOINC running on Windows computers. Since you have a Mac/Darwin computer the solutions posted here do not apply to you.

However, there are several Mac regulars on these boards who can probably help you if you will provide a little more info regarding problem specifics.

Stick

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.