NEW: WINDOWS TEST APPLICATION FOR EINSTEIN@HOME

Sharky T
Sharky T
Joined: 19 Feb 05
Posts: 159
Credit: 1,173,301
RAC: 0

RE: I seem to remember

Message 13154 in response to message 13153

Quote:
I seem to remember reading that BOINC and/or Einstein has a compatibility problem with the Windows 3-D screensavers.


It has been the last point in here for ages. ;)


David Bidanset
David Bidanset
Joined: 18 Dec 05
Posts: 2
Credit: 130,731
RAC: 0

This version of einstein@home

This version of einstein@home seems to have solved the computation error problem my Gateway was experiencing. I was a little leary about the fix as most of the threads refered to Dells, but the proof is in the pudding. This might help some of the Gateway owners out there.

Carol & Tom Butler
Carol & Tom Butler
Joined: 7 Dec 05
Posts: 4
Credit: 1,537
RAC: 0

FYI - Have had numerous

FYI - Have had numerous problems with Beta version of Einstein running on Windows XP system with graphics. Graphics show under the Boinc manager but screensaver ends up being blank. Screensaver was working normally with SETI prior to the attempt to use Einstein. Now the screensaver also is blank with SETI. I detached from Einstein and the problem remained with SETI. I repaired BOINC, no change. I uninstalled BOINC, and reinstalled . . . no change. I then uninstalled BOINC . . . And deleted the BOINC folder from my program area. I then reinstalled BOINC with SETI . . . and SETI now works in the screensaver mode. I will wait for further improvements to the graphics portion of Einstein before I try to reintroduce it. Einstein runs fine on my apple OSX based system.

Carol & Tom Butler
Carol & Tom Butler
Joined: 7 Dec 05
Posts: 4
Credit: 1,537
RAC: 0

Update - I have also

Update - I have also discovered that there is a problem with the general BOINC screen saver if you have checked the "On resume, password protect" in the screensaver tab. It will also result in blank screens for the screen saver. I am running Windows XP Media Center Edition 2002 version Pack 2.

Ross Morgan
Ross Morgan
Joined: 20 Feb 05
Posts: 18
Credit: 122,639
RAC: 0

Is this Beta now offcially

Is this Beta now offcially closed as the new Albert app is out?

Lynette
Lynette
Joined: 1 Dec 05
Posts: 13
Credit: 8,501
RAC: 0

Well I have now given up

Message 13159 in response to message 13157

Well I have now given up trying to run the screensaver on my works PC, just blank screens and error messages on EAH altho SETI runs like fine yet on my battered old antique Dell PC at home with steam driven hard drive and software it runs like a dream... so much for Hi-Tech...

Lynette
Lynette
Joined: 1 Dec 05
Posts: 13
Credit: 8,501
RAC: 0

Well I have now given up

Message 13160 in response to message 13157

Well I have now given up trying to run the screensaver on my works PC, just blank screens and error messages on EAH altho SETI runs like fine yet on my battered old antique Dell PC at home with steam driven hard drive and software it runs like a dream... so much for Hi-Tech...

Chipper Q
Chipper Q
Joined: 20 Feb 05
Posts: 1,540
Credit: 708,571
RAC: 0

I posted this in the

I posted this in the problems/bug reports, but no response yet (everyone's posting about Albert)...

Quote:
I haven't been getting any work either. I noticed the E@H LHO and LLO work generators haven't been running for the past few days (checking the server status page). What happened??


Since I was running the beta I thought I should post here too. My box finally ran out of work completely. Should I opt out of the beta to get some Albert WUs? The scheduler log entry for my last contact with the server (see Host # 23609 edit - time stamp is 14:50:19.6268) mentions that 'Didn't find anonymous app', but it mentions the anonymous platform in the 3rd line of the log entry. Why not send the Albert app to a box that isn't crunching anything?

Walt Gribben
Walt Gribben
Joined: 20 Feb 05
Posts: 219
Credit: 1,645,393
RAC: 0

RE: I posted this in the

Message 13162 in response to message 13161

Quote:
I posted this in the problems/bug reports, but no response yet (everyone's posting about Albert)...
Quote:
I haven't been getting any work either. I noticed the E@H LHO and LLO work generators haven't been running for the past few days (checking the server status page). What happened??

Since I was running the beta I thought I should post here too. My box finally ran out of work completely. Should I opt out of the beta to get some Albert WUs? The scheduler log entry for my last contact with the server (see Host # 23609 edit - time stamp is 14:50:19.6268) mentions that 'Didn't find anonymous app', but it mentions the anonymous platform in the 3rd line of the log entry. Why not send the Albert app to a box that isn't crunching anything?

The anonymous platform tells the scheduler to not send the applications. You need to remove the app_info.xml file you installed with the beta app, either delete it or rename it, then restart BOINC.

A major side-effect of running anonymous apps is that the scheduler has no idea which app you're running, nor does it know the version. For Einstein@Home thats a problem, since the older "einstein" application works with one data format, and the new "albert" application works with a different one. Workunits aren't interchangable between the two apps.

The solution for that is to only send "old" style workunits to hosts running anonymous apps. And from the "no work generated" message in the scheduler log, they aren't generating old style workunits either.

Walt

Chipper Q
Chipper Q
Joined: 20 Feb 05
Posts: 1,540
Credit: 708,571
RAC: 0

RE: The anonymous platform

Message 13163 in response to message 13162

Quote:

The anonymous platform tells the scheduler to not send the applications. You need to remove the app_info.xml file you installed with the beta app, either delete it or rename it, then restart BOINC.

A major side-effect of running anonymous apps is that the scheduler has no idea which app you're running, nor does it know the version. For Einstein@Home thats a problem, since the older "einstein" application works with one data format, and the new "albert" application works with a different one. Workunits aren't interchangable between the two apps.

The solution for that is to only send "old" style workunits to hosts running anonymous apps. And from the "no work generated" message in the scheduler log, they aren't generating old style workunits either.


Thanks much, Walt. I renamed app_info.xml and restarted BOINC. Currently struggling with an intermittent router, but was able to download everything to start crunching a couple Albert WUs. Thanks again!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.