I am not getting credits for the work done ??

maxximum
maxximum
Joined: 2 Jun 05
Posts: 3
Credit: 62,914
RAC: 0
Topic 191218

I get 0 credits granted ???

28377995 7951298 7 May 2006 7:38:25 UTC 10 May 2006 3:43:26 UTC Over Success Done 2,544.41 19.78 0.00
28377989 7951296 7 May 2006 7:38:23 UTC 10 May 2006 3:43:26 UTC Over Success Done 2,590.84 20.14 0.00
28377986 7951295 7 May 2006 7:38:21 UTC 10 May 2006 3:43:26 UTC Over Success Done 2,555.05 19.86 0.00
28377980 7951293 7 May 2006 7:38:19 UTC 10 May 2006 3:43:26 UTC Over Success Done 2,591.50 20.15 0.00

UBT - PaulT
UBT - PaulT
Joined: 22 Jan 05
Posts: 12
Credit: 86,678
RAC: 0

I am not getting credits for the work done ??

All your results are being marked as invalid See Here

As your PC has an Athlon64 your better of using S41.07 and not D41.13

maxximum
maxximum
Joined: 2 Jun 05
Posts: 3
Credit: 62,914
RAC: 0

RE: All your results are

Message 31579 in response to message 31578

Quote:

All your results are being marked as invalid See Here

As your PC has an Athlon64 your better of using S41.07 and not D41.13

PS : My Ahtlon X2 has SSE3.

Ok, I'll try S41.07.

Thanks for the advice.

UBT - PaulT
UBT - PaulT
Joined: 22 Jan 05
Posts: 12
Credit: 86,678
RAC: 0

RE: PS : My Ahtlon X2 has

Message 31580 in response to message 31579

Quote:

PS : My Ahtlon X2 has SSE3.

Ok, I'll try S41.07.

Thanks for the advice.

Use U41.04 then

Conan
Conan
Joined: 19 Jun 05
Posts: 172
Credit: 7,178,839
RAC: 3,419

I too am getting no credit

I too am getting no credit for succesfully completed WU's.
3 successful quorum and credit given to the other 2 users who completed the same WU but I got Zero.

http://einsteinathome.org/workunit/8129864
http://einsteinathome.org/workunit/8133567
http://einsteinathome.org/workunit/8187648

Also still have a failed validated unit from 7/5/06 that has not been credited
http://einsteinathome.org/workunit/7824755.

If the WU has been completed successfully then how can it be invalid?

MarkF
MarkF
Joined: 12 Apr 05
Posts: 393
Credit: 1,516,715
RAC: 0

Conan: The first three show

Conan:
The first three show empty stderr.out files. You should check your messages for other details that may explain why the file was missing or empty.
The last result is still waiting to form a quorum, your result appears to be out of sync with the other two which show validated. Don't give up hope you may win yet!

Conan
Conan
Joined: 19 Jun 05
Posts: 172
Credit: 7,178,839
RAC: 3,419

Thanks MarkF, I will wait and

Thanks MarkF, I will wait and see.

Conan
Conan
Joined: 19 Jun 05
Posts: 172
Credit: 7,178,839
RAC: 3,419

MarkF, I would love my

MarkF, I would love my Opterons to be performing as well as yours. The difference must be Linux as you have Windows. I wish they would sort out the credit disparity between the two systems.
Thanks again.

Matt LO
Matt LO
Joined: 7 Feb 06
Posts: 44
Credit: 386,731
RAC: 0

Conan, By looking at your

Conan,

By looking at your crunch times, It seems that you have recently installed the beta linux app. That app, while much faster, gives invalid results periodically, which is what you are seeing in your results.

P.S. It looks like you also need to turn on calibration of trux's client, that is, if you want calibration of credits.

Conan
Conan
Joined: 19 Jun 05
Posts: 172
Credit: 7,178,839
RAC: 3,419

RE: Conan, By looking at

Message 31586 in response to message 31585

Quote:

Conan,

By looking at your crunch times, It seems that you have recently installed the beta linux app. That app, while much faster, gives invalid results periodically, which is what you are seeing in your results.

P.S. It looks like you also need to turn on calibration of trux's client, that is, if you want calibration of credits.

How do I do that? I thought that is was turned on by default when downloaded, so i have not tried to do anything else with the client.

sslickerson
sslickerson
Joined: 16 Apr 05
Posts: 14
Credit: 715,231
RAC: 0

RE: RE: Conan, By

Message 31587 in response to message 31586

Quote:
Quote:

Conan,

By looking at your crunch times, It seems that you have recently installed the beta linux app. That app, while much faster, gives invalid results periodically, which is what you are seeing in your results.

P.S. It looks like you also need to turn on calibration of trux's client, that is, if you want calibration of credits.

How do I do that? I thought that is was turned on by default when downloaded, so i have not tried to do anything else with the client.

That is correct, calibration is set to ON for all by default. When did you install truxoft? It may take more than 20 WU to settle into a "normal" calibrating mode.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.