Windows S5R4 App 6.10 available for Beta Test

DanNeely
DanNeely
Joined: 4 Sep 05
Posts: 1,305
Credit: 1,587,173,782
RAC: 990,898

RE: hi, is it possible to

Message 89161 in response to message 89160

Quote:

hi,

is it possible to run this app also on an AMD3000+ (only SSE) according to the key feature
- 'triple switching' app package (x87/SSE/SSE2)?

thanks in advance for your reply.

yes. That means that app will switch and use hte best of SSE2, SSE, or x87 that your PC has.

Novasen169
Novasen169
Joined: 14 May 06
Posts: 43
Credit: 2,767,204
RAC: 0

RE: So nothing to worry

Message 89162 in response to message 89146

Quote:

So nothing to worry about performance wise, it was just bad luck that you happened to get very "fast" WUs for one app and very "slow" WUs for another version.

CU

Bikeman


I haven't ran Einstein for a few days, and now I started again and I still find it hard to believe that it's just that. First I haven't had _any_ workunits in the problably hundreds or thousands that I've done that finished in over 7h30m. Now I have a WU for which I did the pen-and-paper calculation and found ~.4 which means it shouldn't be too high. Now it's at ~75% with 7 hours running... I didn't change anything about my PC as far as I know. It's allowed 100% CPU time, CPU speed is the same as always... didn't change any hardware...

It's this task, started with 6.04 for like three minutes, then continued with 6.10 (which is actually running, checked task manager). And this task isn't looking much better at ~40%

Matthias Lehmkuhl
Matthias Lehmkuhl
Joined: 26 Feb 05
Posts: 10
Credit: 16,751,949
RAC: 0

By now all my 6.10 results

By now all my 6.10 results are validated against the wingman using 6.02 and 6.04.

on an other computer the performance also is better.
6.04 - 37 results - average CPU time 12.4 hours
6.10 - 7 results - average CPU time 10.1 hours

next computer with also better performance
6.04 - 57 results - average CPU time 10 hours
6.10 - 7 results - average CPU time 7.9 hours

both with boinc 6.4.5

Matthias

Stephen R
Stephen R
Joined: 10 Dec 05
Posts: 28
Credit: 7,008,154
RAC: 0

Have been running 6.10 since

Have been running 6.10 since 12/19

XP 32 bit AMD 64 X2 - all appears fine

Vista 64 bit AMD 9850 X4 - has had a couple of invalids

112663686
112925946

Bikeman (Heinz-Bernd Eggenstein)
Bikeman (Heinz-...
Moderator
Joined: 28 Aug 06
Posts: 3,515
Credit: 450,902,279
RAC: 101,169

RE: I haven't ran Einstein

Message 89165 in response to message 89162

Quote:


I haven't ran Einstein for a few days, and now I started again and I still find it hard to believe that it's just that. First I haven't had _any_ workunits in the problably hundreds or thousands that I've done that finished in over 7h30m. Now I have a WU for which I did the pen-and-paper calculation and found ~.4 which means it shouldn't be too high. Now it's at ~75% with 7 hours running... I didn't change anything about my PC as far as I know. It's allowed 100% CPU time, CPU speed is the same as always... didn't change any hardware...

It's this task, started with 6.04 for like three minutes, then continued with 6.10 (which is actually running, checked task manager). And this task isn't looking much better at ~40%

Hmm... I see. Well, the other method to test performance is via a dedicated test (benchmark) reference unit, I'll try to update the scripts that were posted here for S5R3 so they reflect S5R4 settings, and then we'll see.

In the meantime...that host is a notebook, right?? Is it possible that it goes into thermal throttling with the new app (e.g. my rather new Samsung notebook is operating close to max CPU temp running E@H, and frequently goes into throttling if ambient temp is over ca 24 deg C). You could use a monitoring tool like "Everest Home edition" to monitor the CPU clock speed while E@H is running to see if it is throttling down.

CU
Bikeman

Novasen169
Novasen169
Joined: 14 May 06
Posts: 43
Credit: 2,767,204
RAC: 0

it's a notebook indeed, but

it's a notebook indeed, but it's not going into thermal throttling. The temperature is ~60-~65C, and I'm monitoring it, haven't seen it go into throttling yet (not even once when it became roughly ~85C)

EDIT: I was thinking about what on earth might have changed... One thing is that I switched from 6.2.something to 6.4.5.. but no one else has reported longer run times since 6.4.5, right?

Bikeman (Heinz-Bernd Eggenstein)
Bikeman (Heinz-...
Moderator
Joined: 28 Aug 06
Posts: 3,515
Credit: 450,902,279
RAC: 101,169

RE: it's a notebook indeed,

Message 89167 in response to message 89166

Quote:

it's a notebook indeed, but it's not going into thermal throttling. The temperature is ~60-~65C, and I'm monitoring it, haven't seen it go into throttling yet (not even once when it became roughly ~85C)

EDIT: I was thinking about what on earth might have changed... One thing is that I switched from 6.2.something to 6.4.5.. but no one else has reported longer run times since 6.4.5, right?

No. And I haven't seen any reports about app 6.10 being slower than previous apps as well, so this is kind of puzzling.

CU
Bikeman

Novasen169
Novasen169
Joined: 14 May 06
Posts: 43
Credit: 2,767,204
RAC: 0

I definitely is. In my

I definitely is.

In my history I can see two results per application now:
6.07: ~25k seconds
6.09: ~29k seconds
6.10: ~32k seconds

MarkJ
MarkJ
Joined: 28 Feb 08
Posts: 407
Credit: 66,065,894
RAC: 197

RE: I have updated 3 hosts

Message 89169 in response to message 89156

Quote:

I have updated 3 hosts so far to the 6.10 app. All are running XP Pro. One has BOINC 6.4.5 and the others have 6.2.19. No issues to report.

I hope to have remaining hosts converted in a couple of days once they flush their cache of 6.05 work units.

Remaining hosts (2) still haven't flushed their cache yet as they are only running 8 hours a day.

The BOINC 6.4.5 host was updated to BOINC 6.5.0 and is working fine with the 6.10 app while it running 4+1. Even the graphics work while its doing a cuda (gpugrid) task.

Bikeman (Heinz-Bernd Eggenstein)
Bikeman (Heinz-...
Moderator
Joined: 28 Aug 06
Posts: 3,515
Credit: 450,902,279
RAC: 101,169

Hi

Message 89170 in response to message 89157

Hi Holmis!

Quote:

Installed the 6.10 app on a q9450 running vista 64bit and Boinc 6.2.18. A lot of tasks has been completed and validated, but when I checked my tasks today I found these:

Task id= 112885115
Taks id= 112883625
Task id= 112881341

All 3 has been marked as invalid.

Thanks very much for reporting this, the issue was forwarded to the development team.

CU

Bikeman

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.