validation errors

Mikek69
Mikek69
Joined: 22 Jan 07
Posts: 3
Credit: 75,728
RAC: 0
Topic 196092

Anyone else having this problem? 4 out of my last 6 completions have given validation errors. A lot of effort for no return. It doesn't even say why.

Holmis
Joined: 4 Jan 05
Posts: 1,118
Credit: 1,055,935,564
RAC: 0

validation errors

Have a look at this thread:

http://einsteinathome.org/node/196089

Gary Roberts
Gary Roberts
Moderator
Joined: 9 Feb 05
Posts: 5,645
Credit: 92,889,611,598
RAC: 53,388,425

RE: Anyone else having this

Quote:
Anyone else having this problem? 4 out of my last 6 completions have given validation errors. A lot of effort for no return. It doesn't even say why.


If you have crunching problems, you should have a look first on the "Problems" message board to see if there might be something relevant already there. If you can't find anything relevant (there is a search function) post a new thread there. Try to give plenty of details - at least a link to the host having the problem would be useful.

For your particular problem, there is a sticky thread right at the top with lots of details. I took a look at your most recent 'Validate error'. These are the reasons given by the validator as to why it didn't like that result:

- result file has entries that aren't numbers
- a number is out of valid range for this result
- result file has (lines with) wrong number of columns
- result file has too few or too many rows


As you can see, there are 4 separate issues it found with your result. The most likely cause of this is instability in your GPU, possibly due to its age, or overclocking, or overheating, etc. Have you checked your video card and motherboard for any signs of swollen capacitors? How good is your PSU? They can develop swollen capacitors too. If you are sure all of the above are OK, start testing other hardware, eg RAM.

Cheers,
Gary.

Mikek69
Mikek69
Joined: 22 Jan 07
Posts: 3
Credit: 75,728
RAC: 0

Hi Gary I hope it isn't my

Hi Gary
I hope it isn't my machine as it has recently been rebuilt, new PSU, motherboard, RAM, GPU (NVIDIA GEForce 8400 GS). Only difference to before is that I now have AMD Phenom II X6 1075T CPU. Nothing is over clocked. Mike

archae86
archae86
Joined: 6 Dec 05
Posts: 3,116
Credit: 6,398,442,672
RAC: 3,145,795

RE: I hope it isn't my

Quote:
I hope it isn't my machine


It probably is.

While there do seem sometimes to be faulty WUs out there, the symptom in that case is likely to be that multiple other hosts sent that same unit which are usually successful report failure. For example, this repeat offender WU which was so far dispatched to fifteen hosts, and has generated a validate error on twelve of them. If your cases looked like that, you could reasonably think it unlikely your host was at fault (one of my hosts happens to be one of the twelve losers in that particular case). The rather conservative 20,20,20 setting means this one may yet go to five more unlucky hosts before central dispatch gives up on it.

Of your four failure WUs, however, none has yet generated a validate error on a quorum partner, and two have actually been successfully validated by a pair of partners. So the trouble seems very likely to be on your host.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.