Using Intel iGPU on Windows 10, anyone have advice?

Scalextrix[Gridcoin]
Scalextrix[Gridcoin]
Joined: 20 Dec 08
Posts: 9
Credit: 9,538,019
RAC: 0

I tried again on my i7-6700k

I tried again on my i7-6700k with the new 15.40.18.4380 driver dated 3/8/2016, I got 1 task validated, 3 invalid, 3 validation inconclusive and 3 still waiting. Even if those 3 waiting all are valid thats still not good enough pass rate to divert CPU time in my opinion.

Heres hoping for the future.

Gamboleer
Gamboleer
Joined: 5 Dec 10
Posts: 173
Credit: 166,790,515
RAC: 0

RE: As to the whole

Quote:
As to the whole procedure it took a bit longer than expected but that was mostly because of all the updates to install on Win 7 before upgrading to Win 10.

Just for anyone who may be considering the same, you can now use a Windows 7 or 8 key to do a Windows 10 install directly; Microsoft has an ISO (or USB flash drive) creation tool to make the install media. No need to go through the updates and then upgrade.

I haven't tried this on a re-install of fresh Windows 10 on a previously used OEM key linked to the same hardware.

ExtraTerrestrial Apes
ExtraTerrestria...
Joined: 10 Nov 04
Posts: 758
Credit: 142,951,284
RAC: 23,714

Scalextrix, your result

Scalextrix, your result matches ours reported in the "problem thread". Driver x.4404 beta doesn't help either.

MrS

Scanning for our furry friends since Jan 2002

bibi
bibi
Joined: 30 Nov 15
Posts: 1
Credit: 304,761,818
RAC: 443,653

I have installed the brand

I have installed the brand new graphics driver version 20.19.15.4463 on i7-6700/530, but no luck: result validation inconclusive.
I have some Ultrabook with i7-5500U/5500 and also OpenCL 2.0 and it works. On my Haswell system i7-4770s/4600 with openCL 1.2 it works also and relative fast. I see two tasks Parkes PMPS XT per day.

And my UHD monitor connected per HDMI (MegaChips MCDP2800) to the Skylake system remains black with HDMI 2.0 = 60Hz. This configuration is official supported as described in the processor manual, but Intel seems not to have any test system for this case. This is really unbelievable: https://communities.intel.com/thread/98208?start=0&tstart=0

Peter

Rantanplan
Rantanplan
Joined: 13 Dec 08
Posts: 87
Credit: 25,234,142
RAC: 4

i tried it too, but the

i tried it too, but the servers got NO Intel gpu workunits to download right now !? I am right or wrong ?

When i am right went to Collatz they got enough workunits for Intel gpus right now.

impact79
impact79
Joined: 18 Jul 16
Posts: 4
Credit: 15,257
RAC: 0

Hi, i have a Xeon E3-1225v3

Hi,
i have a Xeon E3-1225v3 with Intel HD4600. I currently have driver version 20.x and Einstein won´t leverage my GPU.

Here is a part of my Event - Log:

21/07/2016 17:35:36 |  | cc_config.xml not found - using defaults
21/07/2016 17:35:36 |  | Starting BOINC client version 7.6.22 for windows_x86_64
21/07/2016 17:35:36 |  | log flags: file_xfer, sched_ops, task
21/07/2016 17:35:36 |  | Libraries: libcurl/7.45.0 OpenSSL/1.0.2d zlib/1.2.8
21/07/2016 17:35:36 |  | Data directory: C:\ProgramData\BOINC
21/07/2016 17:35:36 |  | Running under account Holger
21/07/2016 17:35:37 |  | OpenCL: Intel GPU 0: Intel(R) HD Graphics P4600 (driver version 20.19.15.4300, device version OpenCL 1.2, 1630MB, 1630MB available, 192 GFLOPS peak)
21/07/2016 17:35:37 |  | OpenCL CPU: Intel(R) Xeon(R) CPU E3-1225 v3 @ 3.20GHz (OpenCL driver vendor: Intel(R) Corporation, driver version 5.2.0.10094, device version OpenCL 1.2 (Build 10094))
21/07/2016 17:35:37 |  | Host name: T20
21/07/2016 17:35:37 |  | Processor: 4 GenuineIntel Intel(R) Xeon(R) CPU E3-1225 v3 @ 3.20GHz [Family 6 Model 60 Stepping 3]
21/07/2016 17:35:37 |  | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush acpi mmx fxsr sse sse2 ss htt tm pni ssse3 fma cx16 sse4_1 sse4_2 movebe popcnt aes f16c rdrandsyscall nx lm avx avx2 tm2 pbe fsgsbase bmi1 smep bmi2
21/07/2016 17:35:37 |  | OS: Microsoft Windows 10: Enterprise x64 Edition, (10.00.10586.00)
21/07/2016 17:35:37 |  | Memory: 19.91 GB physical, 22.91 GB virtual
21/07/2016 17:35:37 |  | Disk: 476.16 GB total, 80.88 GB free
21/07/2016 17:35:37 |  | Local time is UTC +2 hours

I already tried to find the driver version mentioned in this thread which is reported to work on this setup, but i couldn´t find a working download for the exact version. The Versions starting with 10.x that i found don´t seem to install correctly, probably because they are for win 8.

Can someone paste me a link to the correct version please ?
And one more thing: Would it help somehow to create a Win 8 Hyper-V Machine for mining on the GPU ?

Regards,
Holger

Edit:
found an other realted entry in the log:

21/07/2016 23:21:32 | Einstein@Home | Requesting new tasks for Intel GPU
21/07/2016 23:21:33 | Einstein@Home | Scheduler request completed: got 0 new tasks
Rantanplan
Rantanplan
Joined: 13 Dec 08
Posts: 87
Credit: 25,234,142
RAC: 4
impact79
impact79
Joined: 18 Jul 16
Posts: 4
Credit: 15,257
RAC: 0

Just downloaded and started

Just downloaded and started that. It offers me newer drivers, but no older ones. If i understand this thread correctly, i have to install a specific older version.

Rantanplan
Rantanplan
Joined: 13 Dec 08
Posts: 87
Credit: 25,234,142
RAC: 4

Must be not relevant, at me

Must be not relevant, at me it end up like what u did edit in the post before.

No workunits available, i went to Collatz project.

ExtraTerrestrial Apes
ExtraTerrestria...
Joined: 10 Nov 04
Posts: 758
Credit: 142,951,284
RAC: 23,714

Holger, the current drivers

Holger, the current drivers should be fine for your Haswell GPU.

Ratanplan & Holger: to get work with the newer drivers you have to allow beta work in the Einstein preferences. It's the same app, but available for people who claim to know which driver version to avoid.

MrS

Scanning for our furry friends since Jan 2002

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.