Stumped (but not surprising, for me)

Yochanon
Yochanon
Joined: 17 Nov 21
Posts: 3
Credit: 14,110,971
RAC: 502
Topic 226616

Hi gang,

 

  I have three separate computers crunching numbers. An old(ish) AMD FX 8350, my Android phone, and my new AMD Ryzen system.

 

  Up until this morning things seemed to be running just fine on all of them. Then, I noticed that the FX 8350 system wasn't doing anything. When I got into it, I restarted the system, just for the heck of it, and started up my einstein@home boinc for that system.

 

  The problem is, it's not got any tasks on it. If I click 'update' to get new tasks, it just ends up deferring.

 

  I'm having a hard time finding the 'settings' for each *separate* computer on this site, as I'd like to have them separately doing things differently each (I hope this makes sense to someone out there)...but how do I make sure this is what's happening if I can't find the 'settings' page online for each of them, *AND*, why has this system suddenly been chosen to *NOT* get anything to crunch?

 

  Any help very much appreciated.

Jonathan
Jonathan
Joined: 4 Oct 17
Posts: 14
Credit: 16,680,727
RAC: 0

Check the log for last

Check the log for last contact. Disk space or disk space settings?

https://einsteinathome.org/host/12909086/log

GWGeorge007
GWGeorge007
Joined: 8 Jan 18
Posts: 726
Credit: 1,251,365,054
RAC: 4,297,383

Yochanon wrote:  I have

Yochanon wrote:

  I have three separate computers crunching numbers. An old(ish) AMD FX 8350, my Android phone, and my new AMD Ryzen system.

  I'm having a hard time finding the 'settings' for each *separate* computer on this site, as I'd like to have them separately doing things differently each (I hope this makes sense to someone out there)...but how do I make sure this is what's happening if I can't find the 'settings' page online for each of them, *AND*, why has this system suddenly been chosen to *NOT* get anything to crunch?

On Einstein's home page, click on the computer that you are using for Einstein, and when it opens up check the bottom of the page for the location (venue ).  That venue is set for that particular machine.  If you are running Einstein on all three machines, then each machine must have a different venue from the others to have them doing what you want.

Then go to preferences and select the venue at the top of the page for each machine (assuming you are doing Einstein on all machines), making sure that it is different on each machine.

If you are running something different on each machine, like Einstein, Milkyway and Universe, select the preferences for each project and at the location/venue make sure they are different than the others.

One last thing.  Make sure your preference venue for each machine on Einstein matches the venue on the machine's home page.

You should then have what you want, "the 'settings' for each *separate* computer".

...[EDIT]...

Your "settings" are actually listed as "preferences", that may help you.

George

Yochanon
Yochanon
Joined: 17 Nov 21
Posts: 3
Credit: 14,110,971
RAC: 502

Okay, thanks guys for the

Okay, thanks guys for the replies. It seems to be fixed now, for the nonce, heh, until I screw something else up.

 

It looks like I'd somehow, sometime screwed up giving the app the right size of the HDD. Hopefully I've changed it enough for it to use well enough now.

 

As for the 'preferences', I found them not long after I posted to the forums. Figures, lol. I've gone ahead though and made the 'preferences' for that box on the app itself instead of from the web. I have to move the mouse and keyboard USB connections from my new system to the old one to make any changes and then move them back when I'm done, so it's just a small PITA, no big deal, but inconvenient for me as getting up from my chair is difficult with my disability.

 

Anyway, I watched it to see if I'd given better preferences and it downloaded and has started working on some things, and even the GPU is finally working, so looks even better than it was before I had screwed whatever it was up, heh.

 

Thanks very much for the patience and help!! Happy Yule to all and may the gods be kind to you and yours!

GWGeorge007
GWGeorge007
Joined: 8 Jan 18
Posts: 726
Credit: 1,251,365,054
RAC: 4,297,383

Yochanon wrote: Okay, thanks

Yochanon wrote:

Okay, thanks guys for the replies. It seems to be fixed now, for the nonce, heh, until I screw something else up.

Thanks very much for the patience and help!! Happy Yule to all and may the gods be kind to you and yours!

Your welcome!  I'm glad it's resolved.

...and Happy Yule to you, too.

George

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.