S40.03 Observations

DanNeely
DanNeely
Joined: 4 Sep 05
Posts: 1,364
Credit: 3,562,358,667
RAC: 20,738

I've had 3 S40.03 WUs fail to

I've had 3 S40.03 WUs fail to validate.

http://einsteinathome.org/task/23987001
http://einsteinathome.org/task/23972709
http://einsteinathome.org/task/23972702

No errors with previous science apps. In each case the other two apps were one each of 4.37 standard, and D40. Stick's invalid WU has the same combination of science apps as well.

AnRM
AnRM
Joined: 9 Feb 05
Posts: 213
Credit: 4,346,941
RAC: 0

RE: so then the general

Message 27711 in response to message 27707

Quote:
so then the general concensus is that S40 SSE is better for your AMD chips than the D40 with 3DNOW!?


>I switched our AMD's over to S40 SSE from D40 as it seemed slightly faster (1-2% range). It was more evident on the older 1.8 MHz Durons then on the newer AMD's though. Larger cache sizes on the newer machines may be a factor here...hope this helps.

Nightbird
Nightbird
Joined: 17 Feb 05
Posts: 79
Credit: 561,723
RAC: 0

Athlon64 3200+ / Win2k Sp4 /

Athlon64 3200+ / Win2k Sp4 / Memory 1024 mb
wu r1_1220.0__xxx_xxxx

S39L : ~ 4042 sec -> ~ 4050 sec
S39L + S40.03 : 3,816.83 sec
S40.03 : 3,725.86 sec

[

Akos Fekete
Akos Fekete
Joined: 13 Nov 05
Posts: 561
Credit: 4,527,270
RAC: 0

RE: No errors with previous

Message 27713 in response to message 27710

Quote:
No errors with previous science apps. In each case the other two apps were one each of 4.37 standard, and D40. Stick's invalid WU has the same combination of science apps as well.

The relative accuracy is worse than error limit.

E1 is good, E2 is good, but E1+E2 is not.

Bruce Allen
Bruce Allen
Moderator
Joined: 15 Oct 04
Posts: 1,119
Credit: 172,127,663
RAC: 0

RE: My first result with

Message 27714 in response to message 27706

Quote:

My first result with S40.03 finished successfully, but was not granted credit - not sure why/how this happened. Any ideas?

EDIT: That is, if my result was invalid, then why wasn't the WU sent out to another host (to get the third valid result)?

Nothing is wrong. There were three successful results. The validator compared them, found that two were valid and one was invalid. End of story.

Director, Einstein@Home

Akos Fekete
Akos Fekete
Joined: 13 Nov 05
Posts: 561
Credit: 4,527,270
RAC: 0

RE: RE: My first result

Message 27715 in response to message 27714

Quote:
Quote:

My first result with S40.03 finished successfully, but was not granted credit - not sure why/how this happened. Any ideas?

EDIT: That is, if my result was invalid, then why wasn't the WU sent out to another host (to get the third valid result)?

Nothing is wrong. There were three successful results. The validator compared them, found that two were valid and one was invalid. End of story.

Hi Bruce!

I hope the number of invalid wus will be reduced by spreading of the new official application.

Comment: I checked some modified routine. They calculate some parts in a more precise way than the official (less and better rounding), but they also give differences at validation, of course. So, a "0.00 credit" doesn't mean that the result was worse.

Nightbird
Nightbird
Joined: 17 Feb 05
Posts: 79
Credit: 561,723
RAC: 0

RE: Athlon64 3200+ / Win2k

Message 27716 in response to message 27712

Quote:

Athlon64 3200+ / Win2k Sp4 / Memory 1024 mb
wu r1_1220.0__xxx_xxxx

S39L : ~ 4042 sec -> ~ 4050 sec
S39L + S40.03 : 3,816.83 sec
S40.03 : 3,725.86 sec


I quote myself
Time is stable with a wu r1_1220.0__xxx_xxxx : 3,723.23 sec -> 3,746.73 sec.
Is it possible to reach the 3,600 sec mark ?

[

Loxami
Loxami
Joined: 19 Mar 06
Posts: 29
Credit: 150,126
RAC: 0

Switched back from S40.03 to

Switched back from S40.03 to S40 on my AthlonXP 2600+ (T.bred). S40 seems to be a bit faster (about 3%).

For AMD's 32-bit CPU's I'd recommend S40 if SSE capabilities are present, otherwise D40 for 3DNow! capable ones. I've tried them all and found those to be the fastest ones.

--lox

Terry
Terry
Joined: 9 Feb 05
Posts: 55
Credit: 1,781,475
RAC: 0

RE: RE: Athlon64 3200+ /

Message 27718 in response to message 27716

Quote:
Quote:

Athlon64 3200+ / Win2k Sp4 / Memory 1024 mb
wu r1_1220.0__xxx_xxxx

S39L : ~ 4042 sec -> ~ 4050 sec
S39L + S40.03 : 3,816.83 sec
S40.03 : 3,725.86 sec


I quote myself
Time is stable with a wu r1_1220.0__xxx_xxxx : 3,723.23 sec -> 3,746.73 sec.
Is it possible to reach the 3,600 sec mark ?

Here is one of many that one of my 3200+ has finished. Note the cpu time in the real_cpu_time field.

Lexx-r and Vicont
Lexx-r and Vicont
Joined: 1 Mar 05
Posts: 15
Credit: 1,499,773
RAC: 0

P4 3.0 MHz (use 1 proc of

Message 27719 in response to message 27718

P4 3.0 MHz (use 1 proc of HT)
S40.03 faster S40 on 3,056 %

strange, but for Athlon XP 2600+
first 3 WU on S40.03 work slow S40 about 4 %
and now i using S40 on Athlon XP...

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.