S39 Observation Thread

Erik
Erik
Joined: 14 Feb 06
Posts: 2,815
Credit: 2,645,600
RAC: 0
Topic 190945

Another thread to try and keep things a little bit sane.

Post your S39 results and comparisons here.

Hermann
Hermann
Joined: 17 Jan 06
Posts: 22
Credit: 220,197
RAC: 0

S39 Observation Thread

S39 causes an error:

22.03.2006 07:32:04|Einstein@Home|Unrecoverable error for result z1_1194.0__1547_S4R2a_0 (Unzulässige Funktion. (0x1) - exit code 1 (0x1))

22.03.2006 07:32:04||Rescheduling CPU: application exited

22.03.2006 07:32:04|Einstein@Home|Computation for result z1_1194.0__1547_S4R2a_0 finished

22.03.2006 07:32:06|Einstein@Home|Started upload of z1_1194.0__1547_S4R2a_0_0

22.03.2006 07:32:09|Einstein@Home|Error on file upload: nbytes missing or negative

22.03.2006 07:32:09|Einstein@Home|Permanently failed upload of z1_1194.0__1547_S4R2a_0_0

22.03.2006 07:32:09|Einstein@Home|Giving up on upload of z1_1194.0__1547_S4R2a_0_0: server rejected file

In so far no problems with all other optimized apps.

CPU Athlon XP 2600+, WIN XP

archae86
archae86
Joined: 6 Dec 05
Posts: 2,844
Credit: 3,390,398,388
RAC: 2,993,147

RE: S39 causes an

Message 26230 in response to message 26229

Quote:

S39 causes an error:

22.03.2006 07:32:04|Einstein@Home|Unrecoverable error for result z1_1194.0__1547_S4R2a_0 (Unzul�ssige Funktion. (0x1) - exit code 1 (0x1))

CPU Athlon XP 2600+, WIN XP

Was that a prompt error on resuming computation?

I have four Intel machines running S-39 in an on-the-fly conversion from S-38 without abnormal exits in ten to thirty minutes of operation:

Pentium II
Pentium III
Pentium M (Banias)
P4 EE HT

No results yet. Relative speed improvement tentatively less an increment over S-38 than the previous steps.

ca_grufti
ca_grufti
Joined: 9 Feb 05
Posts: 53
Credit: 4,309,237
RAC: 0

No problems here. Athlon XP,

No problems here. Athlon XP, Athlon MP, Intel P4, Athlon 64 all approx. 10% faster with S39 vs. S38.

Erik
Erik
Joined: 14 Feb 06
Posts: 2,815
Credit: 2,645,600
RAC: 0

RE: In so far no problems

Message 26232 in response to message 26229

Quote:

In so far no problems with all other optimized apps.

CPU Athlon XP 2600+, WIN XP

Actually you did error out on the 3 preceeding work units with S38 before you switched to S39. 1 (0 x 1) exit status. Did they have the same Error on file upload: nbytes missing or negative messsage?

M. Schmitt
M. Schmitt
Joined: 27 Jun 05
Posts: 478
Credit: 15,872,262
RAC: 0

After the first full

After the first full calculated Units I got these results:

Athlon XP 2400+: -4.8%

A64 X2 4400+: -9,93%

My X2 is getting closer to the magic border of 0:45h/long WU.
Results are around 0:51h.

cu,
Michael

Zap
Zap
Joined: 12 Feb 06
Posts: 15
Credit: 3,900,434
RAC: 0

AMD64 3000+ Newcastle core

AMD64 3000+ Newcastle core 10% overclock.

S39 first result in 3729 secs. against an average of 4210 with s38

CSL.48
CSL.48
Joined: 16 Mar 05
Posts: 7
Credit: 9,738
RAC: 0

p4 S38 -> ~2.5h S39 ->

p4

S38 -> ~2.5h
S39 -> ~2h

S38 -> S39 = ~20% speed increase.

Hermann
Hermann
Joined: 17 Jan 06
Posts: 22
Credit: 220,197
RAC: 0

RE: RE: In so far no

Message 26236 in response to message 26232

Quote:
Quote:

In so far no problems with all other optimized apps.

CPU Athlon XP 2600+, WIN XP

Actually you did error out on the 3 preceeding work units with S38 before you switched to S39. 1 (0 x 1) exit status. Did they have the same Error on file upload: nbytes missing or negative messsage?

No, S38 worked fine. Since I installed S39 the errors occured. Gone back to S38 and no problems.

Akos Fekete
Akos Fekete
Joined: 13 Nov 05
Posts: 560
Credit: 4,516,182
RAC: 271

RE: RE: Actually you did

Message 26237 in response to message 26236

Quote:
Quote:
Actually you did error out on the 3 preceeding work units with S38 before you switched to S39. 1 (0 x 1) exit status. Did they have the same Error on file upload: nbytes missing or negative messsage?
No, S38 worked fine. Since I installed S39 the errors occured. Gone back to S38 and no problems.

Thanks for feedback.
S39 does a dirty trick in stack usage. I will recheck this part.

Erik
Erik
Joined: 14 Feb 06
Posts: 2,815
Credit: 2,645,600
RAC: 0

RE: No, S38 worked fine.

Message 26238 in response to message 26236

Quote:
No, S38 worked fine. Since I installed S39 the errors occured. Gone back to S38 and no problems.

On your results for computer I refer to your result id's 22261473,22268751,&22270956.
The 3 (S38) results immediately preceeding the S39 switch.

Thanks again akosf for your work. 8)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.