Problems with WU-Reporting (CC 4.38)

srmurphy
srmurphy
Joined: 28 Feb 05
Posts: 3
Credit: 5,333
RAC: 0
Topic 189177

Hi,

I've got a problem with WU-reporting, since I started to use CC 4.38.

I had the situation, that I wasn't able to report two finished Einstein-WU's, with the setting "No new work" (beacause of holday).

The only way I found to report the units was
1.) Stop the other project (seti)
2.) Request for more work

So, now I've got a new Einstein-WU that will be out of time (and not counted). :-(

Greetings
Stefan

Alinator
Alinator
Joined: 8 May 05
Posts: 927
Credit: 9,352,143
RAC: 0

Problems with WU-Reporting (CC 4.38)

I was just having this problem on a test box running SAH, and worked through it by upgrading to 4.40. This took care of some other difficulties I was having as well.

HTH,

Alinator

Paul D. Buck
Paul D. Buck
Joined: 17 Jan 05
Posts: 754
Credit: 5,385,205
RAC: 0

So, now I've got a new


So, now I've got a new Einstein-WU that will be out of time (and not counted). :-(

That is why the versions are tagged as developmental ... and eveeryone will tell you to use at your risk, as you found out. We (me and the mouse in my pocket) always recommend running only the "Recommended Version", which is at the top of the page and is still 4.25 for Microsoft Windows® ...

Alinator
Alinator
Joined: 8 May 05
Posts: 927
Credit: 9,352,143
RAC: 0

That is why the versions are

Message 11652 in response to message 11651

That is why the versions are tagged as developmental ... and eveeryone will tell you to use at your risk, as you found out. We (me and the mouse in my pocket) always recommend running only the "Recommended Version", which is at the top of the page and is still 4.25 for Microsoft Windows® ...

But that would take all the sport out it! :-)

Alinator

rbpeake
rbpeake
Joined: 18 Jan 05
Posts: 247
Credit: 215,419,954
RAC: 146,931

I was just having this

Message 11653 in response to message 11650

I was just having this problem on a test box running SAH, and worked through it by upgrading to 4.40. This took care of some other difficulties I was having as well.

HTH,

Alinator

Same thing for me, one of my machines was hanging and not reporting in and not processing the work.

So I just upgraded to v4.40, and hopefully this will take care of it.

srmurphy
srmurphy
Joined: 28 Feb 05
Posts: 3
Credit: 5,333
RAC: 0

So, now I've got a new

Message 11654 in response to message 11651


So, now I've got a new Einstein-WU that will be out of time (and not counted). :-(

That is why the versions are tagged as developmental ... and eveeryone will tell you to use at your risk, as you found out. We (me and the mouse in my pocket) always recommend running only the "Recommended Version", which is at the top of the page and is still 4.25 for Microsoft Windows® ...

I Think you're right.
From time to time it try new versions - also if they are tagged as developmental. My question pointed more in the direction to find a solution or workaround for the current situation. No problem at all...

Thanks for all comments.

Greetings
Stefan

Vid Vidmar*
Vid Vidmar*
Joined: 22 Jan 05
Posts: 25
Credit: 191,816
RAC: 0

I am afraid, that all of you

I am afraid, that all of you will experience mor difficulties running versions higher than 4.35. At first it seemed to me, tha upgrading client to a newer version solved the "ghost" WUs problem and the master file fetch erorr, but in a couple of hours running these versions I ALWAYS encountred the same problems. So downgrade to 4.32 fixed them completely. (Too bat, that BURP requires 4.35, but they're out of work ATM.)

Happy crunching,

Ian Thompson
Ian Thompson
Joined: 3 Apr 05
Posts: 2
Credit: 274,407
RAC: 0

Hi All I have had issues

Hi All

I have had issues with 4.3x client and 4.40

I am now on 4.41, I don't seem to be suffering from the ghost WU issue. but it is early days yet.

I not saying the scheduler is perfect but so far so good.

John McLeod VII
John McLeod VII
Moderator
Joined: 10 Nov 04
Posts: 547
Credit: 632,255
RAC: 0

Hi All I have had issues

Message 11657 in response to message 11656

Hi All

I have had issues with 4.3x client and 4.40

I am now on 4.41, I don't seem to be suffering from the ghost WU issue. but it is early days yet.

I not saying the scheduler is perfect but so far so good.

4.42 is in testing.

Vid Vidmar*
Vid Vidmar*
Joined: 22 Jan 05
Posts: 25
Credit: 191,816
RAC: 0

4.42 is in testing. And

Message 11658 in response to message 11657

4.42 is in testing.

And working as it should.

Happy crunching,

MrFrog
MrFrog
Joined: 4 Jan 05
Posts: 4
Credit: 1,506,491
RAC: 0

I am really getting the hump

I am really getting the hump with these new schedulers;

22/05/2005 12:16:14|Einstein@Home|Requesting 691200.00 seconds of work
22/05/2005 12:16:14|Einstein@Home|Sending scheduler request to http://einstein.phys.uwm.edu/EinsteinAtHome_cgi/cgi
22/05/2005 12:16:15|Einstein@Home|Scheduler request to http://einstein.phys.uwm.edu/EinsteinAtHome_cgi/cgi succeeded
22/05/2005 12:16:15|Einstein@Home|Message from server: No work sent
22/05/2005 12:16:15|Einstein@Home|Message from server: (reached daily quota of 16 results)
22/05/2005 12:16:15|Einstein@Home|No work from project
22/05/2005 12:16:15|Einstein@Home|Deferring communication with project for 13 hours, 25 minutes, and 19 seconds

The only reason I returned 16 units in one hit is because the scheduler won't download new ones until it had completed the whole lot, because it is in debt....

I know it's beta but this is a little frustrating. Running 4.43.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.