Perseus arm, new search?

mountkidd
mountkidd
Joined: 14 Jun 12
Posts: 175
Credit: 11,195,343,845
RAC: 4,647,013

RE: Are the results you are

Quote:

Are the results you are referring to marked "invalid" or "validate error"?

BM


They are marked as 'validate error'. Here are some examples

Gord

Gavin
Gavin
Joined: 21 Sep 10
Posts: 191
Credit: 40,644,317,740
RAC: 6,124

I am seeing the same thing as

I am seeing the same thing as Gord with this host and this.
Normally these hosts are rock solid and only very rarely produce an invalid result.

Mumak
Joined: 26 Feb 13
Posts: 325
Credit: 3,378,139,225
RAC: 1,358,455

You guys seem to have Tahiti

You guys seem to have Tahiti GPUs - the same sort as I do and I'm getting 100% validate errors on BRP4G as well.
Maybe try to reduce GPU Memory Clock...

-----

mountkidd
mountkidd
Joined: 14 Jun 12
Posts: 175
Credit: 11,195,343,845
RAC: 4,647,013

There is another wrinkle:

There is another wrinkle:

The invalid that Gav & I have in common is here. When I go to Gav's 845 host, there is nothing under invalids. Whaaat? It's only been a few days and the workunit is still in progress, so it shouldn't be cleared out of view yet.

The same thing is happening with this workunit on chase1902's 804 host.

There's something else going on here...

Gord

chase1902
chase1902
Joined: 13 Aug 11
Posts: 37
Credit: 1,264,094,642
RAC: 0

Not sure there is any other

Not sure there is any other problems,
That task is inconclusive not invalid, so is under pending.
I have only had one invalidate error in the last week or so.
John

mountkidd
mountkidd
Joined: 14 Jun 12
Posts: 175
Credit: 11,195,343,845
RAC: 4,647,013

RE: Not sure there is any

Quote:
Not sure there is any other problems,
That task is inconclusive not invalid, so is under pending.
I have only had one invalidate error in the last week or so.
John


I never thought to look under pendings and that is where both you & Gavin's 'inconclusive' are resting.

Thanks for pointing this out.

Gord

Gavin
Gavin
Joined: 21 Sep 10
Posts: 191
Credit: 40,644,317,740
RAC: 6,124

Mumak wrote RE: You guys

Mumak wrote

Quote:
You guys seem to have Tahiti GPUs - the same sort as I do and I'm getting 100% validate errors on BRP4G as well.
Maybe try to reduce GPU Memory Clock...

Yep, all Tahiti's running stock clocks with no temperature or stability issues with the cards or the rest of the system(s) for that matter.

All the BRP4's done by your host were labelled 'invalid' which is not the same as a straight 'validate error'. I think I am correct in saying that tasks marked as 'validate error' don't even make it to the stage of comparison with a wingman's result and so can't be labelled as 'invalid'.

Gav.

Bernd Machenschalk
Bernd Machenschalk
Moderator
Administrator
Joined: 15 Oct 04
Posts: 4,278
Credit: 245,649,492
RAC: 10,828

RE: RE: There seems to be

Quote:
Quote:
There seems to be more validate errors with the new BRP5 PBxxxx tasks, unless it's just me

You are not alone... And the first round wingmen have been getting them as well.

The previous issue with the validator lead to all results of certain WUs ending up as "validate error"s. As far as I could see, however, the workunits that your "validate error" results came from were completed successfully by other hosts, so this doesn't seem to be an issue with the validator, certainly not the same one.

However, things indeed don't look completely normal, I'll investigate further as soon as I find the time.

BM

BM

mountkidd
mountkidd
Joined: 14 Jun 12
Posts: 175
Credit: 11,195,343,845
RAC: 4,647,013

Thanks for checking Bernd!

Thanks for checking Bernd!

skildude
skildude
Joined: 15 May 12
Posts: 2
Credit: 50,095,261
RAC: 0

I've noticed that the Perseus

I've noticed that the Perseus arm survey tasks are hanging or taking an excessively long time to complete.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.