Not getting any work

Richard Cox
Richard Cox
Joined: 11 Feb 05
Posts: 4
Credit: 651,907
RAC: 0
Topic 189603

I have been getting the messages:
7/25/2005 10:42:04 PM|Einstein@Home|Sending scheduler request to http://einstein.phys.uwm.edu/EinsteinAtHome_cgi/cgi
7/25/2005 10:42:04 PM|Einstein@Home|Requesting 0 seconds of work, returning 0 results
7/25/2005 10:42:09 PM|Einstein@Home|Scheduler request to http://einstein.phys.uwm.edu/EinsteinAtHome_cgi/cgi succeeded

and for the past several days, I haven't had any new Einstein work. I'm running with 4.45; Climate, LHC and Einstein. I have given Einstein and LHC high priority. This problem seems to be prevalent with 4.45 as prior to that I was getting plenty of work; now I'm on the black list.

Udo
Udo
Joined: 19 May 05
Posts: 203
Credit: 8,945,570
RAC: 0

Not getting any work

Quote:

I have been getting the messages:
7/25/2005 10:42:04 PM|Einstein@Home|Sending scheduler request to http://einstein.phys.uwm.edu/EinsteinAtHome_cgi/cgi
7/25/2005 10:42:04 PM|Einstein@Home|Requesting 0 seconds of work, returning 0 results
7/25/2005 10:42:09 PM|Einstein@Home|Scheduler request to http://einstein.phys.uwm.edu/EinsteinAtHome_cgi/cgi succeeded

and for the past several days, I haven't had any new Einstein work. I'm running with 4.45; Climate, LHC and Einstein. I have given Einstein and LHC high priority. This problem seems to be prevalent with 4.45 as prior to that I was getting plenty of work; now I'm on the black list.

see Thread 'REQUEST 0 SECONDS OF WORK' http://einsteinathome.org/node/189578 in the 'Problems and Bug Reports' Message board.

Udo

Richard Cox
Richard Cox
Joined: 11 Feb 05
Posts: 4
Credit: 651,907
RAC: 0

This is really frustrating.

This is really frustrating. I still have not received any work from Einstein and I believe the last date I received anything was about 11 days ago and have been without any work from them for more than a week. My systems are more than able to provide good turn-around even though I had to take two of them permanently off line a week ago (is there a concidence here?). I changed the connect time to 0.5 days from 7 days about 2 days ago; still nothing. The only thing I'm crunching now is Climate and LHC. I've read the thread as suggested but am too thick to see anything to do; thanks anyway.

Richard

Bernd Machenschalk
Bernd Machenschalk
Moderator
Administrator
Joined: 15 Oct 04
Posts: 3,869
Credit: 184,983,856
RAC: 38,324

The only thing I can

The only thing I can currently think of is that you did a lot of work for Einstein before getting some work from LHC. Then there is a "debt" between these projects, and your machine will continue to crunch LHC until the ratio of work done matches the ration between the your "share" values of these projects. So my advice would be to just wait a bit longer and see if it balances with time. Or adjust your share settings to give Einstein a higher priority.

Of course there is also the unlikely possibility that you accidentally hit the "No new work" button on the Einstein project.

You may also want to switch back to an older Client version.

BM

BM

Archangel
Archangel
Joined: 25 Mar 05
Posts: 2
Credit: 83,829
RAC: 0

not getting any work

not getting any work either.....

Jim Baize
Jim Baize
Joined: 22 Jan 05
Posts: 116
Credit: 582,144
RAC: 0

What kind of messages are you

Message 14555 in response to message 14554

What kind of messages are you getting on BOINC?

Quote:
not getting any work either.....


Jim

ab9gd
ab9gd
Joined: 9 Feb 05
Posts: 1
Credit: 16,025
RAC: 0

RE: This is really

Message 14556 in response to message 14552

Quote:

This is really frustrating. I still have not received any work from Einstein and I believe the last date I received anything was about 11 days ago and have been without any work from them for more than a week. My systems are more than able to provide good turn-around even though I had to take two of them permanently off line a week ago (is there a concidence here?). I changed the connect time to 0.5 days from 7 days about 2 days ago; still nothing. The only thing I'm crunching now is Climate and LHC. I've read the thread as suggested but am too thick to see anything to do; thanks anyway.

Richard


I too did not d/l any WU for over five days I clicked on "reset project" and it began to d/l new WU. I suggest you try it

Redbeard
Redbeard
Joined: 9 Feb 05
Posts: 1
Credit: 146,904
RAC: 0

Well after 10 days of waiting

Well after 10 days of waiting for a new WU, I was rewarded with this:

8/2/2005 7:51:16 PM|Einstein@Home|Requesting 3.79 seconds of work

I don't know if my system can handle all of the 3.79 seconds at once, but golly its great to be getting work again!

Gary Roberts
Gary Roberts
Moderator
Joined: 9 Feb 05
Posts: 4,887
Credit: 29,284,482,313
RAC: 35,120,685

RE: Well after 10 days of

Message 14558 in response to message 14557

Quote:
Well after 10 days of waiting for a new WU, I was rewarded with this:
....

Are you sure you are posting in the correct message board??

Your computer shows 56 results currently in its list. 16 of those are fresh units you have received over the last few days. Your statement about waiting for ten days for new work is simply not true.

You have been regularly getting work for the last two weeks it seems. In fact you get so much work that you seem regularly to have to flush it down the toilet judging by the number of 6 day old results that suddenly show up as "Client Error - 0.00 cpu time - Aborted via GUI".

You need to be a bit more "project friendly" and back off your connect to network interval rather than continuing to download a whole lot of work which has no hope of being completed within the deadline. You are seriously wasting project resources if you continue to flush such a large fraction of what you are receiving.

Cheers,
Gary.

Heffed
Heffed
Joined: 18 Jan 05
Posts: 257
Credit: 12,368
RAC: 0

RE: I too did not d/l any

Message 14559 in response to message 14556

Quote:
I too did not d/l any WU for over five days I clicked on "reset project" and it began to d/l new WU. I suggest you try it


I suggest you don't try it. If you are wrestling with the scheduler, resetting only guarantees you'll continue to have the 'problem'.

JimHollandJr
JimHollandJr
Joined: 21 Feb 05
Posts: 11
Credit: 230,264
RAC: 0

My last WU was 7/25 it is now

My last WU was 7/25 it is now 8/6. In order to get WU's I had to increase my network connect time to 9 days. I got plenty of LHC units, a few SETI (no uploads now).

At least Seti lets you know their hardware/software to handle the uploads is down. Einstein makes you go looking here to find way they are hosed up.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.