NEW: WINDOWS TEST APPLICATION FOR EINSTEIN@HOME

jaysback
jaysback
Joined: 22 Jan 05
Posts: 4
Credit: 777,568
RAC: 0

well igave it a chance, but

well igave it a chance, but its no good for me.
the latest problem.
27/07/2005 10:22:49|Einstein@Home|Restarting result H1_0501.0__0501.4_0.1_T28_Fin1_2 using einstein version 0.03
27/07/2005 10:22:49|SETI@home|Restarting result 03my04ab.1049.6818.342332.250_3 using setiathome version 4.18

Seti and Einstein both running at the same time now.
I am going to delete the file and try again later.
but will keep an eye on this thread just incase there is another fix underway.
good luck.

Bernd Machenschalk
Bernd Machenschalk
Moderator
Administrator
Joined: 15 Oct 04
Posts: 4,273
Credit: 245,259,009
RAC: 12,864

RE: Seti and Einstein both

Message 12983 in response to message 12982

Quote:
Seti and Einstein both running at the same time now.


Which client version are you using?

BM

BM

jaysback
jaysback
Joined: 22 Jan 05
Posts: 4
Credit: 777,568
RAC: 0

BOINC client 4.45 since

BOINC client 4.45

since removing the .xml file boinc has been requesting 0 seconds works?
i have the old 4.79 files in a back-up copy i made prior to the test.
should i try and place them back and see what happens?
cheers
j

jaysback
jaysback
Joined: 22 Jan 05
Posts: 4
Credit: 777,568
RAC: 0

RE: BOINC client

Message 12985 in response to message 12984

Quote:

BOINC client 4.45

since removing the .xml file boinc has been requesting 0 seconds works?
i have the old 4.79 files in a back-up copy i made prior to the test.
should i try and place them back and see what happens?
cheers
j


just to let you know, got some work now on 4.79.
seems to be back to normal.

Heffed
Heffed
Joined: 18 Jan 05
Posts: 257
Credit: 12,368
RAC: 0

RE: Seti and Einstein both

Message 12986 in response to message 12982

Quote:
Seti and Einstein both running at the same time now.
I am going to delete the file and try again later.
but will keep an eye on this thread just incase there is another fix underway.
good luck.


This has been a reported occurance on BOINC. It's not an issue with the new E@H science app, it's a BOINC thing.

Ross Morgan
Ross Morgan
Joined: 20 Feb 05
Posts: 18
Credit: 122,639
RAC: 0

i have completed about 4

i have completed about 4 units or so now. All looking to be about 1200 secs slower on my 3.4Ghz P4 Prescott.

Ocean Archer
Ocean Archer
Joined: 18 Jan 05
Posts: 92
Credit: 368,644
RAC: 0

Only running one machine on

Only running one machine on the 0.03 test application -- Celeron 1.0gig with 524meg memory, WindowsME for OS and an nVidia TNT M64 video card ... using the "run always" option in BOINC Manager.

Three more Wus are completed, and the numbers are remaining relatively constant (two WUs in the high 81,000 bracket, and one in the mid 82,000 bracket.

Bottom line here, unless a recompilation is performed, resulting in much reduced times for the 'CPU-impared', these old 1.0gig PIII Celerons will only get one WU/day (or thereabouts). The visuals and screensaver work well, but I do have other things to do besides sit around and watch the pretty pictures....


If I've lived this long - I gotta be that old!

idlorj
idlorj
Joined: 22 Jan 05
Posts: 1
Credit: 307,078
RAC: 0

On my Pentium M 1.73 Ghz

On my Pentium M 1.73 Ghz laptop the each run is about 1000 seconds slower on the 0.03 application.

hih_tv-Greg
hih_tv-Greg
Joined: 11 Feb 05
Posts: 94
Credit: 31,815
RAC: 0

Ahhh...if it's all the same

Ahhh...if it's all the same with you I'll stay with what works till your sure you got the bugs out.

Greg

Digitalis
Digitalis
Joined: 9 Feb 05
Posts: 18
Credit: 90,764
RAC: 0

003 has been crunching 2 wu's

003 has been crunching 2 wu's in HT mode here just fine for 2 hours and it looks like each will take 13 hours. My previous wu's have a range of 10.5 to 12 hours. Also the screensaver is back on my ATI 9800Pro using the 5.6 driver. ;)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.