New host issues

Grimm
Grimm
Joined: 22 Jan 05
Posts: 40
Credit: 107,078,104
RAC: 53,562
Topic 189288

Got a new computer last week. It has been crunching SETI with no issues. I just started running Einstein and all the WUs are erroring out well before they should be completed. Any ideas? Host 251509. Oh, and I'm running 4.25.

6/4/2005 11:16:21 AM|Einstein@Home|Unrecoverable error for result H1_0057.5__0057.7_0.1_T10_Fin1_1 ( - exit code -1073741819 (0xc0000005))

Blank Reg
Blank Reg
Joined: 18 Jan 05
Posts: 228
Credit: 40,599
RAC: 0

New host issues

Could be a heat problem or memory problem.......

Grimm
Grimm
Joined: 22 Jan 05
Posts: 40
Credit: 107,078,104
RAC: 53,562

Could be a heat problem or

Message 12170 in response to message 12169

Could be a heat problem or memory problem.......

Shouldn't be memory - my new machine has a gig. Could be heat. It's warm today (low 80's) and haven't turned the A/C on yet.

And what is BURP?

Mahray
Mahray
Joined: 11 Nov 04
Posts: 43
Credit: 783,499
RAC: 0

BURP is the Big Ugly

BURP is the Big Ugly Rendering Project, http://burp.boinc.dk/
Basically, distributed rendering of animations, currently using Blender and Yafray (from memory).

Grimm
Grimm
Joined: 22 Jan 05
Posts: 40
Credit: 107,078,104
RAC: 53,562

Could be a heat problem or

Message 12172 in response to message 12169

Could be a heat problem or memory problem.......

Had another WU crap out on me.

6/6/2005 10:45:07 PM|Einstein@Home|Unrecoverable error for result H1_0057.5__0057.5_0.1_T11_Fin1_0 ( - exit code -1073741819 (0xc0000005))

This happened about the time the screen saver would have kicked in.

P 3.2 H/T
1G RAM
On board video - Intel(R) 82915G Express Chipset Family
Processor temp runs at about 51C. MB runs around 42C.

Might it be a video issue? At this rate, I will probably drop Einstein from this machine. :(

UW-Madison CAE
UW-Madison CAE
Joined: 11 Nov 04
Posts: 2
Credit: 3,838,434,529
RAC: 3,000,654

Look at the results link in

Message 12173 in response to message 12172

Look at the results link in the "your account" area, and find the result that had the error. Click on the ResultID link and check out the "stderr out" area. It might give a clue to why E@H is having problems.

Grimm
Grimm
Joined: 22 Jan 05
Posts: 40
Credit: 107,078,104
RAC: 53,562

Look at the results link in

Message 12174 in response to message 12173

Look at the results link in the "your account" area, and find the result that had the error. Click on the ResultID link and check out the "stderr out" area. It might give a clue to why E@H is having problems.

They are all the same:

'4.25
' - exit code -1073741819 (0xc0000005)
'
'

'

Doesn't seem to be too helpful.

Grimm
Grimm
Joined: 22 Jan 05
Posts: 40
Credit: 107,078,104
RAC: 53,562

UPDATE: After getting the

UPDATE: After getting the same unresolved error in 4 out of 9 workunits, I have detached Einstein on my new machine. Its just not worth the hassle.

Blank Reg
Blank Reg
Joined: 18 Jan 05
Posts: 228
Credit: 40,599
RAC: 0

This a hard one to figure

This a hard one to figure out, like I said it could be memory, heat, software, drivers or system BIOS.

Message Type: Error Message

Actually, we geeks call this a "Fatal Error", this means that the whole world comes to an end …

This error can be the result of a programming error in the code for:

The BOINC Client Software
The Science Applications
Any other program running on the computer
The Operating System
On the other hand, it could be because it is Tuesday.

Heffed
Heffed
Joined: 18 Jan 05
Posts: 257
Credit: 12,368
RAC: 0

Shouldn't be memory - my new

Message 12177 in response to message 12170

Shouldn't be memory - my new machine has a gig.
Even new machines could have a bad module. You can use Memtest86 to check out your modules.

Robert Nelson
Robert Nelson
Joined: 19 Mar 05
Posts: 5
Credit: 5,702,871
RAC: 0

Are you running the

Are you running the screensaver? I have several computers, that I absolutly can not run Einstein with the screensaver because they end up having client computer errors mid process. By the way none of the system that fall into this catagory have ATI cards. I have other computers where this behaviour has never been seen. I run PP&H CPDN SETI EINSTEIN BURP etc and Einstein is the only project that exhibits this behaviour. I check it out on every new release and its been there at least since 4.25 and still exists on 4.45, so it is likely an Einstein problem not a client problem.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.