New GTX 4070 graphics card installed

Don Peterson
Don Peterson
Joined: 12 Jan 22
Posts: 1
Credit: 24,453,765
RAC: 3
Topic 229862

Hello Cruncher's Corner,

I recently installed a new NVIDIA GTX 4070 graphics card in my PC.  

E@H is not finding the card either in my "computers" section or in my active task (shows no GPU installed).  The GPUs in my other E&H machines are correctly identified.

Do I need to somehow reinitialize this computer (or something else) so that E@H can recognize and use this new graphics card?

Thanks,

Don 

Keith Myers
Keith Myers
Joined: 11 Feb 11
Posts: 4,809
Credit: 17,891,559,403
RAC: 2,797,573

Since your computers are

Since your computers are hidden, nobody can help diagnose the problem.

Are Nvidia drivers of sufficient level installed?  Have you rebooted since installation?

 

Tom M
Tom M
Joined: 2 Feb 06
Posts: 5,939
Credit: 8,021,718,572
RAC: 5,873,730

Don Peterson wrote: Hello

Don Peterson wrote:

Hello Cruncher's Corner,

I recently installed a new NVIDIA GTX 4070 graphics card in my PC.  

E@H is not finding the card either in my "computers" section or in my active task (shows no GPU installed).  The GPUs in my other E&H machines are correctly identified.

Do I need to somehow reinitialize this computer (or something else) so that E@H can recognize and use this new graphics card?

What OS are you running?  What driver version are you running?

If your running Linux don't forget to install the OCL driver.

How is your Rtx 4070 card system different from all the other systems you are running?

If you un-hide your systems we can provide much more specific suggestions.

Tom M

A Proud member of the O.F.A.  (Old Farts Association).  Be well, do good work, and keep in touch.® (Garrison Keillor)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.