Network failure

Bernd Machenschalk
Bernd Machenschalk
Moderator
Administrator
Joined: 15 Oct 04
Posts: 3,980
Credit: 205,084,075
RAC: 35,746
Topic 196683

At around 5:40 UTC a network switch died @UWM, and so the Einstein@Home machines were not reachable from the outside. David Hammer fixed it around 7:40 UTC (must be in the middle of the night there) by connecting E@H to a different switch. E@H seems to work ok so far, other services are still being worked on.

BM

BM

David S
David S
Joined: 6 Dec 05
Posts: 2,473
Credit: 22,936,222
RAC: 0

Network failure

Quote:

At around 5:40 UTC a network switch died @UWM, and so the Einstein@Home machines were not reachable from the outside. David Hammer fixed it around 7:40 UTC (must be in the middle of the night there) by connecting E@H to a different switch. E@H seems to work ok so far, other services are still being worked on.

BM


That might explain why none of my hosts have made contact in over a day. Thanks for the info.

And yes, 7:40 UTC is 1:40 a.m. in Milwaukee. [Would military types call that zero dark 40? :-) ]

David

Miserable old git
Patiently waiting for the asteroid with my name on it.

Jord
Joined: 26 Jan 05
Posts: 2,952
Credit: 5,722,162
RAC: 337

RE: David Hammer fixed it

Quote:
David Hammer fixed it around 7:40 UTC (must be in the middle of the night there)


You sure he's not an automaton? :-P

Dennis Harper
Dennis Harper
Joined: 24 Aug 10
Posts: 4
Credit: 46,604
RAC: 0

I haven't seen a work task in

I haven't seen a work task in over 10 days. Since this started the Einstein server status page indicates all work generators are not running or disabled. Why no news about this??

Bikeman (Heinz-Bernd Eggenstein)
Bikeman (Heinz-...
Moderator
Joined: 28 Aug 06
Posts: 3,516
Credit: 461,347,107
RAC: 54,130

RE: I haven't seen a work

Quote:
I haven't seen a work task in over 10 days. Since this started the Einstein server status page indicates all work generators are not running or disabled. Why no news about this??

This is unrelated (everybody else has indeed received work in the past 10 days). There seems to be a specific problem with your PC, here's a snipped from the scheduler log of the latest contact with the scheduler

2012-12-14 15:15:23.6674 [PID=10148]    [send] stopping work search - insufficient disk space
2012-12-14 15:15:23.6674 [PID=10148]    [send] stopping work search - insufficient disk space
2012-12-14 15:15:23.6674 [PID=10148]    [send] stopping work search - insufficient disk space
2012-12-14 15:15:23.6687 [PID=10148]    [send] No disk space available: disk_max_used_gb 1.50GB disk_max_used_pct 70.00 disk_min_free_gb 5.00GB
2012-12-14 15:15:23.6687 [PID=10148]    [send] No disk space available: host.d_total 88.99GB host.d_free 2.09GB host.d_boinc_used_total 0.25GB
2012-12-14 15:15:23.6687 [PID=10148]    [send] No disk space available: x1 1.25GB x2 62.04GB x3 -2.91GB x -2.91GB
2012-12-14 15:15:23.6688 [PID=10148] [debug]   [HOST#3350113] MSG(high) No work sent

So it's probably a good idea to check diskspace and/or the related resource settings in the preferences (both the web preferences and the local preferences, if any).

Please let us know if this solves the problem.

Cheers
HB
[/code]

Bernd Machenschalk
Bernd Machenschalk
Moderator
Administrator
Joined: 15 Oct 04
Posts: 3,980
Credit: 205,084,075
RAC: 35,746

RE: Since this started the

Quote:
Since this started the Einstein server status page indicates all work generators are not running or disabled. Why no news about this??

This is not true.

The S6LV1 work generator has been running continuously for about half a year (with exception of the general project outage last month).

The FGRP1 work generator has nothing to do right now, there was at least a technical news (that is still sticky).

Our FGRP and BRP work generators are not running continuously, these run only when they find that there are too few "unsent" tasks. This is why "not running" there is not shown in red (as an error), but in yellow. The last time the BRP workunit generators produced more tasks was 2h ago.

BM

BM

Patrick
Patrick
Joined: 2 Aug 12
Posts: 70
Credit: 2,358,155
RAC: 0

Are the uploadservers

Are the uploadservers down?

Temporarily failed upload transient HTTP error

James L. Neill
James L. Neill
Joined: 14 Dec 10
Posts: 13
Credit: 141,558,696
RAC: 1

Same problem here as well.

Same problem here as well. E@H going off-line is unusual. I hope you get fixed soon!

I mean get well soon!

BarryAZ
BarryAZ
Joined: 8 May 05
Posts: 190
Credit: 56,925,959
RAC: 31,584

Same problem here as well --

Same problem here as well -- multiple workstations.

Hopefully multiple reports of the problem will alert the appropriate folks back at the project that the problem is both real and on the project side.

jeanguy
jeanguy
Joined: 17 Jun 09
Posts: 25
Credit: 26,167,687
RAC: 0

RE: Are the uploadservers

Quote:

Are the uploadservers down?

Temporarily failed upload transient HTTP error

same problem here...!

jeanguy

ggesmundo
ggesmundo
Joined: 3 Jun 12
Posts: 31
Credit: 18,699,116
RAC: 0

See first message in this

See first message in this forum http://einsteinathome.org/node/196714

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.