Downgrading Boinc version

Jim Milks
Jim Milks
Joined: 19 Jun 06
Posts: 116
Credit: 529,852
RAC: 0
Topic 193991

I'm considering downgrading from BOINC 6.2.18 back to BOINC 5.10.45 on my MacBook. Main reason? CPDN models are not stable on my system using 6.2.18, but were stable on 5.10.45. Will downgrading affect E@H? I'd rather not solve a problem with one of my two main projects only to cause problems with the other one.

Thanks.

KSMarksPsych
KSMarksPsych
Moderator
Joined: 15 Oct 05
Posts: 2,702
Credit: 4,090,227
RAC: 0

Downgrading Boinc version

Quote:

I'm considering downgrading from BOINC 6.2.18 back to BOINC 5.10.45 on my MacBook. Main reason? CPDN models are not stable on my system using 6.2.18, but were stable on 5.10.45. Will downgrading affect E@H? I'd rather not solve a problem with one of my two main projects only to cause problems with the other one.

Thanks.

I'm still using 5.10.45 on an XP box and I have no problems with E@H.

Kathryn :o)

Einstein@Home Moderator

Gundolf Jahn
Gundolf Jahn
Joined: 1 Mar 05
Posts: 1,079
Credit: 341,280
RAC: 0

RE: I'm still using 5.10.45

Message 86794 in response to message 86793

Quote:
I'm still using 5.10.45 on an XP box and I have no problems with E@H.


dito

Computer sind nicht alles im Leben. (Kleiner Scherz)

Jord
Joined: 26 Jan 05
Posts: 2,952
Credit: 5,779,100
RAC: 5

CPDN is down, so I can't

CPDN is down, so I can't check what is going on, but what kinds of errors are you getting?

tullio
tullio
Joined: 22 Jan 05
Posts: 2,076
Credit: 45,841,293
RAC: 28,483

5.10.45 works on

5.10.45 works on Einstein,SETI.QMC,CPDN,CPDN Beta and LHC on my Linux box.
Tullio

John Clark
John Clark
Joined: 4 May 07
Posts: 1,087
Credit: 3,143,193
RAC: 0

I use BOINC 6.1.0 (Crunch3r's

I use BOINC 6.1.0 (Crunch3r's version with CPU affinity and return after 1 minute enabled).

SETI, Einstein, Milkyway and Malaria have worked fine for months, so, I presume, would CPDN.

If you have an older version that worked before any newer version install, then reintroduce it. If a problem had shown up earlier then it would have been mentioned somewhere by now.

Shih-Tzu are clever, cuddly, playful and rule!! Jack Russell are feisty!

RandyC
RandyC
Joined: 18 Jan 05
Posts: 3,618
Credit: 111,139,797
RAC: 0

RE: I'm considering

Quote:

I'm considering downgrading from BOINC 6.2.18 back to BOINC 5.10.45 on my MacBook. Main reason? CPDN models are not stable on my system using 6.2.18, but were stable on 5.10.45. Will downgrading affect E@H? I'd rather not solve a problem with one of my two main projects only to cause problems with the other one.

Thanks.

Don't forget that 6.x.x separated the project data folders from the executables, so you'll have to do a 'reverse migration' unless you drain your queues first.

Seti Classic Final Total: 11446 WU.

Jim Milks
Jim Milks
Joined: 19 Jun 06
Posts: 116
Credit: 529,852
RAC: 0

RE: CPDN is down, so I

Message 86799 in response to message 86795

Quote:
CPDN is down, so I can't check what is going on, but what kinds of errors are you getting?

Here's a link to my last model that crashed yesterday. The stderr out file is too large to post here.

For comparison, here's the link to the last CPDN model I ran with 5.10.45

Jord
Joined: 26 Jan 05
Posts: 2,952
Credit: 5,779,100
RAC: 5

Looking at all your

Message 86800 in response to message 86799

Looking at all your workunits, what they are doing on other systems, they all show client errors. So this is something you must report at the CPDN forums. Take this one for example. Client error on 7 different systems.

That's not a BOINC problem, but a project application problem.

Apropos, your last one on 5.10.45 also shows as a workunit error.

Jim Milks
Jim Milks
Joined: 19 Jun 06
Posts: 116
Credit: 529,852
RAC: 0

RE: Apropos, your last

Message 86801 in response to message 86800

Quote:

Apropos, your last one on 5.10.45 also shows as a workunit error.

Yes, that is one that had almost completed when I had a crash. The others I ran with 5.10.45 all completed successfully. What I've noticed with 6.2.18 is that the models crash much sooner. The one that crashed yesterday went the longest since I upgraded.

I have previously reported this on the CPDN Mac forum. The only advice I received was to downgrade to 5.10.45. Since none of the CPDN developers run Macs, that is probably the extent of any advice I'll get there.

Gundolf Jahn
Gundolf Jahn
Joined: 1 Mar 05
Posts: 1,079
Credit: 341,280
RAC: 0

RE: Here's a link to my

Message 86802 in response to message 86799

Quote:
Here's a link to my last model that crashed yesterday. The stderr out file is too large to post here...


Did you try a forum search for "shmget"? Though "No such file or directory" is another message than discussed there.

Gruß,
Gundolf

Computer sind nicht alles im Leben. (Kleiner Scherz)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.