Date in forum topic list is "off"

San-Fernando-Valley
San-Fernando-Valley
Joined: 16 Mar 16
Posts: 20
Credit: 921,989,522
RAC: 7,845,665
Topic 214871

maybe the ambient temperature is getting to high as I am almost sitting ontop of my rigs:

but I'm seeing strange dates - for example post #16 45 80 (no usable gpu found win 10) shows in the list with a date for "created" and "last reply" of 8 weeks and 3 days ago.

When I select the post I see a date of TODAY - 9 may 2018 ! -- for both created and last reply.

Any ideas out there ?

 

 

 

Ace Casino
Ace Casino
Joined: 25 Feb 05
Posts: 31
Credit: 835,685,987
RAC: 144,120

Tell us what the future is

Tell us what the future is like....It's May 7th, 2018 where I live.

San-Fernando-Valley
San-Fernando-Valley
Joined: 16 Mar 16
Posts: 20
Credit: 921,989,522
RAC: 7,845,665

... it IS the ambient

... it IS the ambient temperature in the room - I absolutely read wrong - verry sorry!

It was probably a result of me being disturbed that the GPU WUs aren't coming anymore ...

Hope it gets cooler tomorrow.

Have a nice day!

Gary Roberts
Gary Roberts
Moderator
Joined: 9 Feb 05
Posts: 4,835
Credit: 28,398,857,796
RAC: 35,973,921

San-Fernando-Valley wrote:...

San-Fernando-Valley wrote:

... it IS the ambient temperature in the room - I absolutely read wrong - verry sorry!

It was probably a result of me being disturbed that the GPU WUs aren't coming anymore ...

Ahhh... I see ... 9 Mar 2018  .... pretty close to 9 May :-).

However ... what do you mean by, "GPU WUs aren't coming anymore"?  Like to give some detail?  I haven't noticed any particular problem with work supply.

 EDIT:  Never mind - just found your other thread :-).

 

Cheers,
Gary.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.