Client Error

MAGIC Quantum Mechanic
MAGIC Quantum M...
Joined: 18 Jan 05
Posts: 1,784
Credit: 1,221,203,669
RAC: 2,035,006
Topic 194068

Change that to server error.

No way do all my pc's fail....and only with Einsteins.

They run LHC and even that waste of time seti with no problem.

Now even my dual is doing 2 good ones and then a page full of nothingness over the event horizon.

BAH

computation error.....computation error.....computation error.....

Brian Silvers
Brian Silvers
Joined: 26 Aug 05
Posts: 772
Credit: 282,700
RAC: 0

Client Error

Quote:

computation error.....computation error.....computation error.....

Interesting... You're running the _1 app, which is SSE, on systems that are SSE2-capable. The only system you have that can't do SSE2 is your Athlon XP. Try using either the 6.05 or 6.07 apps on one of the hosts and see if the issue goes away...

Bikeman (Heinz-Bernd Eggenstein)
Bikeman (Heinz-...
Moderator
Joined: 28 Aug 06
Posts: 3,522
Credit: 692,184,185
RAC: 796

Hi, Please also check if

Hi,

Please also check if you are using the CPU throttling preferences setting in the Web GUI (use at most xxx % of CPU). There's a known bug in BOINC that can lead to early app aborts with this setting set to anything other than 100%.

CU
Bikeman

Byron S Goodgame
Byron S Goodgame
Joined: 16 Jan 06
Posts: 187
Credit: 56,581
RAC: 0

I only ask because it seems

I only ask because it seems odd to me that this computer was created a few days before the last time it contacted Einstein, but it also has had no further contact since 20 Nov 2008 5:21:09 UTC and then this computer started getting work again at 20 Nov 2008 8:35:49 UTC. Are they two seperate computers? I see one has Boinc version 6.2.19 and the other 5.8.16 so I'm guessing they are.

If they are the same computer there's a good chance something happend and I would do some test on the pc. Also upgrading the pc's with Boinc versions 5.8.16 and 5.10.30 might be worth looking into to.

On this computer I think it's what Bikeman mentioned.

Brian Silvers
Brian Silvers
Joined: 26 Aug 05
Posts: 772
Credit: 282,700
RAC: 0

RE: Also upgrading the pc's

Message 88838 in response to message 88837

Quote:
Also upgrading the pc's with Boinc versions 5.8.16 and 5.10.30 might be worth looking into to.

I run 5.8.16 and have not had problems... Unless it's the CPU setting, I don't think it's a BOINC problem...

Byron S Goodgame
Byron S Goodgame
Joined: 16 Jan 06
Posts: 187
Credit: 56,581
RAC: 0

RE: I run 5.8.16 and have

Message 88839 in response to message 88838

Quote:
I run 5.8.16 and have not had problems... Unless it's the CPU setting, I don't think it's a BOINC problem...

I wasn't suggesting it because I thought it was a Boinc version issue. I suggested it becuase I thought his current versions might have corrupted files, and possibly explain the errors.

I think I used 5.8.16 before going to 5.8.18 for a while myself, and only swithed to 5.10.45 because it had a couple of extra options, one of them was the Advanced menu I believe.

MAGIC Quantum Mechanic
MAGIC Quantum M...
Joined: 18 Jan 05
Posts: 1,784
Credit: 1,221,203,669
RAC: 2,035,006

Thanks for taking a look at

Thanks for taking a look at this guys.

I didn't notice anyone checking so I didn't look that last couple days here.

There are 3 pc's on the list that are actually here at home.

The one named "HAL 5767" is a dual P4 3.2 running 6.04 amd it runs with no problems for about 2 years.

One named "HAL 3000" is a AMD 3200 running 6.04 and it also runs with no problems for about 3 years.

Preferences all set at 100% and they run 24/7

Now it started saying there is 2 named "MAGIC2" (P4 2.50) with that slight difference now saying [fpu tsc sse sse2 mmx] but these are BOTH the same pc which I have been running here since I started here 4 years ago.

And it ran LHC the last 4yrs and seti classic before that.

So this is the one I have the problem with running Einstein.

You can see it ran that older version since that version but the other day it started having problems running them and some were finished 100% but then failed when they were being sent and also loading started failing and communication problems and I watched it happen so I uninstalled and reinstalled the newer version and the same problem continued so I uninstalled and reinstalled the older version and it would not even start running most of the time or when it finished it did the "client error"

The thing is it still runs LHC and the current version of seti no problem 24/7

Mainly seti since you know how LHC runs.

Preferences always 100%

I finally just gave up and uninstalled Einstein and have just been letting it run seti and LHC and it hasn't had any problem running them.

Just the Einstein no matter which version (except the apps/beta's)

Do you have any idea why it changed to saying [fpu tsc sse sse2 mmx]??

The only changes I have done to any of these is a security system update and it made no difference with the other 2 machines here (and I shut down "butch racer" and started running the newer dual D CPU 2.80GHz in it's place and it runs fine also)

Thanks

-Samson-

Byron S Goodgame
Byron S Goodgame
Joined: 16 Jan 06
Posts: 187
Credit: 56,581
RAC: 0

Seems there's been alot going

Seems there's been alot going on with that pc, so it's hard to say just what the problem is for Einstein and why it's not affecting the other projects.

I see from the errors you're gettng exit code -1 (0xffffffff) which was explained here:

Quote:

"Title: exit code -1 (0xffffffff)
Author: Jorden
Views: 2067
Category: 08. Project Application Errors
Available in:
Created: 09/05/2008 23:49:52
Last Modified: 09/05/2008 23:49:52

Contents:

Exit code -1 (0xffffffff) seems to be an incompatibility between the science application and your video card. You'll run into it when you use the graphics or screen saver, tasks running at the time when either is activated will error out with the above error message.

It's always good to report these errors on the project forums, especially when the project doesn't have graphics.

Mostly found on ATI video cards.
Try updating your video card drivers and DirectX version.

But the only sure workaround in case the project does have graphics is not to look at the graphics or to use the screen saver.

Could be a place to start trying things out.

Since you've had problems undating Boinc it could be corrutped files in the program are in play.

Since there was also a security update, this may have a bearing on it as well.

I'd run chkdsk /f and see if it's not a system file problem, as well as testing the memory if more simple things don't correct the problem.

Brian Silvers
Brian Silvers
Joined: 26 Aug 05
Posts: 772
Credit: 282,700
RAC: 0

RE: Now it started saying

Message 88842 in response to message 88840

Quote:


Now it started saying there is 2 named "MAGIC2" (P4 2.50) with that slight difference now saying [fpu tsc sse sse2 mmx] but these are BOTH the same pc which I have been running here since I started here 4 years ago.

And it ran LHC the last 4yrs and seti classic before that.

So this is the one I have the problem with running Einstein.

You can see it ran that older version since that version but the other day it started having problems running them and some were finished 100% but then failed when they were being sent and also loading started failing and communication problems and I watched it happen so I uninstalled and reinstalled the newer version and the same problem continued so I uninstalled and reinstalled the older version and it would not even start running most of the time or when it finished it did the "client error"

The thing is it still runs LHC and the current version of seti no problem 24/7

Mainly seti since you know how LHC runs.

Preferences always 100%

I finally just gave up and uninstalled Einstein and have just been letting it run seti and LHC and it hasn't had any problem running them.

Just the Einstein no matter which version (except the apps/beta's)

Do you have any idea why it changed to saying [fpu tsc sse sse2 mmx]??

The only changes I have done to any of these is a security system update and it made no difference with the other 2 machines here (and I shut down "butch racer" and started running the newer dual D CPU 2.80GHz in it's place and it runs fine also)

This honestly sounds a lot like the broken update to 5.10.28 that I tried from 5.8.16 and is one of the reasons I refuse to mess around with the BOINC Client until I'm forced to... I know I said that I didn't think it was a BOINC problem, but now that you've described things more it does...

I would run down all work you have on that system, then completely uninstall BOINC, then install it again and attach again. You may get duplicate host IDs, but if the computer is named the same, then you can now merge them by the host name. That is what I had to do when the installation for 5.10.28 blew up on me...

MAGIC Quantum Mechanic
MAGIC Quantum M...
Joined: 18 Jan 05
Posts: 1,784
Credit: 1,221,203,669
RAC: 2,035,006

Even worse now. When I

Even worse now.

When I first brought this up it was just on my P4 2.5 machine and I did several "resets" with no luck and a few complete uninstall/reinstall erasing anything that said "boinc" and I got it to work for a month but now back to either just running Seti-Astro's or Einstein Arecibo Binary Radio Pulsar with NO PROBLEM but S5R5's FAIL over and over "client error" and of course after that I have to wait 24hrs to get more work hoping to get a Arecibo Binary Radio Pulsar instead since they work every time.

BUT NOW my dual processor P4 3.2 is doing the same thing even after "resets" and complete reinstalls of the current boinc version "6.6.20 for Windows"

Makes no sense and it sure did make my RAC drop from 1800 to 1300

And since it is just pure luck hoping to get any " Arecibo Binary" to do these 2 machines just sit here wasting time on the Seti-Astro's for a couple hundred hours.

How can this be a "client error"??

I have my other AMD 3200 sitting between these 2 machines and it has no problem doing any type.


Gundolf Jahn
Gundolf Jahn
Joined: 1 Mar 05
Posts: 1,079
Credit: 341,280
RAC: 0

RE: How can this be a

Message 88844 in response to message 88843

Quote:
How can this be a "client error"??


How can it not, when all work units I checked got completed successfully by your wingmen?

And it is quite annoying to read posts that are shouted with bold, red and size 16. So, I refrain from further suggestions to resolving your problems.

Gruß,
Gundolf

Computer sind nicht alles im Leben. (Kleiner Scherz)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.