Claims Zero Credit

C
C
Joined: 9 Feb 05
Posts: 94
Credit: 189,446
RAC: 0
Topic 189700

Here's an interesting one. This host's claiming zero credits for each WU. If you look at his specifications, he has 0.00 for both floating point and integer speed. I wonder how much this will screw up the credits awarded...

C

Bernd Machenschalk
Bernd Machenschalk
Moderator
Administrator
Joined: 15 Oct 04
Posts: 3,938
Credit: 199,759,179
RAC: 47,487

Claims Zero Credit

Apparrently this host doesn't want any credt for its work, maybe it got angry on his owner...

No, seriously:

As it claimed fairly reasonable credit before Aug 12, I suspect something went wrong during the last benchmark. If this is true (and not an ongoing problem), it should correct itself at the end of the week, when it should run the next benchmark.

Until that, I am not worried too much about the total credit of a workunit. Chances are too small for two of these hosts to get Results from the same WU.

BM

BM

C
C
Joined: 9 Feb 05
Posts: 94
Credit: 189,446
RAC: 0

I thought it might be messed

I thought it might be messed up benchmarks also. I'll keep an eye on that host and see what happens - he should get new benchmarks in another day or so...

C

vtm
vtm
Joined: 15 Jun 05
Posts: 2
Credit: 9,224
RAC: 0

Over the last week I have had

Over the last week I have had 6 or so WU that were sacessfullt completed per the host but I got 0 credits for them.
Are my results still used?
Why am I getting ) crdeits when othe WU run at about the same time are fine?

Divide Overflow
Divide Overflow
Joined: 9 Feb 05
Posts: 91
Credit: 183,220
RAC: 0

RE: Over the last week I

Message 15541 in response to message 15540

Quote:
Over the last week I have had 6 or so WU that were sacessfullt completed per the host but I got 0 credits for them.
Are my results still used?
Why am I getting ) crdeits when othe WU run at about the same time are fine?


You were granted 0 credits on those 6 or so WU's because your results failed to validate. Your results did not compare well against the others who processed the same WU. Since you're starting to see this happen occasionally you should check your system to see if there's anything that could be causing it to produce occasional errors in computing. Are you running to hot? Change anything on the system recently?

vtm
vtm
Joined: 15 Jun 05
Posts: 2
Credit: 9,224
RAC: 0

RE: RE: Over the last

Message 15542 in response to message 15541

Quote:
Quote:
Over the last week I have had 6 or so WU that were sacessfullt completed per the host but I got 0 credits for them.
Are my results still used?
Why am I getting ) crdeits when othe WU run at about the same time are fine?

You were granted 0 credits on those 6 or so WU's because your results failed to validate. Your results did not compare well against the others who processed the same WU. Since you're starting to see this happen occasionally you should check your system to see if there's anything that could be causing it to produce occasional errors in computing. Are you running to hot? Change anything on the system recently?

The only thing that has changed is I did a OS update from Apple

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.