Can't get boinc to install

NiceMedTexMD
NiceMedTexMD
Joined: 11 Mar 05
Posts: 5
Credit: 75
RAC: 0
Topic 188451

Every time I try to install the BOINC client, it says I have an older version installed, and it stops the installation. I don't have an older version installed as far as I can tell. Not sure what to do, I need some help figuring out how to get BOINC to work now..

Dr. Mike..

Ageless
Joined: 26 Jan 05
Posts: 2,949
Credit: 5,374,792
RAC: 0

Can't get boinc to install

Two questions:

Which version are you trying to install?

Have you ever ran BOINC before?
This can easily be checked. Just go to Add/Remove Programs and see if something called BOINC is in the list.

NiceMedTexMD
NiceMedTexMD
Joined: 11 Mar 05
Posts: 5
Credit: 75
RAC: 0

I'm trying to install version

I'm trying to install version 4.25 of BOINC...

I used to have BOINC on this computer, but don't any more.. now it says I have an old version, but there's nothing anywhere on my computer with BOINC on it..

can't figure it out..

Mike..

Thierry Van Driessche
Thierry Van Dri...
Joined: 9 Feb 05
Posts: 210
Credit: 229,929
RAC: 0

> I'm trying to install

Message 8087 in response to message 8086

> I'm trying to install version 4.25 of BOINC...
>
> I used to have BOINC on this computer, but don't any more.. now it says I have
> an old version, but there's nothing anywhere on my computer with BOINC on
> it..
>
> can't figure it out..

Did you deleted the older version? If so, there are still some components of the older installed version in the so-called registry.

If you deleted the old Boinc version, the only way yo get around the problem is installing that old version again. If you don't have the old installation file of that version, you can still download it either for Linux or for Windows from here.

Install that version, restart the PC, and uninstall it. Assuming you are running Windows this is done by going to "Start", "Control Pannel", "Software" and choose Boinc to uninstall. After that, restart the PC and now you should be able to install the newest version.

Hope this helps.

Greetings from Belgium
Thierry

NiceMedTexMD
NiceMedTexMD
Joined: 11 Mar 05
Posts: 5
Credit: 75
RAC: 0

I'm not sure which old

I'm not sure which old version of Boinc I downloaded.. :(

Mike..

Gary Roberts
Gary Roberts
Moderator
Joined: 9 Feb 05
Posts: 4,827
Credit: 28,150,131,408
RAC: 35,249,510

> I'm not sure which old

Message 8089 in response to message 8088

> I'm not sure which old version of Boinc I downloaded.. :(

You joined on March 11. If you downloaded about then or even a couple of weeks earlier, it's bound to be 4.19. Haven't you still got it lying around somewhere? If not, just download again, install, and then uninstall properly. That should clean everything up so you can then install 4.25.

Cheers,
Gary.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.