can´t get any WU´s on my Laptop - why

Wettermann
Wettermann
Joined: 16 Sep 07
Posts: 8
Credit: 3,541,859
RAC: 0
Topic 197127

Hi !

I reactivated my Laptop (Intel i3-3120 2.5 Ghz with 12 GB memory and an Intel HD 4000 graphiccard.
I use the Boinc Manager 7.0.64 and Win 8 64 bit.

The problem is,that i don´t get any WU´s at all,but I want to use the graphiccard and the meory.

The log says:

"2013-08-08 15:49:27.7018 [PID=27501] Request: [USER#xxxxx] [HOST#8366842] [IP xxx.xxx.xxx.36] client 7.0.64
2013-08-08 15:49:27.7081 [PID=27501] [send] effective_ncpus 4 max_jobs_on_host_cpu 999999 max_jobs_on_host 999999
2013-08-08 15:49:27.7082 [PID=27501] [send] effective_ngpus 1 max_jobs_on_host_gpu 999999
2013-08-08 15:49:27.7082 [PID=27501] [send] Not using matchmaker scheduling; Not using EDF sim
2013-08-08 15:49:27.7082 [PID=27501] [send] CPU: req 0.00 sec, 0.00 instances; est delay 0.00
2013-08-08 15:49:27.7082 [PID=27501] [send] Intel GPU: req 864180.00 sec, 1.00 instances; est delay 0.00
2013-08-08 15:49:27.7082 [PID=27501] [send] work_req_seconds: 0.00 secs
2013-08-08 15:49:27.7082 [PID=27501] [send] available disk 50.00 GB, work_buf_min 0
2013-08-08 15:49:27.7082 [PID=27501] [send] active_frac 0.999895 on_frac 0.999528 DCF 1.000000
2013-08-08 15:49:27.7087 [PID=27501] [send] [HOST#8366842] is reliable
2013-08-08 15:49:27.7088 [PID=27501] [send] set_trust: error rate 0.100000 > 0.050000, don't trust
2013-08-08 15:49:27.7088 [PID=27501] [mixed] sending locality work first (0.3071)
2013-08-08 15:49:31.9249 [PID=27501] [version] Checking plan class 'SSE2'
2013-08-08 15:49:31.9256 [PID=27501] [version] reading plan classes from file '/BOINC/projects/EinsteinAtHome/plan_class_spec.xml'
2013-08-08 15:49:31.9256 [PID=27501] [version] plan class ok
2013-08-08 15:49:31.9256 [PID=27501] [version] Don't need CPU jobs, skipping version 105 for einstein_S6CasA (SSE2)
2013-08-08 15:49:31.9256 [PID=27501] [version] no app version available: APP#24 (einstein_S6CasA) PLATFORM#9 (windows_x86_64) min_version 0
2013-08-08 15:49:31.9256 [PID=27501] [version] no app version available: APP#24 (einstein_S6CasA) PLATFORM#2 (windows_intelx86) min_version 0
2013-08-08 15:50:15.4329 [PID=27501] [mixed] sending non-locality work second
2013-08-08 15:50:15.4448 [PID=27501] [version] Don't need CPU jobs, skipping version 110 for hsgamma_FGRP2 ()
2013-08-08 15:50:15.4448 [PID=27501] [version] no app version available: APP#21 (hsgamma_FGRP2) PLATFORM#9 (windows_x86_64) min_version 0
2013-08-08 15:50:15.4449 [PID=27501] [version] no app version available: APP#21 (hsgamma_FGRP2) PLATFORM#2 (windows_intelx86) min_version 0
2013-08-08 15:50:15.4449 [PID=27501] [version] Checking plan class 'BRP5-opencl-ati'
2013-08-08 15:50:15.4449 [PID=27501] [version] parsed project prefs setting 'gpu_util_brp': 0.330000
2013-08-08 15:50:15.4449 [PID=27501] [version] No ATI devices found
2013-08-08 15:50:15.4449 [PID=27501] [version] Checking plan class 'BRP5-cuda32'
2013-08-08 15:50:15.4449 [PID=27501] [version] parsed project prefs setting 'gpu_util_brp': 0.330000
2013-08-08 15:50:15.4449 [PID=27501] [version] No CUDA devices found
2013-08-08 15:50:15.4450 [PID=27501] [version] Checking plan class 'BRP5-cuda32-nv301'
2013-08-08 15:50:15.4450 [PID=27501] [version] parsed project prefs setting 'gpu_util_brp': 0.330000
2013-08-08 15:50:15.4450 [PID=27501] [version] No CUDA devices found
2013-08-08 15:50:15.4450 [PID=27501] [version] Checking plan class 'BRP5-opencl-ati'
2013-08-08 15:50:15.4450 [PID=27501] [version] parsed project prefs setting 'gpu_util_brp': 0.330000
2013-08-08 15:50:15.4450 [PID=27501] [version] No ATI devices found
2013-08-08 15:50:15.4450 [PID=27501] [version] no app version available: APP#23 (einsteinbinary_BRP5) PLATFORM#9 (windows_x86_64) min_version 0
2013-08-08 15:50:15.4450 [PID=27501] [version] no app version available: APP#23 (einsteinbinary_BRP5) PLATFORM#2 (windows_intelx86) min_version 0
2013-08-08 15:50:15.4450 [PID=27501] [version] Checking plan class 'BRP4X64'
2013-08-08 15:50:15.4451 [PID=27501] [version] plan class ok
2013-08-08 15:50:15.4451 [PID=27501] [version] Don't need CPU jobs, skipping version 133 for einsteinbinary_BRP4 (BRP4X64)
2013-08-08 15:50:15.4451 [PID=27501] [version] Checking plan class 'opencl-intel_gpu'
2013-08-08 15:50:15.4451 [PID=27501] [version] parsed project prefs setting 'gpu_util_brp': 0.330000
2013-08-08 15:50:15.4452 [PID=27501] [version] OpenCL device version required min: 102, supplied: 101
2013-08-08 15:50:15.4452 [PID=27501] [version] Checking plan class 'BRP4SSE'
2013-08-08 15:50:15.4452 [PID=27501] [version] plan class ok
2013-08-08 15:50:15.4452 [PID=27501] [version] Don't need CPU jobs, skipping version 133 for einsteinbinary_BRP4 (BRP4SSE)
2013-08-08 15:50:15.4452 [PID=27501] [version] no app version available: APP#19 (einsteinbinary_BRP4) PLATFORM#9 (windows_x86_64) min_version 0
2013-08-08 15:50:15.4452 [PID=27501] [version] no app version available: APP#19 (einsteinbinary_BRP4) PLATFORM#2 (windows_intelx86) min_version 0
2013-08-08 15:50:15.4506 [PID=27501] [debug] [HOST#8366842] MSG(high) No work sent
2013-08-08 15:50:15.4506 [PID=27501] [debug] [HOST#8366842] MSG(high) see scheduler log messages on http://einstein.phys.uwm.edu//host_sched_logs/8366/8366842
2013-08-08 15:50:15.4507 [PID=27501] Sending reply to [HOST#8366842]: 0 results, delay req 60.00
2013-08-08 15:50:15.4510 [PID=27501] Scheduler ran 47.755 seconds"

The System says:

"08.08.2013 17:38:40 | | No config file found - using defaults
08.08.2013 17:38:40 | | Starting BOINC client version 7.0.64 for windows_x86_64
08.08.2013 17:38:40 | | log flags: file_xfer, sched_ops, task
08.08.2013 17:38:40 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
08.08.2013 17:38:40 | | Data directory: C:\ProgramData\BOINC
08.08.2013 17:38:40 | | Running under account Wettermann
08.08.2013 17:38:40 | | Processor: 4 GenuineIntel Intel(R) Core(TM) i3-3120M CPU @ 2.50GHz [Family 6 Model 58 Stepping 9]
08.08.2013 17:38:40 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt syscall nx lm vmx tm2 pbe
08.08.2013 17:38:40 | | OS: Microsoft Windows 8: Core x64 Edition, (06.02.9200.00)
08.08.2013 17:38:40 | | Memory: 11.88 GB physical, 16.88 GB virtual
08.08.2013 17:38:40 | | Disk: 869.80 GB total, 761.70 GB free
08.08.2013 17:38:40 | | Local time is UTC +2 hours
08.08.2013 17:38:40 | | OpenCL: Intel GPU 0: Intel(R) HD Graphics 4000 (driver version 9.17.10.2932, device version OpenCL 1.1, 1624MB, 1624MB available, 45 GFLOPS peak)
08.08.2013 17:38:40 | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 7062358; resource share 12500
08.08.2013 17:38:40 | | General prefs: from http://boincsimap.org/boincsimap/ (last modified 30-Sep-2012 19:21:14)
08.08.2013 17:38:40 | | Host location: none
08.08.2013 17:38:40 | | General prefs: using your defaults
08.08.2013 17:38:40 | | Reading preferences override file
08.08.2013 17:38:40 | | Preferences:
08.08.2013 17:38:40 | | max memory usage when active: 12169.02MB
08.08.2013 17:38:40 | | max memory usage when idle: 12169.02MB
08.08.2013 17:38:40 | | max disk usage: 50.00GB
08.08.2013 17:38:40 | | max download rate: 9999002 bytes/sec
08.08.2013 17:38:40 | | max upload rate: 9999002 bytes/sec
08.08.2013 17:38:40 | | (to change preferences, visit a project web site or select Preferences in the Manager)
08.08.2013 17:38:40 | | Not using a proxy
08.08.2013 17:38:41 | | Running CPU benchmarks
08.08.2013 17:38:41 | | Suspending computation - CPU benchmarks in progress
08.08.2013 17:39:12 | | Benchmark results:
08.08.2013 17:39:12 | | Number of CPUs: 4
08.08.2013 17:39:12 | | 2443 floating point MIPS (Whetstone) per CPU
08.08.2013 17:39:12 | | 8479 integer MIPS (Dhrystone) per CPU
08.08.2013 17:42:42 | SETI@home | Sending scheduler request: To fetch work.
08.08.2013 17:42:42 | SETI@home | Requesting new tasks for intel_gpu
08.08.2013 17:42:44 | SETI@home | Scheduler request completed: got 0 new tasks
08.08.2013 17:42:44 | SETI@home | Project has no tasks available
08.08.2013 17:44:06 | SETI@home | work fetch suspended by user
08.08.2013 17:44:14 | | Fetching configuration file from http://einstein.phys.uwm.edu/get_project_config.php
08.08.2013 17:44:30 | Einstein@Home | Master file download succeeded
08.08.2013 17:44:35 | Einstein@Home | Sending scheduler request: Project initialization.
08.08.2013 17:44:35 | Einstein@Home | Requesting new tasks for CPU and intel_gpu
08.08.2013 17:44:43 | Einstein@Home | Scheduler request completed: got 0 new tasks
08.08.2013 17:44:43 | Einstein@Home | No work sent
08.08.2013 17:44:43 | Einstein@Home | see scheduler log messages on http://einstein.phys.uwm.edu//host_sched_logs/0/0
08.08.2013 17:44:43 | Einstein@Home | Jobs for CPU are available, but your preferences are set to not accept them"

I know,that it has worked before (about half a year ago).

Could you please help me an tell me,what that does it mean and how can I make it run ?
Where ist the fault ?

Thank you and greetings from northern Germany.

Tommy

Ageless
Joined: 26 Jan 05
Posts: 2,949
Credit: 5,374,792
RAC: 0

can´t get any WU´s on my Laptop - why

Quote:
I know,that it has worked before (about half a year ago).


Doubtful, as an application supporting the Intel GPU built into your Intel CPU has only been added since July 9th 2013.

Go to your account, then on to the project preferences, edit those and make sure that:
- You have Use INTEL GPU checked.
- You have Binary Radio Pulsar Search (Arecibo) selected as application selection.

Save changes to the web site with the 'update preferences' button, then open BOINC Manager, Projects tab, Select Einstein@Home and click Update. That way BOINC will know the next time that your preferences changed.

Mind, setting Use ATI GPU to yes won't matter as you do not have this brand of GPU. Or at least, on this system none with good enough drivers installed that BOINC is able to detect it.

Logforme
Logforme
Joined: 13 Aug 10
Posts: 324
Credit: 1,426,450,435
RAC: 1,103,123

RE: 2013-08-08

Quote:
2013-08-08 15:50:15.4452 [PID=27501] [version] OpenCL device version required min: 102, supplied: 101


If you want to use your iGPU you need to update OpenCL to 1.2

Ageless
Joined: 26 Jan 05
Posts: 2,949
Credit: 5,374,792
RAC: 0

Good catch! I missed that

Good catch! I missed that one.
Wetterman, get these [url=https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22842〈=eng&OSVersion=Windows%208%2C%2064-bit*&DownloadType=Drivers]Intel and HD graphics Driver for Windows 8[/url]. They'll update your drivers to OpenCL 1.2

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.