BRP4 Intel GPU app feedback thread

ExtraTerrestrial Apes
ExtraTerrestria...
Joined: 10 Nov 04
Posts: 770
Credit: 427,431,026
RAC: 3,048

Has anyone tried Win 10 to

Has anyone tried Win 10 to run iGPU tasks yet? Does the current driver work? I can remember someone testing with a prerelease version and it worked even a bit faster. I hesitate to transition my main system yet, though.

MrS

Scanning for our furry friends since Jan 2002

Atom
Atom
Joined: 24 Nov 13
Posts: 5
Credit: 99,024,607
RAC: 0

Hello,as a student who use

Hello,as a student who use notebook to run Einstein@home,I have some trouble .I'll appreaciate if you can help me.

When I use Intel GPU HD4600 to run this kind of task:Binary Radio Pulsar Search (Arecibo) v1.34 (opencl-intel_gpu-new),at first it's normal,but after a few secs my computer just crashed.The screen stilled but all background tasks still running. This question troubled me for two years and it never be fixed. Can you help me to solve this problem? Thankyou.
My computer is Lenovo Y410p.

By the way,when I run BRP4 tasks on gt755m,it take one and a half hour.However,when I use HD6970 to run such tasks,it still need one hour and twenty minutes.I don't know why this can happen. Is BRP4 tasks unfriendly to ati users?

Waiting for your help,thankyou.

Quote:
ExtraTerrestrial Apes
ExtraTerrestria...
Joined: 10 Nov 04
Posts: 770
Credit: 427,431,026
RAC: 3,048

@"Admin": have you updated

@"Admin": have you updated the GPU driver in those 2 years? It's definitely not normal behaviour. Does other taxing 3D software run on the HD4600?

Regarding the runtimes: did those tasks give the same amount of credits?

MrS

Scanning for our furry friends since Jan 2002

Atom
Atom
Joined: 24 Nov 13
Posts: 5
Credit: 99,024,607
RAC: 0

First thanks for your

First thanks for your reply.
However,I didn't update my gpu drive because the origin drive of my laptop is an OEM version released by Lenovo.It was released in 10/31/2013. Because of this, I can't update it through normal ways.
Unfortunately that I haven't finished any of the iGPU tasks yet because I can't stop the cycle of "crash-restart-crash" if I keep running these tasks.And I'm sure that I don't have other 3D software run on HD4600.
Would you like to give me some suggestion?
Thank you.

ExtraTerrestrial Apes
ExtraTerrestria...
Joined: 10 Nov 04
Posts: 770
Credit: 427,431,026
RAC: 3,048

The question regarding

The question regarding runtimes was referring to your GT755M and HD6970.

Regarding other test software: I suggest regular 3D benchmarks (Unigine Heaven, 3D Mark etc.). I'm not sure what you have to do on oyur laptop to make sure it's not running on the nVidia GPU. There may be some Optimus controls, but I have never worked with such a system. A crude way might be to disable the nVidia temporarly in the device manager or bios, if available.

Are there updates from Lenovo for your custom graphics driver?

MrS

Scanning for our furry friends since Jan 2002

Robby1959
Robby1959
Joined: 11 Dec 13
Posts: 24
Credit: 88,417,049
RAC: 0

I noticed 2 gpu on one cpu

I noticed 2 gpu on one cpu core running 95 % . now the usual 4 x.5 x 4x.25 gpus are crunching 98 % . I am wondering if a .5 x .5 would run the gpu heavily and open up a core for another use

Pimotan
Pimotan
Joined: 25 Sep 15
Posts: 1
Credit: 1,481,131
RAC: 0

RE: Has anyone tried Win 10

Quote:

Has anyone tried Win 10 to run iGPU tasks yet? Does the current driver work? I can remember someone testing with a prerelease version and it worked even a bit faster. I hesitate to transition my main system yet, though.

MrS

I have a new i5-5200U with Intel HD 5500 GPU and Windows 10. I don't believe Windows 10 is my problem:

[version] [HOST#12068648] device name: 'Intel(R) HD Graphics 5500'; OpenCL driver version: 10.18.15.4268; platform version: OpenCL 2.0; device version: OpenCL 2.0
[version] Intel GPU device name: 'Intel(R) HD Graphics 5500' doesn't match 'HD Graphics [123]|HD Graphics 40'
2015

http://einstein5.aei.uni-hannover.de/EinsteinAtHome/host_sched_logs/12068/12068648

nVidia tasks have been churning away.

Holmis
Joined: 4 Jan 05
Posts: 1,118
Credit: 1,055,935,564
RAC: 0

If you enable beta apps in

If you enable beta apps in your Einstein@home preferences you should get work for your iGPU and a faster version of the apps for your Nvidia GPU.

Because newer drivers caused problems on Intel HD 4600 and newer the newest driver to be allowed is 10.18.10.3906, there is a way around this by enabling beta app so that newer drivers can be tested by us volunteers.

See this post earlier in this thread by Bernd for reference.

ExtraTerrestrial Apes
ExtraTerrestria...
Joined: 10 Nov 04
Posts: 770
Credit: 427,431,026
RAC: 3,048

@Robby: 2 concurrent WUs

@Robby: 2 concurrent WUs should be enough to push Intel GPUs reasonably hard. Running more at once for very little gain also creates a higher risk of failures, if something bad happens (because each one takes longer).

@Bernd: I now have a Skylake CPU with an HD530 GPU. So far the system has not produced a single valid WU! Crunched 16. An example is this one. It happened under Win 8.1 and Win 10. Using the most current driver and the one before that, which Win 10 installed automatically. Can you look into this? Is there anything else I can try?

MrS

Scanning for our furry friends since Jan 2002

kararom
kararom
Joined: 20 Dec 08
Posts: 13
Credit: 166,291,969
RAC: 0

So what about Intel HD 530 on

So what about Intel HD 530 on Windows 10?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.