Binary Radio Pulsar Search (Parkes PMPS XT) (BRP6) ending

TimeLord04
TimeLord04
Joined: 8 Sep 06
Posts: 1,442
Credit: 72,378,840
RAC: 0

Zalster wrote:Hmm.. I hadn't

Zalster wrote:

Hmm.. I hadn't realized he was running OSX with the arecibo beta 55.  It does appear that those are finishing, which would point to a problem specifically to windows version.

Sorry about that TL.  Hopefully you have not aborted those work units, which looking at your computers it appears you have not.  Keep them and let them run. Maybe they can figure out why with your validated work units.

Thankfully, I have NOT aborted the 1.56 BRP4G Beta-CUDA55 on my MAC.  They all seem to be validating.  (Well, I have quite a bit Pending, too; waiting on Wingmen to catch up.)

Did; however, FINALLY get some 1.57 Units on Exeter, my Win XP Pro x64 system with the GTX-760 card.  As for Andromeda, (MAC), are there any 1.57 Units???  Andromeda just Downloaded a BOATLOAD more of the 1.56 Units...

 

TL

TimeLord04
Have TARDIS, will travel...
Come along K-9!
Join SETI Refugees

Zalster
Zalster
Joined: 26 Nov 13
Posts: 3,059
Credit: 3,341,604,897
RAC: 0

TL,  For your MAC, there is

TL, 

For your MAC, there is not a need for v1.57.  Evidently v1.56 was a windows issues, which is why they moved up to 1.57 for those machines.

Since your MAC is using a different OS, it is not affected by the issues in v1.56 (windows version) so you are good to go on that machine.

Zalster

TimeLord04
TimeLord04
Joined: 8 Sep 06
Posts: 1,442
Credit: 72,378,840
RAC: 0

Zalster wrote:TL,  For your

Zalster wrote:

TL, 

For your MAC, there is not a need for v1.57.  Evidently v1.56 was a windows issues, which is why they moved up to 1.57 for those machines.

Since your MAC is using a different OS, it is not affected by the issues in v1.56 (windows version) so you are good to go on that machine.

Zalster

Well, thankfully then, Exeter never got to see the 1.56 Units...  Exeter went from 1.52 straight to 1.57.  Smile

Thanks, Zalster, and everyone.  Smile

 

TL

TimeLord04
Have TARDIS, will travel...
Come along K-9!
Join SETI Refugees

Zalster
Zalster
Joined: 26 Nov 13
Posts: 3,059
Credit: 3,341,604,897
RAC: 0

Zalster wrote:tolafoph

Zalster wrote:
tolafoph wrote:

Hi, I just started Einstein@home again after 2.5 years. I just bought a GTX1070 and seeing these runtimes for the WUs.

Keep in mind , I only ran a few of them in any configuration: (App V 1.57 Win10 x64 , i7-3770 @ 3.9GHz)

1 WU - 900s

2 WU - 1550 s  (775s for 1 WU)

3 WU - 2370 s  (790s for 1 WU)

4 WU - 3020 s  (755s for 1 WU)

Do other people with a similar setup (GTX1070) see times like these?

 

 

My 980Tis are running 2 at a time and have similiar times. Have to test with 3 and 4 to see what those times look like.

Zalster

 

Ok, several hours later I have some better data on these

2 at time is 1260 seconds (630 sec each)

3 at time is 1830 seconds (610 sec each)

4 at time is 2400 seconds (600 sec each)

Haven't tried them with any higher numbers, note temps of GPU are going up with each consecutive additional work unit. 

 

Zalster

 

Edit

tolafoph, what are your temps on that 1070 when running 4 at a time?

Keith Myers
Keith Myers
Joined: 11 Feb 11
Posts: 832
Credit: 753,487,883
RAC: 1,349,370

I aborted the 1.56 x64 task

I aborted the 1.56 x64 task and deleted the app and dev files.  But the Manager keeps downloading the 1.56 x64 app and associated files.  If the app is deprecated, why do I still download it for a non-existent task?  How do I stop Einstein from sending me this app?

 

Zalster
Zalster
Joined: 26 Nov 13
Posts: 3,059
Credit: 3,341,604,897
RAC: 0

Which Machine Keith. I see

Which Machine Keith. I see that 2 of your 3 have v1.57 but the third machine showed 1 v1.56 but it was aborted. 

Keith Myers
Keith Myers
Joined: 11 Feb 11
Posts: 832
Credit: 753,487,883
RAC: 1,349,370

Hi Zalster, the machine is

Hi Zalster, the machine is 3967953. I had a 1.56 task on board it but aborted it as you recommended. I updated the project to supposedly update the XML files and remove the task from the machine.  It looked like I was successful as I didn't see it in my task list.  I deleted the app and files and then I shut down all machines per my normal routine for afternoon peak power times.  It looks like the first thing this machine did upon power up this evening was to re-download the app and files again. I had a 1.56 task sent to one of my other machines also but fortunately, it had a download error on the task. I thought I had exorcised that problem from my machines for the last couple of months by whitelisting the six different Einstein download servers.  Don't know why I'm still getting the download error unless Einstein added another download server to the farm that I haven't discovered yet and added to my whitelist.

 

DanNeely
DanNeely
Joined: 4 Sep 05
Posts: 1,313
Credit: 1,728,261,351
RAC: 957,520

Keith Myers wrote:I aborted

Keith Myers wrote:
I aborted the 1.56 x64 task and deleted the app and dev files.  But the Manager keeps downloading the 1.56 x64 app and associated files.  If the app is deprecated, why do I still download it for a non-existent task?  How do I stop Einstein from sending me this app?

 

You either need to expunge it from one of your local xml config files (I think client_state.xml) to stop boinc from trying to download it; or it's still listed as potentially active on the server for some reason and will just get added back again.

 

Or you can just not worry about it; compared to the 10s of gigs of old data files that will eventually accumulate in your data folder, a single science app isn't even rounding error.

Zalster
Zalster
Joined: 26 Nov 13
Posts: 3,059
Credit: 3,341,604,897
RAC: 0

From what I see from the last

From what I see from the last connection you are starting to get v1.57 so I wouldn't worry about those v1.56. Let them error out and then move on to the v1.57

Keith Myers
Keith Myers
Joined: 11 Feb 11
Posts: 832
Credit: 753,487,883
RAC: 1,349,370

DanNeely wrote:Keith Myers

DanNeely wrote:
Keith Myers wrote:
I aborted the 1.56 x64 task and deleted the app and dev files.  But the Manager keeps downloading the 1.56 x64 app and associated files.  If the app is deprecated, why do I still download it for a non-existent task?  How do I stop Einstein from sending me this app?

 

DanNeely wrote:
You either need to expunge it from one of your local xml config files (I think client_state.xml) to stop boinc from trying to download it; or it's still listed as potentially active on the server for some reason and will just get added back again.

 But that is what I checked on after aborting and updating the task.  I looked at client_state.xml and didn't see the task nor the app.

DanNeely wrote:
Or you can just not worry about it; compared to the 10s of gigs of old data files that will eventually accumulate in your data folder, a single science app isn't even rounding error.

But I had just reset the project last week to specifically clear out the 10's of megs of old data and deprecated apps.  I don't want to lose my hard fought for disk space I recovered. My hard drives are small.

Einstein is the glutton of hard disk space compared to my other projects and takes up the most space, in fact TWICE as much space as my prime project SETI.  I also reduced the amount of space allocated to BOINC to keep Einstein from downloading massive amounts of work that it always does compared to my other projects.  I am setting it to allow for constant task retrieval instead of just getting a few tasks a day and setting NNT as I've done the past few years.  That was the only way I could stop Einstein from getting too much work and pushing my prime projects into waiting.

 

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.