Upload failures much more common

archae86
archae86
Joined: 6 Dec 05
Posts: 2,769
Credit: 2,992,408,399
RAC: 2,680,866
Topic 194786

I'm not used to seeing any appreciable pending transfers in my little flotilla which turn out to be Einstein completed tasks failing to upload the little result file, but in the past few hours this has been very common. It seems to be probalistic--for example, of the four files needing to be returned for a single one of the new 4x ABP2 results, a couple may get through, and a couple not.

Here is a representative message log signature:

	Host	Project	Date	Message
	stoll3	---	2/22/2010 10:52:23 AM	Access to reference site succeeded - project servers may be temporarily down.
	stoll3	Einstein@Home	2/22/2010 10:52:21 AM	Backing off 1 hr 3 min 29 sec on upload of file p2030_54044_77847_0095_G63.93-01.74.C_1.dm_608_0_3
	stoll3	Einstein@Home	2/22/2010 10:52:21 AM	[file_xfer] Temporarily failed upload of p2030_54044_77847_0095_G63.93-01.74.C_1.dm_608_0_3: system connect
	stoll3	---	2/22/2010 10:52:21 AM	Project communication failed: attempting access to reference site
	stoll3	Einstein@Home	2/22/2010 10:51:59 AM	[file_xfer] Started upload of file p2030_54044_77847_0095_G63.93-01.74.C_1.dm_608_0_3

In a slightly less common appearance, the fail line tag reads "http error" rather than "system connect"

Possibly this is a symptom of server load increased by migrant SETI folk seeking work here as their supply at SETI has dried up. Or perhaps something more serious.

I'm reporting in case it is of use or interest, not complaining or asking for personal help.