Some rigs get NO GPU WUs

Aurum
Aurum
Joined: 12 Jul 17
Posts: 77
Credit: 3,406,138,359
RAC: 2,154,694

sudo apt-get install

sudo apt-get install ocl-icd-libopencl1 installed and got GPY WUs going but I can no longer remote in as I get the dreaded "Could not acquire name on session bus."

Said it could not find Nvidia-libopencl1-304

Note: I've never done crossfire, whatever that is.

Rig-01 & 13 are Win7. I suspect the others divide into two groups: those that upgraded from an older Nvivida driver and those that got a new install beginning at 430.09 (didn't run E@H GPU WUs).

 

mmonnin
mmonnin
Joined: 29 May 16
Posts: 290
Credit: 3,212,115,699
RAC: 89,046

Aurum wrote:sudo apt-get

Aurum wrote:

sudo apt-get install ocl-icd-libopencl1 installed and got GPY WUs going but I can no longer remote in as I get the dreaded "Could not acquire name on session bus."

Said it could not find Nvidia-libopencl1-304

Note: I've never done crossfire, whatever that is.

Rig-01 & 13 are Win7. I suspect the others divide into two groups: those that upgraded from an older Nvivida driver and those that got a new install beginning at 430.09 (didn't run E@H GPU WUs).

 

Hosts are listed by order of last contact with the server so numbering them as they appear when you look at them does little for others that look at them in a different order. 

What does clinfo report?

Jozef J
Jozef J
Joined: 4 Mar 10
Posts: 4
Credit: 531,644,959
RAC: 2

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.