Results assigned, but not present on client machine

Matthew Hood
Matthew Hood
Joined: 19 Feb 05
Posts: 2
Credit: 9,765
RAC: 0
Topic 187908

I have several results assigned to my machines that have not been transfered to the client. They are listed on the 'Results for computer' page as "In Progress" but are not listed in the client.

Computer 21498
Result 1216446 (WU 353831)

Computer 24304
Result 1276458 (WU 367821)
Result 1254146 (WU 362588)
Result 1239588 (WU 359140)

(WU = Work Unit)

Bruce Allen
Bruce Allen
Moderator
Joined: 15 Oct 04
Posts: 1,113
Credit: 172,127,663
RAC: 0

Results assigned, but not present on client machine

> I have several results assigned to my machines that have not been transfered
> to the client. They are listed on the 'Results for computer' page as "In
> Progress" but are not listed in the client.
>
> Computer 21498
> Result 1216446 (WU 353831)
>
> Computer 24304
> Result 1276458 (WU 367821)
> Result 1254146 (WU 362588)
> Result 1239588 (WU 359140)
>
> (WU = Work Unit)

This is a known bug from a few days ago. Now fixed (I think) unless you are running behind a proxy server. Are you? Check your list of hosts and merge them if needed. If you have only one machine but show two or more hosts, then this fixed bug is probably what's wrong.

Bruce

Director, Einstein@Home

Matthew Hood
Matthew Hood
Joined: 19 Feb 05
Posts: 2
Credit: 9,765
RAC: 0

I'm not running behind a

I'm not running behind a proxy server, and the two hosts listed are the two on which I'm running the software.

The results I listed seem to have been created when the client requested more work, but then got an invalid/incomplete response from the server and did not actually download anything.
Having got the bad response, the client then re-requested work and then was assigned another result, leaving the first listed as 'in progress' but not actually on the host to be processed.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.