Radeon Vega

Gavin
Gavin
Joined: 21 Sep 10
Posts: 187
Credit: 30,758,507,114
RAC: 18,307,070

ikeke1 wrote:Memory is hardly

ikeke1 wrote:
Memory is hardly used afaik for Einstein WUs. Also - im running Ryzen 7 1700 (at stock), which peaks at around 3.2Ghz - you've got Vega64 on 4790K which for single thread tasks is way faster (one part of Einstein WU is almost purely ran on CPU, i think its validation of some sort).

Memory bandwidth actually plays a big part in any given cards performance here, much more than gpu core speed does and your memory speed overclock should give you more available bandwidth... Hence my earlier question on runtimes.
I accept the CPU differences being part of the runtime increase but (again, on paper) your set up should be quicker overall :) I think differences due to CPU are not revealing the full picture and please don't get me wrong, I'm in no way intending to criticize your endeavours, I'm just trying to get my thick head around the mechanisms at play!

I need to get going again with my own testing and compare my own cards against themselves :-)

 

 

 

ikeke1
ikeke1
Joined: 6 Oct 17
Posts: 35
Credit: 24,340,991
RAC: 0

I'm trying to wrap my head

I'm trying to wrap my head around the issue as we all do :)

Most certainly im seeing lower power consumption with undervolt and power limit change, with no noticable difference in WU completion time between the two. Hardware-software environment differences, perhaps, to blame still for disparity between similar GPUs?

Mumak
Joined: 26 Feb 13
Posts: 325
Credit: 1,840,199,614
RAC: 571,347

Tried with the new Crimson

Tried with the new Crimson ReLive Edition 17.10.2 and still can't get close to your results.
To me it seems like Wattman doesn't properly apply voltage override, even though these new drivers claim to have fixed "Radeon Wattman may fail to apply user adjusted voltage values on certain configurations."

-----

ikeke1
ikeke1
Joined: 6 Oct 17
Posts: 35
Credit: 24,340,991
RAC: 0

Did you try my settings

Did you try my settings exactly? Perhaps try with 17.9.3 WHQL driver - it's given the best tweakability/stability for me thusfar since Vega launch.

I installed 17.10.2 Beta to see if theres any difference for me.

I'll also test if memory speed has any effect on WU completion time, I've tested HBM2 to be stable up to 1100Mhz on my card.

Mumak
Joined: 26 Feb 13
Posts: 325
Credit: 1,840,199,614
RAC: 571,347

For HBM OC (and other OC +

For HBM OC (and other OC + BIOS mods) on Vega, there's a good thread at OCN: http://www.overclock.net/t/1633446/preliminary-view-of-amd-vega-bios
It looks like HBM clock is limited by SOC clock.

-----

ikeke1
ikeke1
Joined: 6 Oct 17
Posts: 35
Credit: 24,340,991
RAC: 0

HWinfo64 stats

HWinfo64 stats (over 5h)

Mumak
Joined: 26 Feb 13
Posts: 325
Credit: 1,840,199,614
RAC: 571,347

Thanks, it confirms the

Thanks, it confirms the results. Can you see the same with 17.10.2 drivers ?

I didn't yet try to switch back to 17.9.3. There are some things that I need to test/check on latest ones because AMD made some changes that were opposite than those I asked for...

-----

ikeke1
ikeke1
Joined: 6 Oct 17
Posts: 35
Credit: 24,340,991
RAC: 0

17.10.2 Beta drivers, 2WU,

17.10.2 Beta drivers , 2WU, HBM2 @1100Mhz (12h30min stats)

ikeke1
ikeke1
Joined: 6 Oct 17
Posts: 35
Credit: 24,340,991
RAC: 0

17.10.2 Beta, default clocks

17.10.2 Beta, default clocks and voltages, increased GPU fan range, reduced target temp and max temp, default power limit (30 minutes 2WU load).

Mumak
Joined: 26 Feb 13
Posts: 325
Credit: 1,840,199,614
RAC: 571,347

Thanks. Can you please also

Thanks. Can you please also post a screenshot of the OverdriveNTool with undervolted settings ?

-----

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.