Observations on FGRBP1 1.18 for Windows

Mumak
Joined: 26 Feb 13
Posts: 325
Credit: 3,232,753,765
RAC: 2,242,545

It's not just me, other have

It's not just me, others have reported similar problems with just 2 WUs.

Interesting, that some users seem to be affected and some others not...

-----

mmonnin
mmonnin
Joined: 29 May 16
Posts: 290
Credit: 3,212,169,027
RAC: 65,824

Some on my team have seem the

Some on my team have seem the same thing with 480s and have tried the driver install suggested in the other thread.

floyd
floyd
Joined: 12 Sep 11
Posts: 133
Credit: 186,610,495
RAC: 0

AgentB wrote:floyd_7 wrote:I

AgentB wrote:
floyd_7 wrote:
I see an unusual number of invalids for my only host

Not sure what you mean by unusual?


I see five invalid results in my current list of tasks and that is unusual. In the past, when I checked my tasks I rarely had any invalids at all and I don't remember ever seeing more than one or maybe two at the same time. So if this isn't just a streak of bad luck, either that host is not as reliable as it used to be or maybe something is wrong with the application. I can't rule anything out, perhaps somebody else can. For now I've switched to the stable application.

WhiteWulfe
Joined: 3 Mar 15
Posts: 31
Credit: 61,998,340
RAC: 4,561

We also appear to have a new

We also appear to have a new application for Nvidia cards too...  Or at least new to my main rig anyways.

1.18 Gamma-ray pulsar binary search #1 on GPUs (FGRPopencl1K-nvidia)

Richie
Richie
Joined: 7 Mar 14
Posts: 656
Credit: 1,702,989,778
RAC: 0

WhiteWulfe wrote:We also

WhiteWulfe wrote:

We also appear to have a new application for Nvidia cards too...  Or at least new to my main rig anyways.

1.18 Gamma-ray pulsar binary search #1 on GPUs (FGRPopencl1K-nvidia)

For ATI cards too... FGRPopencl1K-ati. Those are the former Beta app which isn't Beta anymore.

WhiteWulfe
Joined: 3 Mar 15
Posts: 31
Credit: 61,998,340
RAC: 4,561

Richie_9 wrote:WhiteWulfe

Richie_9 wrote:
WhiteWulfe wrote:

We also appear to have a new application for Nvidia cards too...  Or at least new to my main rig anyways.

1.18 Gamma-ray pulsar binary search #1 on GPUs (FGRPopencl1K-nvidia)

For ATI cards too... FGRPopencl1K-ati. Those are the former Beta app which isn't Beta anymore.

 

Ahhhhh, that would explain why I'm steadily running out of beta work units and those are taking their fill. ^_^;;;;

Richie
Richie
Joined: 7 Mar 14
Posts: 656
Credit: 1,702,989,778
RAC: 0

Here's one experience. This

Here's one experience.

This host got a GPU upgrade yesterday (Nvidia --> AMD). Then it was running R9 390 + Windows 10.00.15031 + AMD Radeon driver 17.2.1. I hadn't tested any host with this setup earlier. Today I noticed most of the finished tasks were ending up "validation inconclusive". Not good. Temperatures were fine and I don't know what was the reason.

Then I decided to switch OS to Linux... and I installed Mint 18.1 Xfce (+kernel 4.8.0-36) + AMDGPU-PRO 16.60 on that same host. That new combination is here. It has been working fine so far. Zero validation inconclusive.

I wonder if anybody has similar observations were a host with AMD GPU in Windows environment didn't produce valid results but same hardware in Linux environment does Surprised

AgentB
AgentB
Joined: 17 Mar 12
Posts: 915
Credit: 513,211,304
RAC: 0

Richie_9 wrote:I wonder if

Richie_9 wrote:

I wonder if anybody has similar observations were a host with AMD GPU in Windows environment didn't produce valid results but same hardware in Linux environment does Surprised

I left windows a long time ago, but i did notice all your windows tasks end with a FPU status flag...

% Writing follow-up output file.
FPU status flags:  PRECISION
09:31:04 (788): [normal]: done. calling boinc_finish(0).
09:31:04 (788): called boinc_finish

The linux ones do not.
Richie
Richie
Joined: 7 Mar 14
Posts: 656
Credit: 1,702,989,778
RAC: 0

AgentB wrote:I left windows a

AgentB wrote:

I left windows a long time ago, but i did notice all your windows tasks end with a FPU status flag...

% Writing follow-up output file.
FPU status flags:  PRECISION
09:31:04 (788): [normal]: done. calling boinc_finish(0).
09:31:04 (788): called boinc_finish

The linux ones do not.

I checked and same difference goes for Nvidia tasks... (GTX 960 crunching in Linux and Windows).

Clifton Peele
Clifton Peele
Joined: 11 Jan 16
Posts: 4
Credit: 234,270,005
RAC: 6

Richie_9 wrote:Here's one

Richie_9 wrote:

Here's one experience.

This host got a GPU upgrade yesterday (Nvidia --> AMD). Then it was running R9 390 + Windows 10.00.15031 + AMD Radeon driver 17.2.1. I hadn't tested any host with this setup earlier. Today I noticed most of the finished tasks were ending up "validation inconclusive". Not good. Temperatures were fine and I don't know what was the reason.

Then I decided to switch OS to Linux... and I installed Mint 18.1 Xfce (+kernel 4.8.0-36) + AMDGPU-PRO 16.60 on that same host. That new combination is here. It has been working fine so far. Zero validation inconclusive.

I wonder if anybody has similar observations were a host with AMD GPU in Windows environment didn't produce valid results but same hardware in Linux environment does Surprised

I use Windows 10 and I can't run more than one WU at a time without getting a ton of invalid results on my R9 390X. I have only had one invalid result since I switched to one WU on February 15th. Spoke too soon...

https://einsteinathome.org/host/1244203

I didn't know that Hawaii was working well with AMDGPU-PRO. I will install Mint and let you know how it goes.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.