The O2-All Sky Gravitational Wave Search on GPUs - discussion thread.

Matt White
Matt White
Joined: 9 Jul 19
Posts: 114
Credit: 120,661,850
RAC: 2,239

As of 12:30 UTC today, V1.09,

As of 12:30 UTC today, V1.09, 5 valid, 3 pending, 0 errors, 0 invalids. Run time =17,500 secs on a GT-1030 GPU. The box is NVIDIA/Win7.

 

Clear skies,
Matt
cecht
cecht
Joined: 7 Mar 18
Posts: 718
Credit: 792,399,706
RAC: 575,866

For my v1.09 tasks that have

For my v1.09 tasks that have been downloaded since about 20:00 9 Oct UTC, completion times have doubled and  proportional CPU times have increased from about 40% to about 70% of completion time. This is the case for 1 validated task and 2 pending (with 1 currently running at that same pace).  Nothing has changed on my client since earlier yesterday and my FGRBP task times running on the same GPUs haven't changed.  Anyone else seeing this?

Ideas are not fixed, nor should they be; we live in model-dependent reality.

Matt White
Matt White
Joined: 9 Jul 19
Posts: 114
Credit: 120,661,850
RAC: 2,239

So far, so good. Not seeing

So far, so good. Not seeing any invalid tasks. I've pushed the GPU utilization factor to .33 allowing 3 tasks per GPU. At x2, I was only seeing about a 50% load on the GPU load sensor. Two tasks have completed and validated without error after switching to the new settings. 

Clear skies,
Matt
cecht
cecht
Joined: 7 Mar 18
Posts: 718
Credit: 792,399,706
RAC: 575,866

POP QUIZ: Even though the

I deleted my post text.

Ideas are not fixed, nor should they be; we live in model-dependent reality.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.