No new work for BRP4G for Intel GPU

Stranger7777
Stranger7777
Joined: 17 Mar 05
Posts: 436
Credit: 404,665,639
RAC: 8,900
Topic 197170

Still can't get any of these. Just made a reset of the whole project, removed cc_config.xml, didn't found any instances of app_info.xml. Boinc 7.2.5. Intel driver version is 9.18.10.3071. Windows 7 32-bit. Intel GPU works as a secondary display. I can move windows there and back. Main display is on NVidia GTX 650 Ti. Was on GTX 550 just an hour ago. Nothing helps. BOINC does recognize both cards. What's may be wrong? This host.

archae86
archae86
Joined: 6 Dec 05
Posts: 3,066
Credit: 5,917,223,842
RAC: 3,132,456

No new work for BRP4G for Intel GPU

Do you know what was going on with the huge number of download errors? Those have greatly lowered your daily maximum allowable new tasks, and lowered your trust level.

Perhaps others can comment more based on these lines quoted from that host's most recent work request as documented at: your host's work request session

2013-08-29 20:24:27.0535 [PID=19585]    [send] set_trust: error rate 0.481002 > 0.050000, don't trust
2013-08-29 20:24:27.0535 [PID=19585]    [mixed] sending non-locality work first (0.7842)
2013-08-29 20:24:27.0535 [PID=19585]    [send] stopping work search - daily quota exceeded (143>=8)
2013-08-29 20:24:27.0535 [PID=19585]    [mixed] sending locality work second
2013-08-29 20:24:27.0536 [PID=19585]    [send] stopping work search - daily quota exceeded (143>=8)
2013-08-29 20:24:27.0536 [PID=19585]    [send] stopping work search - daily quota exceeded (143>=8)
2013-08-29 20:24:27.0536 [PID=19585]    Daily result quota 8 exceeded for host 4194456
Stranger7777
Stranger7777
Joined: 17 Mar 05
Posts: 436
Credit: 404,665,639
RAC: 8,900

This happened after resetting

This happened after resetting the project while downloading new tasks. I reinstalled NVidia drivers while downloading and had a sudden reboot. Then all the files became unusable due to MD checksum error. Another reboot fixed all of this, but lowered my daily quota. But this doesn't apply to an issue I have currently, because it is going for about 2 weeks already.

Holmis
Joined: 4 Jan 05
Posts: 1,118
Credit: 1,055,935,564
RAC: 0

In the last server log of a

In the last server log of a work fetch your host did ask for Intel GPU work but there where no further mention of the scheduler processing that request, seems odd.

In the E@H prefs you do accept work for BRP4 (Binary Radio Pulsar Search (Arecibo)) right? And have Intel GPU enabled?

Bernd Machenschalk
Bernd Machenschalk
Moderator
Administrator
Joined: 15 Oct 04
Posts: 4,054
Credit: 225,547,490
RAC: 26,812

As you can see on the

As you can see on the Applications page the only (active) intel_gpu application version is for BRP4 ("Binary Radio Pulsar Search (Arecibo)"). I agree that this is somewhat confusing as BRP4 is a CPU application. It stems from the fact that the Intel GPUs are only available as part of a CPU and are not as powerful (speed & RAM) as what we usually have for GPU applications.

Sending (some) poor Intel GPUs WUs that are designed for more powerful GPUs caused more trouble (in terms of reported errors) than we got computing power from these, so we decided to send these small CPU work units.

BM

BM

Stranger7777
Stranger7777
Joined: 17 Mar 05
Posts: 436
Credit: 404,665,639
RAC: 8,900

RE: Sending (some) poor

Quote:
Sending (some) poor Intel GPUs WUs that are designed for more powerful GPUs caused more trouble (in terms of reported errors) than we got computing power from these, so we decided to send these small CPU work units.

So, the only workunits that I can receive is v1.33 (BRP4SSE)?
Does this mean that these WUs are for Intel GPU? Looks a little bit strange as I do not see one more task running besides 4 BRP4SSE CPU-only tasks.
P.S. Event log insist on to look at the message here.

Stranger7777
Stranger7777
Joined: 17 Mar 05
Posts: 436
Credit: 404,665,639
RAC: 8,900

Finally, resetting the

Finally, resetting the project again I got rid of download and daily quota errors.
And finally, I begin to understand that Intel OpenCL workunits are ONLY FOR 64-bit WINDOWS. That's why I'm not getting any of them. This information is somehow missed in this thread. Guess it should be added to the top to help people to understand why they still cannot get any Intel GPU WUs.

P.S. In fact the "Microsoft Windows running on an AMD x86_64 or Intel EM64T CPU" is a little bit confusing because it rather long then clear. It will be clear if will look like this "Windows x64". Because I'm running exactly "Microsoft Windows running on an AMD x86_64 or Intel EM64T CPU", but on Windows 7 x86 (or 32-bit) and that is why it doesn't work.

Solved.

P.P.S. Wanna 32-bit version of this...

Bernd Machenschalk
Bernd Machenschalk
Moderator
Administrator
Joined: 15 Oct 04
Posts: 4,054
Credit: 225,547,490
RAC: 26,812

RE: P.P.S. Wanna 32-bit

Quote:
P.P.S. Wanna 32-bit version of this...

Should be out soon.

BM

BM

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.