MacOS Intel Beta Test App 4.59 available

somebodley
somebodley
Joined: 3 Mar 06
Posts: 119
Credit: 180,339
RAC: 0

I am today, a VERY happy

I am today, a VERY happy Bunny.
I am ticking over crunching a WU every 1hr 10mins ...
RAC has now slipped to the back-burner for me, as the total that is received is generally above that which is claimed ... and over the WU's that are now processed .... end up in FAR outstripping the old system!!!
THANK YOU Bernd.
Further, to date, and after spending only since 20th of last month on the project, I am just about to clip 10,000 credit units. This set-up is beginning to FLY!!!!!!!

Elphidieus
Elphidieus
Joined: 20 Feb 05
Posts: 245
Credit: 20,603,702
RAC: 0

RE: I am today, a VERY

Message 33531 in response to message 33530

Quote:
I am today, a VERY happy Bunny.
I am ticking over crunching a WU every 1hr 10mins ...
RAC has now slipped to the back-burner for me, as the total that is received is generally above that which is claimed ... and over the WU's that are now processed .... end up in FAR outstripping the old system!!!
THANK YOU Bernd.
Further, to date, and after spending only since 20th of last month on the project, I am just about to clip 10,000 credit units. This set-up is beginning to FLY!!!!!!!

good for you.... I'm beginning to get jealous on the FLY....!!!!!!!!! lolx....

vonHalenbach
vonHalenbach
Joined: 6 Nov 05
Posts: 32
Credit: 12,590
RAC: 0

Hi ! I am no mac user but i

Hi !
I am no mac user but i have seen some errors in your work units. Are they serious?

2006-06-06 13:32:15.9022 [normal]: Start of BOINC application 'albert_4.39_powerpc-apple-darwin'.
2006-06-06 13:32:15.9618 [normal]: Started search at lalDebugLevel = 0
MacOS Error -43 occured in Mac_Lib.c line 65
MacOS Error -43 occured in Mac_Lib.c line 65

edit: Forget it. It seems to be just a problem of the old 4.39 client.

Greetings
von Halenbach

somebodley
somebodley
Joined: 3 Mar 06
Posts: 119
Credit: 180,339
RAC: 0

RE: RE: I am today, a

Message 33533 in response to message 33531

Quote:
Quote:
I am today, a VERY happy Bunny.
I am ticking over crunching a WU every 1hr 10mins ...
RAC has now slipped to the back-burner for me, as the total that is received is generally above that which is claimed ... and over the WU's that are now processed .... end up in FAR outstripping the old system!!!
THANK YOU Bernd.
Further, to date, and after spending only since 20th of last month on the project, I am just about to clip 10,000 credit units. This set-up is beginning to FLY!!!!!!!

good for you.... I'm beginning to get jealous on the FLY....!!!!!!!!! lolx....


Hi! ... What mac do you have?
Apart from my Macbook Pro, I have a Dual G5 2.0 Gig (~15,000 CPU secs) and my trusty Laptop G4 1.0 Gig (~17,000 CPU Secs).
In your profile I see that it calls yours "PowerMac12,1". Is that the 'Quad 2.5' ? I would love to touch ~10,000 CPU Secs with my G5 ... how do you do it?
;-D

Elphidieus
Elphidieus
Joined: 20 Feb 05
Posts: 245
Credit: 20,603,702
RAC: 0

RE: Hi! ... What mac do

Message 33534 in response to message 33533

Quote:

Hi! ... What mac do you have?
Apart from my Macbook Pro, I have a Dual G5 2.0 Gig (~15,000 CPU secs) and my trusty Laptop G4 1.0 Gig (~17,000 CPU Secs).
In your profile I see that it calls yours "PowerMac12,1". Is that the 'Quad 2.5' ? I would love to touch ~10,000 CPU Secs with my G5 ... how do you do it?
;-D

Nah.... PowerMac12,1 is native to iMac G5 (iSight) 1.9 and 2.1GHz.... Quads are under PowerMac11,2

I never did anything.... I just ran the already optimised stock client....

But I'm surprise yours are hitting the 15000 sec mark per WU. Did you set the processor performance to the highest setting....?

somebodley
somebodley
Joined: 3 Mar 06
Posts: 119
Credit: 180,339
RAC: 0

RE: RE: Hi! ... What mac

Message 33535 in response to message 33534

Quote:
Quote:

Hi! ... What mac do you have?
Apart from my Macbook Pro, I have a Dual G5 2.0 Gig (~15,000 CPU secs) and my trusty Laptop G4 1.0 Gig (~17,000 CPU Secs).
In your profile I see that it calls yours "PowerMac12,1". Is that the 'Quad 2.5' ? I would love to touch ~10,000 CPU Secs with my G5 ... how do you do it?
;-D

Nah.... PowerMac12,1 is native to iMac G5 (iSight) 1.9 and 2.1GHz.... Quads are under PowerMac11,2
I never did anything.... I just ran the already optimised stock client....
But I'm surprise yours are hitting the 15000 sec mark per WU. Did you set the processor performance to the highest setting....?

Nope ... How do I do that?

Quote:
Strangely enough the 4.56 App doesn't show the same speedup on G5s than it does on G4s. We are looking into this.
BM


I am running the 4.56 App on my G5 ... perhaps I ought to go back to the standard until BM comes up with a fix. It worked swell on my G4 ... but ...

So if you could tell me how to do set the processor performance to the highest setting I would be happy!
Many thanks

Elphidieus
Elphidieus
Joined: 20 Feb 05
Posts: 245
Credit: 20,603,702
RAC: 0

RE: Nope ... How do I do

Message 33536 in response to message 33535

Quote:

Nope ... How do I do that?

I am running the 4.56 App on my G5 ... perhaps I ought to go back to the standard until BM comes up with a fix. It worked swell on my G4 ... but ...

So if you could tell me how to do set the processor performance to the highest setting I would be happy!
Many thanks

4.56 gave me a few invalid results on my G5 so I've switched back to the stock client.....

As for the processor performance, go to System Preferences - Energy Saver - Options tab. Notice the Processor Performance drop-down menu at the bottom center of the window....? If it's on "Automatic", set it to "Highest". Do take note that it'll consume a little more electricity though.

Ziran
Ziran
Joined: 26 Nov 04
Posts: 194
Credit: 439,728
RAC: 1,073

Is the assembler parts of the

Is the assembler parts of the test application based on Akos C or U version? Since all Intel Mac’s are very resent, they should all be SSE3 compatible, right?

Then you're really interested in a subject, there is no way to avoid it. You have to read the Manual.

somebodley
somebodley
Joined: 3 Mar 06
Posts: 119
Credit: 180,339
RAC: 0

RE: RE: Nope ... How do

Message 33538 in response to message 33536

Quote:
Quote:

Nope ... How do I do that?
I am running the 4.56 App on my G5 ... perhaps I ought to go back to the standard until BM comes up with a fix. It worked swell on my G4 ... but ...
So if you could tell me how to do set the processor performance to the highest setting I would be happy!
Many thanks

4.56 gave me a few invalid results on my G5 so I've switched back to the stock client.....
As for the processor performance, go to System Preferences - Energy Saver - Options tab. Notice the Processor Performance drop-down menu at the bottom center of the window....? If it's on "Automatic", set it to "Highest". Do take note that it'll consume a little more electricity though.


HEI!
Thanks very much for that ... We will see what happens ...
Many thanks
DM

Bernd Machenschalk
Bernd Machenschalk
Moderator
Administrator
Joined: 15 Oct 04
Posts: 4,289
Credit: 245,867,074
RAC: 10,814

RE: Is the assembler parts

Message 33539 in response to message 33537

Quote:
Is the assembler parts of the test application based on Akos C or U version? Since all Intel Mac’s are very resent, they should all be SSE3 compatible, right?


The code has been developed with �Akos, but it is not identical to any of his Apps. Currently only SSE commands and registers are used.

BM

BM

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.