Credits

Walter Reed
Walter Reed
Joined: 17 Feb 05
Posts: 16
Credit: 4,619,004
RAC: 0
Topic 189693

I'd like to know why for some (one or two) work units I'm granted no credit. For example, for one work unit claimed credit was 85.70, yet credit granted was 0.00 For another, credit claimed was 77.70 but credit granted was 0.00 All of my other work units have been granted the proper credit. I've seen no explanation for those not granted credit, so I was wondering if someone could explain it for me.

Walter Reed

Gary Roberts
Gary Roberts
Moderator
Joined: 9 Feb 05
Posts: 5,132
Credit: 37,098,775,849
RAC: 38,745,223

Credits

Quote:
I'd like to know why for some (one or two) work units I'm granted no credit.

If you click on the ResultID on the website, you will see that your result for those two was invalid. In other words, your calculations did not agree sufficiently closely with the others in your quorum. The most likely reason for this is some form of hardware instability, maybe a heat or overclocking problem or maybe faulty ram. You probably need to do some hardware testing.

From the speed of your cpu and the time it takes to do a work unit, you would not appear to be overclocking so why not give your box a good internal inspection and clean and inspect and reseat all cards, ram sticks etc and make sure you have good internal airflow. Then run a memory tester to see if your ram is ok.

Cheers,
Gary.

Paul D. Buck
Paul D. Buck
Joined: 17 Jan 05
Posts: 754
Credit: 5,385,205
RAC: 0

if you look in the wiki,

if you look in the wiki, "HOw-To" section, we have a couple guides on this that came for m experience on the CPDN project. So, the Wikki is agnostic, we steal from every where. :)

but the ggod noews is what works on one roject works on nother.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.