Windows S5R3 SSE power App 4.36 available

Holmis
Joined: 4 Jan 05
Posts: 1,118
Credit: 1,049,530,858
RAC: 950,408

RE: Hi! Sorry, forget

Message 79615 in response to message 79614

Quote:

Hi!

Sorry, forget about my graphics error report earlier: it seems that when a slot is created for a science app to run in, BOINC creates a "soft link" file graphics_app which contains a link to the separate graphics app (well, my BOINC 5.10.30 does this).

When you switch apps in the middle of a task, it seems the link is not updated to the new app, but that one will be deleted, so the graphics_app link points to nothing at all. No wonder the graphics didn't work.

So at least for newer BOINC versions, do not expect graphics to work for tasks that were started with an earlier version.

CU
Bikeman

So that's what happened to me when I switched from 4.26 to 4.32!

Oh well, this time I switched between tasks and everything seems to work as it should. Using Boinc 5.10.28.

Richard Haselgrove
Richard Haselgrove
Joined: 10 Dec 05
Posts: 2,041
Credit: 745,241,462
RAC: 1,245,095

RE: So at least for newer

Message 79616 in response to message 79614

Quote:

So at least for newer BOINC versions, do not expect graphics to work for tasks that were started with an earlier version.

CU
Bikeman


That would account for my observation as well (if you're prepared to accept BOINC v5.10.13 as 'newer').

Does it account for Bernd's problems?

Jord
Joined: 26 Jan 05
Posts: 2,952
Credit: 5,779,100
RAC: 0

Or just edit the link to the

Message 79617 in response to message 79614

Or just edit the link to the correct version of the graphics app. Mine was pointing at 4.26, but that was because I had the old app_info.xml pointing to it.

You can open it with Notepad.

I just spoke with Rom, the graphics_app file is made by BOINC:
"boinc client creates the file as part of the file_info structure the project sends down with the APP_VERSION info."
I'll write a Trac ticket.

Now, why is this application called only einstein_S5R3_4 in Task Manager? ;-)

RandyC
RandyC
Joined: 18 Jan 05
Posts: 3,720
Credit: 111,139,797
RAC: 0

RE: Here's one that will

Message 79618 in response to message 79613

Quote:

Here's one that will twist your tail! Shut everything down, installed 4.36, did a reboot, it killed the 4 that were running under 4.32 and 8 others in the queue!

Everything is working fine now.

Just for funzies, check to see if the new App_Info.XML file specifies the prior release version being crunched. The above can happen if the old number is omitted.

Seti Classic Final Total: 11446 WU.

Jord
Joined: 26 Jan 05
Posts: 2,952
Credit: 5,779,100
RAC: 0

RE: I'll write a Trac

Message 79619 in response to message 79617

Quote:
I'll write a Trac ticket.


David thinks it's a non-fix. We should just abort our running tasks or reset the project prior to switching to a new application. ;-)

(Jim got that message and did so, unwillingly ;))

Jim Bailey
Jim Bailey
Joined: 31 Aug 05
Posts: 91
Credit: 1,452,829
RAC: 0

Was running 4.32 and it is in

Was running 4.32 and it is in the APP_INFO file.

Stick
Stick
Joined: 24 Feb 05
Posts: 790
Credit: 5,001,983
RAC: 24,544

This result was started with

This result was started with v4.32 and finished with v4.36. (And it didn't have any problems related to the app_info.xml file.) Percentage-wise, it was very close to half and half. The v4.32 half took about 6.5 hours but the v4.36 half only took about 4.5 hours. Good improvement!

RandyC
RandyC
Joined: 18 Jan 05
Posts: 3,720
Credit: 111,139,797
RAC: 0

RE: Was running 4.32 and it

Message 79622 in response to message 79620

Quote:
Was running 4.32 and it is in the APP_INFO file.

OK, next question. When the WU(s) were DOWNLOADED, were they downloaded as 4.32 or a different version? If different, is THAT number in the app_info file?

Seti Classic Final Total: 11446 WU.

Winterknight
Winterknight
Joined: 4 Jun 05
Posts: 482
Credit: 194,759,499
RAC: 114,432

Just completed first Einstein

Just completed first Einstein unit on brand new Q6600, 92810430, 25 secs over 5 hrs.

Computer is as built no tweaks yet, only BIOS changes were to 9 * 266, it started at 6 * , and get rid of mobo splash screen at start up.

Jim Bailey
Jim Bailey
Joined: 31 Aug 05
Posts: 91
Credit: 1,452,829
RAC: 0

RE: RE: Was running 4.32

Message 79624 in response to message 79622

Quote:
Quote:
Was running 4.32 and it is in the APP_INFO file.

OK, next question. When the WU(s) were DOWNLOADED, were they downloaded as 4.32 or a different version? If different, is THAT number in the app_info file?

They were downloaded under 4.32

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.