Uploads seem to be stuck ATM

Richard Haselgrove
Richard Haselgrove
Joined: 10 Dec 05
Posts: 2,059
Credit: 1,005,755,959
RAC: 1,338,674

The scheduler

The scheduler responds

07/02/2019 10:51:39 | Einstein@Home | Project is temporarily shut down for maintenance

so it's probably deliberate.

Richie
Richie
Joined: 7 Mar 14
Posts: 650
Credit: 1,702,976,083
RAC: 727

Just a quick history save...

Just a quick history save... Uploads not working right now...

HTTP transient error / 504 Gateway Time-out

... but I'm writing this here because this seems to be a copy of the already familiar thing... and the automatic procedure worked last time pretty fast already.

edit: And uploads are working again.

jay
jay
Joined: 25 Jan 07
Posts: 88
Credit: 77,568,704
RAC: 31,193

Today, 12 Feb. 2019,  uploads

Today, 12 Feb. 2019,  uploads fail with  ongoing retries.

I set the  http_xfer_debug flag .

Here is what the event log says:

Tue 12 Feb 2019 12:31:36 PM EST |  | log flags: file_xfer, sched_ops, task, http_xfer_debug
Tue 12 Feb 2019 12:32:01 PM EST | Einstein@Home | Started upload of LATeah1047L_108.0_0_0.0_3774134_1_1
Tue 12 Feb 2019 12:33:02 PM EST |  | [http_xfer] [ID#124] HTTP: wrote 433 bytes
Tue 12 Feb 2019 12:33:03 PM EST | Einstein@Home | Temporarily failed upload of LATeah1047L_108.0_0_0.0_3774134_1_1: transient HTTP error
Tue 12 Feb 2019 12:33:03 PM EST | Einstein@Home | Backing off 00:47:06 on upload of LATeah1047L_108.0_0_0.0_3774134_1_1

 

Is this a cold weather, network problem? a gremlin somewhere?

Thanks!!

Jay.

 

Richard Haselgrove
Richard Haselgrove
Joined: 10 Dec 05
Posts: 2,059
Credit: 1,005,755,959
RAC: 1,338,674

You need to use the

You need to use the http_debug flag (not xfer) to see the 504 gateway timeout problem.

They don't yet know what's causing it, just relying on the scheduled restart to keep it under control for now. And it's worked - mine have cleared (again).

Keith Myers
Keith Myers
Joined: 11 Feb 11
Posts: 2,301
Credit: 5,934,450,771
RAC: 18,066,002

Uploads are stalling now from

Uploads are stalling now from several machines.

 

Gary Roberts
Gary Roberts
Moderator
Joined: 9 Feb 05
Posts: 5,549
Credit: 78,699,508,213
RAC: 66,201,780

This was the second time

This was the second time recently.  The first happened around 6 hours earlier.  Both have been resolved by the automatic restart procedure, it would seem.  At least that seems to be working in a fairly timely manner.

 

Cheers,
Gary.

Betreger
Betreger
Joined: 25 Feb 05
Posts: 968
Credit: 754,866,637
RAC: 282,060

Yep

Yep

Keith Myers
Keith Myers
Joined: 11 Feb 11
Posts: 2,301
Credit: 5,934,450,771
RAC: 18,066,002

I'm getting stuck uploads on

I'm getting stuck uploads on all my hosts now at 100% and multi hour backoffs.

 

Keith Myers
Keith Myers
Joined: 11 Feb 11
Posts: 2,301
Credit: 5,934,450,771
RAC: 18,066,002

Still waiting on the

Still waiting on the automatic restart procedure I guess.  They are preventing downloads/uploads on my other projects also.

 

Richard Haselgrove
Richard Haselgrove
Joined: 10 Dec 05
Posts: 2,059
Credit: 1,005,755,959
RAC: 1,338,674

Keith Myers wrote:They are

Keith Myers wrote:
They are preventing downloads/uploads on my other projects also.

How? Message log entries?

Too many uploads will prevent work fetch from the same project, but shouldn't affect other projects.

Edit - this machine has 20 uploads queued for Einstein, but fetched from SETI while I typed.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.