Troubleshooting Ubuntu 20 and a fresh install of Amd drivers

Tom M
Tom M
Joined: 2 Feb 06
Posts: 2,646
Credit: 4,370,949,840
RAC: 5,966,467

Keith Myers wrote: If you

Keith Myers wrote:

If you want to crunch, you need the OpenCL component of the drivers.  The PAL version of OpenCL is deprecated and replaced by the ROCr runtime version of OpenCL now.

The documentation I have been using from the Amd.com website driver downloads has not been updated.  It still has "pal" in there :(

Tom M

 

Live long and Prosper.

A proud member of the O.F.A. (Old Farts Association)

It ain't the heat it's the humility. - Yogi Berra

 

robl
robl
Joined: 2 Jan 13
Posts: 1,706
Credit: 1,423,983,374
RAC: 9,047

Tom M wrote: Keith Myers

Tom M wrote:

Keith Myers wrote:

If you want to crunch, you need the OpenCL component of the drivers.  The PAL version of OpenCL is deprecated and replaced by the ROCr runtime version of OpenCL now.

The documentation I have been using from the Amd.com website driver downloads has not been updated.  It still has "pal" in there :(

Tom M

 

Some notes: 

keith I got my tower back from repair and the procedure i referenced was WRONG.  My apologies to the E@H community for generating garbage.  

tom:  upon getting my tower back I unwound the AMD download for my specific gpu.   the pro-install script was a soft link to the amd_install script.  When I looked into that script it stated that PAL was "deprecated" but there were other options like "legacy", "rocm" etc.  Also the online documentation references an uninstall script which no longer exists.  You can now pass an "uninstall" option to the installation script.  So far I have not said anything to help and probably won't.  I am about to buy a Win10 disk and move on.  I have spend the better part of two days trying to get this to work.  Even this link's procedure failed for me.  I believe this link to be the latest and greatest AMD procedure.   Out of desperation I reinstalled ubuntu 18.  Same types of failures.  I do not understand what has happened to AMD's support for linux.  

Tom M
Tom M
Joined: 2 Feb 06
Posts: 2,646
Credit: 4,370,949,840
RAC: 5,966,467

robl wrote: Tom M

robl wrote:

Tom M wrote:

Keith Myers wrote:

If you want to crunch, you need the OpenCL component of the drivers.  The PAL version of OpenCL is deprecated and replaced by the ROCr runtime version of OpenCL now.

The documentation I have been using from the Amd.com website driver downloads has not been updated.  It still has "pal" in there :(

Tom M

 

Some notes: 

keith I got my tower back from repair and the procedure i referenced was WRONG.  My apologies to the E@H community for generating garbage.  

tom:  upon getting my tower back I unwound the AMD download for my specific gpu.   the pro-install script was a soft link to the amd_install script.  When I looked into that script it stated that PAL was "deprecated" but there were other options like "legacy", "rocm" etc.  Also the online documentation references an uninstall script which no longer exists.  You can now pass an "uninstall" option to the installation script.  So far I have not said anything to help and probably won't.  I am about to buy a Win10 disk and move on.  I have spend the better part of two days trying to get this to work.  Even this link's procedure failed for me.  I believe this link to be the latest and greatest AMD procedure.   Out of desperation I reinstalled ubuntu 18.  Same types of failures.  I do not understand what has happened to AMD's support for linux.  

 

If you disable any updates during a clean install you end up with kernel 5.4 which installs the Amd drivers without error.

See the previous discussion for keeping the kernel from being updated.  My current guess is you need to toggle the updates to security only.  Security and Recommended just installed 5.8 kernel even though I thought I had that disabled ala~ Keiths instructions.

Tom M

 

Live long and Prosper.

A proud member of the O.F.A. (Old Farts Association)

It ain't the heat it's the humility. - Yogi Berra

 

Tom M
Tom M
Joined: 2 Feb 06
Posts: 2,646
Credit: 4,370,949,840
RAC: 5,966,467

robl wrote: Tom M

robl wrote:

Tom M wrote:

Keith Myers wrote:

If you want to crunch, you need the OpenCL component of the drivers.  The PAL version of OpenCL is deprecated and replaced by the ROCr runtime version of OpenCL now.

The documentation I have been using from the Amd.com website driver downloads has not been updated.  It still has "pal" in there :(

Tom M

 

Some notes: 

keith I got my tower back from repair and the procedure i referenced was WRONG.  My apologies to the E@H community for generating garbage.  

tom:  upon getting my tower back I unwound the AMD download for my specific gpu.   the pro-install script was a soft link to the amd_install script.  When I looked into that script it stated that PAL was "deprecated" but there were other options like "legacy", "rocm" etc.  Also the online documentation references an uninstall script which no longer exists.  You can now pass an "uninstall" option to the installation script.  So far I have not said anything to help and probably won't.  I am about to buy a Win10 disk and move on.  I have spend the better part of two days trying to get this to work.  Even this link's procedure failed for me.  I believe this link to be the latest and greatest AMD procedure.   Out of desperation I reinstalled ubuntu 18.  Same types of failures.  I do not understand what has happened to AMD's support for linux.  

 

If you disable any updates during a clean install you end up with kernel 5.4 which installs the Amd drivers without error.

See the previous discussion for keeping the kernel from being updated.  My current guess is you need to toggle the updates to security only.  Security and Recommended just installed 5.8 kernel even though I thought I had that disabled ala~ Keiths instructions.

Tom M

 

Live long and Prosper.

A proud member of the O.F.A. (Old Farts Association)

It ain't the heat it's the humility. - Yogi Berra

 

Tom M
Tom M
Joined: 2 Feb 06
Posts: 2,646
Credit: 4,370,949,840
RAC: 5,966,467

To run a command as

To run a command as administrator (user "root"), use "sudo <command>".

See "man sudo_root" for details.

tom@nvidia-server:~/Downloads/amdgpu-pro-20.45-1188099-ubuntu-20.04$ ./amdgpu-pro-install -y --opencl=pal,legacy
[sudo] password for tom:
deb [ trusted=yes ] file:/var/opt/amdgpu-pro-local/ ./
Get:1 file:/var/opt/amdgpu-pro-local ./ InRelease
Ign:1 file:/var/opt/amdgpu-pro-local ./ InRelease
Get:2 file:/var/opt/amdgpu-pro-local ./ Release [816 B]
Get:2 file:/var/opt/amdgpu-pro-local ./ Release [816 B]
Get:3 file:/var/opt/amdgpu-pro-local ./ Release.gpg
Ign:3 file:/var/opt/amdgpu-pro-local ./ Release.gpg
Get:4 file:/var/opt/amdgpu-pro-local ./ Packages [114 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu focal InRelease [265 kB]             
Get:6 http://security.ubuntu.com/ubuntu focal-security InRelease [109 kB]      
Get:7 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]     
Get:8 http://security.ubuntu.com/ubuntu focal-security/main i386 Packages [176 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu focal/main i386 Packages [718 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu focal/main amd64 Packages [970 kB]
Get:12 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages [440 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu focal/main Translation-en [506 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu focal/main amd64 DEP-11 Metadata [494 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu focal/main DEP-11 48x48 Icons [98.4 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu focal/main DEP-11 64x64 Icons [163 kB]
Get:17 http://security.ubuntu.com/ubuntu focal-security/main Translation-en [97.9 kB]
Get:18 http://us.archive.ubuntu.com/ubuntu focal/main DEP-11 64x64@2 Icons [15.8 kB]
Get:19 http://us.archive.ubuntu.com/ubuntu focal/main amd64 c-n-f Metadata [29.5 kB]
Get:20 http://us.archive.ubuntu.com/ubuntu focal/restricted i386 Packages [8,112 B]
Get:21 http://us.archive.ubuntu.com/ubuntu focal/restricted amd64 Packages [22.0 kB]
Get:22 http://us.archive.ubuntu.com/ubuntu focal/restricted Translation-en [6,212 B]
Get:23 http://us.archive.ubuntu.com/ubuntu focal/restricted amd64 c-n-f Metadata [392 B]
Get:24 http://us.archive.ubuntu.com/ubuntu focal/universe i386 Packages [4,642 kB]
Get:25 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [24.3 kB]
Get:26 http://security.ubuntu.com/ubuntu focal-security/main DEP-11 48x48 Icons [11.0 kB]
Get:27 http://security.ubuntu.com/ubuntu focal-security/main DEP-11 64x64 Icons [16.5 kB]
Get:28 http://security.ubuntu.com/ubuntu focal-security/main amd64 c-n-f Metadata [5,748 B]
Get:29 http://security.ubuntu.com/ubuntu focal-security/restricted amd64 Packages [107 kB]
Get:30 http://security.ubuntu.com/ubuntu focal-security/restricted i386 Packages [13.5 kB]
Get:31 http://security.ubuntu.com/ubuntu focal-security/restricted Translation-en [15.9 kB]
Get:32 http://security.ubuntu.com/ubuntu focal-security/restricted amd64 c-n-f Metadata [376 B]
Get:33 http://security.ubuntu.com/ubuntu focal-security/universe amd64 Packages [525 kB]
Get:34 http://security.ubuntu.com/ubuntu focal-security/universe i386 Packages [416 kB]
Get:35 http://security.ubuntu.com/ubuntu focal-security/universe Translation-en [70.9 kB]
Get:36 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [56.6 kB]
Get:37 http://security.ubuntu.com/ubuntu focal-security/universe DEP-11 48x48 Icons [23.0 kB]
Get:38 http://security.ubuntu.com/ubuntu focal-security/universe DEP-11 64x64 Icons [40.9 kB]
Get:39 http://security.ubuntu.com/ubuntu focal-security/universe DEP-11 64x64@2 Icons [29 B]
Get:40 http://security.ubuntu.com/ubuntu focal-security/universe amd64 c-n-f Metadata [9,540 B]
Get:41 http://security.ubuntu.com/ubuntu focal-security/multiverse amd64 Packages [832 B]
Get:42 http://security.ubuntu.com/ubuntu focal-security/multiverse Translation-en [288 B]
Get:43 http://security.ubuntu.com/ubuntu focal-security/multiverse amd64 c-n-f Metadata [116 B]
Get:44 http://us.archive.ubuntu.com/ubuntu focal/universe amd64 Packages [8,628 kB]
Get:45 http://us.archive.ubuntu.com/ubuntu focal/universe Translation-en [5,124 kB]
Get:46 http://us.archive.ubuntu.com/ubuntu focal/universe amd64 DEP-11 Metadata [3,603 kB]
Get:47 http://us.archive.ubuntu.com/ubuntu focal/universe DEP-11 48x48 Icons [3,016 kB]
Get:48 http://us.archive.ubuntu.com/ubuntu focal/universe DEP-11 64x64 Icons [7,794 kB]
Get:49 http://us.archive.ubuntu.com/ubuntu focal/universe DEP-11 64x64@2 Icons [44.3 kB]
Get:50 http://us.archive.ubuntu.com/ubuntu focal/universe amd64 c-n-f Metadata [265 kB]
Get:51 http://us.archive.ubuntu.com/ubuntu focal/multiverse amd64 Packages [144 kB]
Get:52 http://us.archive.ubuntu.com/ubuntu focal/multiverse i386 Packages [74.7 kB]
Get:53 http://us.archive.ubuntu.com/ubuntu focal/multiverse Translation-en [104 kB]
Get:54 http://us.archive.ubuntu.com/ubuntu focal/multiverse amd64 DEP-11 Metadata [48.4 kB]
Get:55 http://us.archive.ubuntu.com/ubuntu focal/multiverse DEP-11 48x48 Icons [23.1 kB]
Get:56 http://us.archive.ubuntu.com/ubuntu focal/multiverse DEP-11 64x64 Icons [192 kB]
Get:57 http://us.archive.ubuntu.com/ubuntu focal/multiverse DEP-11 64x64@2 Icons [214 B]
Get:58 http://us.archive.ubuntu.com/ubuntu focal/multiverse amd64 c-n-f Metadata [9,136 B]
Get:59 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages [760 kB]
Get:60 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 Packages [406 kB]
Get:61 http://us.archive.ubuntu.com/ubuntu focal-updates/main Translation-en [186 kB]
Get:62 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 DEP-11 Metadata [265 kB]
Get:63 http://us.archive.ubuntu.com/ubuntu focal-updates/main DEP-11 48x48 Icons [55.6 kB]
Get:64 http://us.archive.ubuntu.com/ubuntu focal-updates/main DEP-11 64x64 Icons [87.9 kB]
Get:65 http://us.archive.ubuntu.com/ubuntu focal-updates/main DEP-11 64x64@2 Icons [29 B]
Get:66 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 c-n-f Metadata [11.5 kB]
Get:67 http://us.archive.ubuntu.com/ubuntu focal-updates/restricted i386 Packages [16.2 kB]
Get:68 http://us.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 Packages [130 kB]
Get:69 http://us.archive.ubuntu.com/ubuntu focal-updates/restricted Translation-en [18.9 kB]
Get:70 http://us.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 c-n-f Metadata [400 B]
Get:71 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 Packages [724 kB]
Get:72 http://us.archive.ubuntu.com/ubuntu focal-updates/universe i386 Packages [536 kB]
Get:73 http://us.archive.ubuntu.com/ubuntu focal-updates/universe Translation-en [146 kB]
Get:74 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 DEP-11 Metadata [281 kB]
Get:75 http://us.archive.ubuntu.com/ubuntu focal-updates/universe DEP-11 48x48 Icons [188 kB]
Get:76 http://us.archive.ubuntu.com/ubuntu focal-updates/universe DEP-11 64x64 Icons [324 kB]
Get:77 http://us.archive.ubuntu.com/ubuntu focal-updates/universe DEP-11 64x64@2 Icons [29 B]
Get:78 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 c-n-f Metadata [15.1 kB]
Get:79 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse i386 Packages [4,564 B]
Get:80 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 Packages [15.4 kB]
Get:81 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse Translation-en [4,160 B]
Get:82 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 DEP-11 Metadata [2,468 B]
Get:83 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse DEP-11 48x48 Icons [29 B]
Get:84 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse DEP-11 64x64 Icons [2,638 B]
Get:85 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse DEP-11 64x64@2 Icons [29 B]
Get:86 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 c-n-f Metadata [508 B]
Get:87 http://us.archive.ubuntu.com/ubuntu focal-backports/main amd64 c-n-f Metadata [112 B]
Get:88 http://us.archive.ubuntu.com/ubuntu focal-backports/restricted amd64 c-n-f Metadata [116 B]
Get:89 http://us.archive.ubuntu.com/ubuntu focal-backports/universe i386 Packages [2,932 B]
Get:90 http://us.archive.ubuntu.com/ubuntu focal-backports/universe amd64 Packages [4,032 B]
Get:91 http://us.archive.ubuntu.com/ubuntu focal-backports/universe Translation-en [1,448 B]
Get:92 http://us.archive.ubuntu.com/ubuntu focal-backports/universe amd64 DEP-11 Metadata [1,768 B]
Get:93 http://us.archive.ubuntu.com/ubuntu focal-backports/universe DEP-11 48x48 Icons [2,809 B]
Get:94 http://us.archive.ubuntu.com/ubuntu focal-backports/universe DEP-11 64x64 Icons [3,944 B]
Get:95 http://us.archive.ubuntu.com/ubuntu focal-backports/universe DEP-11 64x64@2 Icons [29 B]
Get:96 http://us.archive.ubuntu.com/ubuntu focal-backports/universe amd64 c-n-f Metadata [224 B]
Get:97 http://us.archive.ubuntu.com/ubuntu focal-backports/multiverse amd64 c-n-f Metadata [116 B]
Fetched 43.6 MB in 25s (1,744 kB/s)                                            
Reading package lists... Done
WARNING: PAL OpenCL has been dropped in favour of ROCr.\nROCr OpenCL will be installed instead of PAL OpenCL.\nPlease advise that this option is deprecated and will be removed in \nfuture releases. Please use '--opencl=rocr' instead.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Selected version '20.45-1188099' (localhost [all]) for 'amdgpu-pro-pin'
The following NEW packages will be installed:
  amdgpu-pro-pin
0 upgraded, 1 newly installed, 0 to remove and 303 not upgraded.
Need to get 0 B/6,284 B of archives.
After this operation, 38.9 kB of additional disk space will be used.
Get:1 file:/var/opt/amdgpu-pro-local ./ amdgpu-pro-pin 20.45-1188099 [6,284 B]
Selecting previously unselected package amdgpu-pro-pin.
(Reading database ... 121532 files and directories currently installed.)
Preparing to unpack .../amdgpu-pro-pin_20.45-1188099_all.deb ...
Unpacking amdgpu-pro-pin (20.45-1188099) ...
Setting up amdgpu-pro-pin (20.45-1188099) ...
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following NEW packages will be installed:
  amdgpu-pin
0 upgraded, 1 newly installed, 0 to remove and 303 not upgraded.
Need to get 0 B/2,740 B of archives.
After this operation, 26.6 kB of additional disk space will be used.
Get:1 file:/var/opt/amdgpu-pro-local ./ amdgpu-pin 20.45-1188099 [2,740 B]
Selecting previously unselected package amdgpu-pin.
(Reading database ... 121551 files and directories currently installed.)
Preparing to unpack .../amdgpu-pin_20.45-1188099_all.deb ...
Unpacking amdgpu-pin (20.45-1188099) ...
Setting up amdgpu-pin (20.45-1188099) ...
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following additional packages will be installed:
  amdgpu-core amdgpu-dkms-firmware amdgpu-lib amdgpu-pro-core binutils
  binutils-common binutils-x86-64-linux-gnu build-essential comgr-amdgpu-pro
  cpp-9 dkms dpkg-dev fakeroot g++ g++-9 gcc gcc-10-base gcc-10-base:i386
  gcc-9 gcc-9-base gst-omx-amdgpu hip-rocr-amdgpu-pro hsa-runtime-rocr-amdgpu
  hsakmt-roct-amdgpu libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libasan5 libatomic1 libatomic1:i386 libbinutils
  libbsd0:i386 libc-dev-bin libc6 libc6:i386 libc6-dbg libc6-dev libcc1-0
  libcrypt-dev libcrypt1:i386 libctf-nobfd0 libctf0 libdrm-amdgpu-amdgpu1
  libdrm-amdgpu-amdgpu1:i386 libdrm-amdgpu-common libdrm-amdgpu-radeon1
  libdrm-amdgpu-radeon1:i386 libdrm-amdgpu1 libdrm-amdgpu1:i386 libdrm-common
  libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1 libdrm-radeon1:i386
  libdrm2 libdrm2:i386 libdrm2-amdgpu libdrm2-amdgpu:i386 libedit2:i386
  libegl1-amdgpu-mesa libegl1-amdgpu-mesa:i386 libegl1-amdgpu-mesa-drivers
  libegl1-amdgpu-mesa-drivers:i386 libegl1-amdgpu-pro libegl1-amdgpu-pro:i386
  libelf1:i386 libexpat1:i386 libfakeroot libffi7:i386 libgbm1-amdgpu
  libgbm1-amdgpu:i386 libgcc-9-dev libgcc-s1 libgcc-s1:i386
  libgl1-amdgpu-mesa-dri libgl1-amdgpu-mesa-dri:i386 libgl1-amdgpu-mesa-glx
  libgl1-amdgpu-mesa-glx:i386 libgl1-amdgpu-pro-appprofiles
  libgl1-amdgpu-pro-dri libgl1-amdgpu-pro-dri:i386 libgl1-amdgpu-pro-ext
  libgl1-amdgpu-pro-glx libgl1-amdgpu-pro-glx:i386 libglapi-amdgpu-mesa
  libglapi-amdgpu-mesa:i386 libglapi1-amdgpu-pro libglapi1-amdgpu-pro:i386
  libgles1-amdgpu-mesa libgles1-amdgpu-mesa:i386 libgles2-amdgpu-mesa
  libgles2-amdgpu-mesa:i386 libgles2-amdgpu-pro libgles2-amdgpu-pro:i386
  libgomp1 libidn2-0:i386 libitm1 libllvm10.0-amdgpu libllvm10.0-amdgpu:i386
  libllvm11 libllvm11:i386 liblsan0 libomxil-bellagio-bin libomxil-bellagio0
  libosmesa6-amdgpu libosmesa6-amdgpu:i386 libpcre2-8-0:i386 libquadmath0
  libselinux1:i386 libstdc++-9-dev libstdc++6 libstdc++6:i386 libtinfo6:i386
  libtsan0 libubsan1 libudev1 libudev1:i386 libunistring2:i386 libva2
  libva2:i386 libvdpau1 libvdpau1:i386 libwayland-client0:i386
  libwayland-egl1:i386 libwayland-server0:i386 libx11-6 libx11-6:i386
  libx11-xcb1 libx11-xcb1:i386 libxatracker2-amdgpu libxatracker2-amdgpu:i386
  libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386
  libxcb-present0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386
  libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386
  libxshmfence1:i386 libxxf86vm1:i386 libzstd1:i386 linux-libc-dev make
  manpages-dev mesa-amdgpu-omx-drivers mesa-amdgpu-va-drivers
  mesa-amdgpu-va-drivers:i386 mesa-amdgpu-vdpau-drivers
  mesa-amdgpu-vdpau-drivers:i386 mesa-vdpau-drivers mesa-vdpau-drivers:i386
  ocl-icd-libopencl1-amdgpu-pro opencl-rocr-amdgpu-pro udev vdpau-driver-all
  vdpau-driver-all:i386 xserver-xorg-amdgpu-video-amdgpu zlib1g zlib1g:i386
Suggested packages:
  binutils-doc gcc-9-locales menu debian-keyring g++-multilib g++-9-multilib
  gcc-9-doc gcc-multilib autoconf automake libtool flex bison gcc-doc
  gcc-9-multilib glibc-doc glibc-doc:i386 locales:i386 libglide3
  libglide3:i386 libomxil-bellagio0-components-base libstdc++-9-doc make-doc
  libvdpau-va-gl1 nvidia-vdpau-driver nvidia-legacy-340xx-vdpau-driver
  nvidia-legacy-304xx-vdpau-driver libvdpau-va-gl1:i386
  nvidia-vdpau-driver:i386 nvidia-legacy-340xx-vdpau-driver:i386
  nvidia-legacy-304xx-vdpau-driver:i386
Recommended packages:
  libtxc-dxtn-s2tc0 | libtxc-dxtn0 libtxc-dxtn-s2tc0:i386 | libtxc-dxtn0:i386
The following NEW packages will be installed:
  amdgpu amdgpu-core amdgpu-dkms amdgpu-dkms-firmware amdgpu-lib amdgpu-lib32
  amdgpu-pro amdgpu-pro-core amdgpu-pro-lib32 amdgpu-pro-rocr-opencl binutils
  binutils-common binutils-x86-64-linux-gnu build-essential clinfo-amdgpu-pro
  comgr-amdgpu-pro dkms dpkg-dev fakeroot g++ g++-9 gcc gcc-10-base:i386 gcc-9
  gst-omx-amdgpu hip-rocr-amdgpu-pro hsa-runtime-rocr-amdgpu
  hsakmt-roct-amdgpu libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libasan5 libatomic1 libatomic1:i386 libbinutils
  libbsd0:i386 libc-dev-bin libc6:i386 libc6-dev libcrypt-dev libcrypt1:i386
  libctf-nobfd0 libctf0 libdrm-amdgpu-amdgpu1 libdrm-amdgpu-amdgpu1:i386
  libdrm-amdgpu-common libdrm-amdgpu-radeon1 libdrm-amdgpu-radeon1:i386
  libdrm-amdgpu1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
  libdrm2-amdgpu libdrm2-amdgpu:i386 libedit2:i386 libegl1-amdgpu-mesa
  libegl1-amdgpu-mesa:i386 libegl1-amdgpu-mesa-drivers
  libegl1-amdgpu-mesa-drivers:i386 libegl1-amdgpu-pro libegl1-amdgpu-pro:i386
  libelf1:i386 libexpat1:i386 libfakeroot libffi7:i386 libgbm1-amdgpu
  libgbm1-amdgpu:i386 libgcc-9-dev libgcc-s1:i386 libgl1-amdgpu-mesa-dri
  libgl1-amdgpu-mesa-dri:i386 libgl1-amdgpu-mesa-glx
  libgl1-amdgpu-mesa-glx:i386 libgl1-amdgpu-pro-appprofiles
  libgl1-amdgpu-pro-dri libgl1-amdgpu-pro-dri:i386 libgl1-amdgpu-pro-ext
  libgl1-amdgpu-pro-glx libgl1-amdgpu-pro-glx:i386 libglapi-amdgpu-mesa
  libglapi-amdgpu-mesa:i386 libglapi1-amdgpu-pro libglapi1-amdgpu-pro:i386
  libgles1-amdgpu-mesa libgles1-amdgpu-mesa:i386 libgles2-amdgpu-mesa
  libgles2-amdgpu-mesa:i386 libgles2-amdgpu-pro libgles2-amdgpu-pro:i386
  libidn2-0:i386 libitm1 libllvm10.0-amdgpu libllvm10.0-amdgpu:i386 libllvm11
  libllvm11:i386 liblsan0 libomxil-bellagio-bin libomxil-bellagio0
  libosmesa6-amdgpu libosmesa6-amdgpu:i386 libpcre2-8-0:i386 libquadmath0
  libselinux1:i386 libstdc++-9-dev libstdc++6:i386 libtinfo6:i386 libtsan0
  libubsan1 libudev1:i386 libunistring2:i386 libva2 libva2:i386 libvdpau1
  libvdpau1:i386 libwayland-client0:i386 libwayland-egl1:i386
  libwayland-server0:i386 libx11-6:i386 libx11-xcb1:i386 libxatracker2-amdgpu
  libxatracker2-amdgpu:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386
  libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386
  libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386
  libxshmfence1:i386 libxxf86vm1:i386 libzstd1:i386 linux-libc-dev make
  manpages-dev mesa-amdgpu-omx-drivers mesa-amdgpu-va-drivers
  mesa-amdgpu-va-drivers:i386 mesa-amdgpu-vdpau-drivers
  mesa-amdgpu-vdpau-drivers:i386 mesa-vdpau-drivers mesa-vdpau-drivers:i386
  ocl-icd-libopencl1-amdgpu-pro opencl-orca-amdgpu-pro-icd
  opencl-rocr-amdgpu-pro vdpau-driver-all vdpau-driver-all:i386
  vulkan-amdgpu-pro xserver-xorg-amdgpu-video-amdgpu zlib1g:i386
The following packages will be upgraded:
  cpp-9 gcc-10-base gcc-9-base libc6 libc6-dbg libcc1-0 libdrm-amdgpu1
  libdrm-common libdrm-nouveau2 libdrm-radeon1 libdrm2 libgcc-s1 libgomp1
  libstdc++6 libudev1 libx11-6 libx11-xcb1 udev zlib1g
19 upgraded, 154 newly installed, 0 to remove and 284 not upgraded.
Need to get 97.1 MB/270 MB of archives.
After this operation, 1,622 MB of additional disk space will be used.
Get:1 file:/var/opt/amdgpu-pro-local ./ amdgpu-dkms-firmware 1:5.6.20.906316-1188099 [6,022 kB]
Get:2 file:/var/opt/amdgpu-pro-local ./ amdgpu-dkms 1:5.6.20.906316-1188099 [5,692 kB]
Get:3 file:/var/opt/amdgpu-pro-local ./ amdgpu-core 20.45-1188099 [2,220 B]    
Get:4 file:/var/opt/amdgpu-pro-local ./ libdrm2-amdgpu 1:2.4.100-1188099 [38.0 kB]
Get:5 file:/var/opt/amdgpu-pro-local ./ libdrm-amdgpu-common 1.0.0-1188099 [4,748 B]
Get:6 file:/var/opt/amdgpu-pro-local ./ libdrm-amdgpu-amdgpu1 1:2.4.100-1188099 [23.7 kB]
Get:7 file:/var/opt/amdgpu-pro-local ./ libdrm-amdgpu-radeon1 1:2.4.100-1188099 [23.8 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 cpp-9 amd64 9.3.0-17ubuntu1~20.04 [7,494 kB]
Get:9 file:/var/opt/amdgpu-pro-local ./ libllvm10.0-amdgpu 1:10.0-1188099 [17.3 MB]
Get:10 file:/var/opt/amdgpu-pro-local ./ mesa-amdgpu-va-drivers 1:20.1.6-1188099 [2,339 kB]
Get:11 file:/var/opt/amdgpu-pro-local ./ libglapi-amdgpu-mesa 1:20.1.6-1188099 [24.9 kB]
Get:12 file:/var/opt/amdgpu-pro-local ./ libgl1-amdgpu-mesa-dri 1:20.1.6-1188099 [7,542 kB]
Get:13 file:/var/opt/amdgpu-pro-local ./ libdrm2-amdgpu 1:2.4.100-1188099 [35.6 kB]
Get:14 file:/var/opt/amdgpu-pro-local ./ libdrm-amdgpu-amdgpu1 1:2.4.100-1188099 [21.2 kB]
Get:15 file:/var/opt/amdgpu-pro-local ./ libdrm-amdgpu-radeon1 1:2.4.100-1188099 [22.3 kB]
Get:16 file:/var/opt/amdgpu-pro-local ./ libllvm10.0-amdgpu 1:10.0-1188099 [15.2 MB]
Get:17 file:/var/opt/amdgpu-pro-local ./ mesa-amdgpu-va-drivers 1:20.1.6-1188099 [2,451 kB]
Get:18 file:/var/opt/amdgpu-pro-local ./ libglapi-amdgpu-mesa 1:20.1.6-1188099 [24.8 kB]
Get:19 file:/var/opt/amdgpu-pro-local ./ libgl1-amdgpu-mesa-dri 1:20.1.6-1188099 [7,652 kB]
Get:20 file:/var/opt/amdgpu-pro-local ./ libxatracker2-amdgpu 1:20.1.6-1188099 [1,519 kB]
Get:21 file:/var/opt/amdgpu-pro-local ./ libgbm1-amdgpu 1:20.1.6-1188099 [31.3 kB]
Get:22 file:/var/opt/amdgpu-pro-local ./ libegl1-amdgpu-mesa 1:20.1.6-1188099 [107 kB]
Get:23 file:/var/opt/amdgpu-pro-local ./ libegl1-amdgpu-mesa-drivers 1:20.1.6-1188099 [4,344 B]
Get:24 file:/var/opt/amdgpu-pro-local ./ libgles1-amdgpu-mesa 1:20.1.6-1188099 [8,344 B]
Get:25 file:/var/opt/amdgpu-pro-local ./ libgles2-amdgpu-mesa 1:20.1.6-1188099 [12.0 kB]
Get:26 file:/var/opt/amdgpu-pro-local ./ libgl1-amdgpu-mesa-glx 1:20.1.6-1188099 [146 kB]
Get:27 file:/var/opt/amdgpu-pro-local ./ libosmesa6-amdgpu 1:20.1.6-1188099 [3,707 kB]
Get:28 file:/var/opt/amdgpu-pro-local ./ mesa-amdgpu-vdpau-drivers 1:20.1.6-1188099 [2,903 kB]
Get:29 file:/var/opt/amdgpu-pro-local ./ mesa-amdgpu-omx-drivers 1:20.1.6-1188099 [2,466 kB]
Get:30 file:/var/opt/amdgpu-pro-local ./ xserver-xorg-amdgpu-video-amdgpu 1:19.1.0-1188099 [57.8 kB]
Get:31 file:/var/opt/amdgpu-pro-local ./ gst-omx-amdgpu 1.0.0.1-1188099 [58.4 kB]
Get:32 file:/var/opt/amdgpu-pro-local ./ amdgpu-lib 20.45-1188099 [2,144 B]
Get:33 file:/var/opt/amdgpu-pro-local ./ amdgpu 20.45-1188099 [1,692 B]
Get:34 file:/var/opt/amdgpu-pro-local ./ libxatracker2-amdgpu 1:20.1.6-1188099 [1,324 kB]
Get:35 file:/var/opt/amdgpu-pro-local ./ libgbm1-amdgpu 1:20.1.6-1188099 [32.9 kB]
Get:36 file:/var/opt/amdgpu-pro-local ./ libegl1-amdgpu-mesa 1:20.1.6-1188099 [114 kB]
Get:37 file:/var/opt/amdgpu-pro-local ./ libegl1-amdgpu-mesa-drivers 1:20.1.6-1188099 [4,344 B]
Get:38 file:/var/opt/amdgpu-pro-local ./ libgles1-amdgpu-mesa 1:20.1.6-1188099 [8,280 B]
Get:39 file:/var/opt/amdgpu-pro-local ./ libgles2-amdgpu-mesa 1:20.1.6-1188099 [11.9 kB]
Get:40 file:/var/opt/amdgpu-pro-local ./ libgl1-amdgpu-mesa-glx 1:20.1.6-1188099 [154 kB]
Get:41 file:/var/opt/amdgpu-pro-local ./ libosmesa6-amdgpu 1:20.1.6-1188099 [3,516 kB]
Get:42 file:/var/opt/amdgpu-pro-local ./ mesa-amdgpu-vdpau-drivers 1:20.1.6-1188099 [2,829 kB]
Get:43 file:/var/opt/amdgpu-pro-local ./ amdgpu-lib32 20.45-1188099 [1,828 B]
Get:44 file:/var/opt/amdgpu-pro-local ./ amdgpu-pro-core 20.45-1188099 [5,556 B]
Get:45 file:/var/opt/amdgpu-pro-local ./ libgl1-amdgpu-pro-appprofiles 20.45-1188099 [22.0 kB]
Get:46 file:/var/opt/amdgpu-pro-local ./ libgl1-amdgpu-pro-glx 20.45-1188099 [190 kB]
Get:47 file:/var/opt/amdgpu-pro-local ./ libegl1-amdgpu-pro 20.45-1188099 [27.5 kB]
Get:48 file:/var/opt/amdgpu-pro-local ./ libgles2-amdgpu-pro 20.45-1188099 [19.5 kB]
Get:49 file:/var/opt/amdgpu-pro-local ./ libglapi1-amdgpu-pro 20.45-1188099 [75.6 kB]
Get:50 file:/var/opt/amdgpu-pro-local ./ libgl1-amdgpu-pro-ext 20.45-1188099 [86.3 kB]
Get:51 file:/var/opt/amdgpu-pro-local ./ libgl1-amdgpu-pro-dri 20.45-1188099 [10.7 MB]
Get:52 file:/var/opt/amdgpu-pro-local ./ amdgpu-pro 20.45-1188099 [5,332 B]
Get:53 file:/var/opt/amdgpu-pro-local ./ libgl1-amdgpu-pro-glx 20.45-1188099 [192 kB]
Get:54 file:/var/opt/amdgpu-pro-local ./ libegl1-amdgpu-pro 20.45-1188099 [34.4 kB]
Get:55 file:/var/opt/amdgpu-pro-local ./ libgles2-amdgpu-pro 20.45-1188099 [34.5 kB]
Get:56 file:/var/opt/amdgpu-pro-local ./ libglapi1-amdgpu-pro 20.45-1188099 [63.4 kB]
Get:57 file:/var/opt/amdgpu-pro-local ./ libgl1-amdgpu-pro-dri 20.45-1188099 [11.7 MB]
Get:58 file:/var/opt/amdgpu-pro-local ./ amdgpu-pro-lib32 20.45-1188099 [5,084 B]
Get:59 file:/var/opt/amdgpu-pro-local ./ hsakmt-roct-amdgpu 1.0.9-1188099 [53.0 kB]
Get:60 file:/var/opt/amdgpu-pro-local ./ hsa-runtime-rocr-amdgpu 1.2.0-1188099 [414 kB]
Get:61 file:/var/opt/amdgpu-pro-local ./ comgr-amdgpu-pro 1.7.0-1188099 [27.8 MB]
Get:62 file:/var/opt/amdgpu-pro-local ./ ocl-icd-libopencl1-amdgpu-pro 20.45-1188099 [13.9 kB]
Get:63 file:/var/opt/amdgpu-pro-local ./ opencl-rocr-amdgpu-pro 20.45-1188099 [366 kB]
Get:64 file:/var/opt/amdgpu-pro-local ./ hip-rocr-amdgpu-pro 20.45-1188099 [676 kB]
Get:65 file:/var/opt/amdgpu-pro-local ./ clinfo-amdgpu-pro 20.45-1188099 [30.8 kB]
Get:66 file:/var/opt/amdgpu-pro-local ./ amdgpu-pro-rocr-opencl 20.45-1188099 [5,420 B]
Get:67 file:/var/opt/amdgpu-pro-local ./ opencl-orca-amdgpu-pro-icd 20.45-1188099 [29.5 MB]
Get:68 file:/var/opt/amdgpu-pro-local ./ vulkan-amdgpu-pro 20.45-1188099 [7,478 kB]
Get:69 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gcc-9-base amd64 9.3.0-17ubuntu1~20.04 [19.1 kB]
Get:70 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6-dbg amd64 2.31-0ubuntu9.1 [5,672 kB]
Get:71 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgomp1 amd64 10.2.0-5ubuntu1~20.04 [102 kB]
Get:72 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gcc-10-base amd64 10.2.0-5ubuntu1~20.04 [19.7 kB]
Get:73 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgcc-s1 amd64 10.2.0-5ubuntu1~20.04 [41.6 kB]
Get:74 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libcc1-0 amd64 10.2.0-5ubuntu1~20.04 [41.1 kB]
Get:75 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libstdc++6 amd64 10.2.0-5ubuntu1~20.04 [503 kB]
Get:76 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6 amd64 2.31-0ubuntu9.1 [2,712 kB]
Get:77 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 zlib1g amd64 1:1.2.11.dfsg-2ubuntu1.2 [53.6 kB]
Get:78 http://us.archive.ubuntu.com/ubuntu focal/main amd64 binutils-common amd64 2.34-6ubuntu1 [207 kB]
Get:79 http://us.archive.ubuntu.com/ubuntu focal/main amd64 libbinutils amd64 2.34-6ubuntu1 [474 kB]
Get:80 http://us.archive.ubuntu.com/ubuntu focal/main amd64 libctf-nobfd0 amd64 2.34-6ubuntu1 [47.0 kB]
Get:81 http://us.archive.ubuntu.com/ubuntu focal/main amd64 libctf0 amd64 2.34-6ubuntu1 [46.6 kB]
Get:82 http://us.archive.ubuntu.com/ubuntu focal/main amd64 binutils-x86-64-linux-gnu amd64 2.34-6ubuntu1 [1,614 kB]
Get:83 http://us.archive.ubuntu.com/ubuntu focal/main amd64 binutils amd64 2.34-6ubuntu1 [3,376 B]
Get:84 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libitm1 amd64 10.2.0-5ubuntu1~20.04 [26.4 kB]
Get:85 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libatomic1 amd64 10.2.0-5ubuntu1~20.04 [9,300 B]
Get:86 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libasan5 amd64 9.3.0-17ubuntu1~20.04 [394 kB]
Get:87 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 liblsan0 amd64 10.2.0-5ubuntu1~20.04 [144 kB]
Get:88 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libtsan0 amd64 10.2.0-5ubuntu1~20.04 [320 kB]
Get:89 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libubsan1 amd64 10.2.0-5ubuntu1~20.04 [136 kB]
Get:90 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libquadmath0 amd64 10.2.0-5ubuntu1~20.04 [146 kB]
Get:91 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgcc-9-dev amd64 9.3.0-17ubuntu1~20.04 [2,360 kB]
Get:92 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gcc-9 amd64 9.3.0-17ubuntu1~20.04 [8,241 kB]
Get:93 http://us.archive.ubuntu.com/ubuntu focal/main amd64 gcc amd64 4:9.3.0-1ubuntu2 [5,208 B]
Get:94 http://us.archive.ubuntu.com/ubuntu focal/main amd64 make amd64 4.2.1-1.2 [162 kB]
Get:95 http://us.archive.ubuntu.com/ubuntu focal/main amd64 dpkg-dev all 1.19.7ubuntu3 [679 kB]
Get:96 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libc-dev-bin amd64 2.31-0ubuntu9.1 [71.7 kB]
Get:97 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-libc-dev amd64 5.4.0-62.70 [1,116 kB]
Get:98 http://us.archive.ubuntu.com/ubuntu focal/main amd64 libcrypt-dev amd64 1:4.4.10-10ubuntu4 [104 kB]
Get:99 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libc6-dev amd64 2.31-0ubuntu9.1 [2,519 kB]
Get:100 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libstdc++-9-dev amd64 9.3.0-17ubuntu1~20.04 [1,714 kB]
Get:101 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 g++-9 amd64 9.3.0-17ubuntu1~20.04 [8,405 kB]
Get:102 http://us.archive.ubuntu.com/ubuntu focal/main amd64 g++ amd64 4:9.3.0-1ubuntu2 [1,604 B]
Get:103 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 build-essential amd64 12.8ubuntu1.1 [4,664 B]
Get:104 http://us.archive.ubuntu.com/ubuntu focal/main amd64 dkms all 2.8.1-5ubuntu1 [66.6 kB]
Get:105 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 gcc-10-base i386 10.2.0-5ubuntu1~20.04 [19.7 kB]
Get:106 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libgcc-s1 i386 10.2.0-5ubuntu1~20.04 [49.8 kB]
Get:107 http://us.archive.ubuntu.com/ubuntu focal/main i386 libcrypt1 i386 1:4.4.10-10ubuntu4 [90.9 kB]
Get:108 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libc6 i386 2.31-0ubuntu9.1 [2,571 kB]
Get:109 http://us.archive.ubuntu.com/ubuntu focal/universe i386 libva2 i386 2.7.0-2 [56.9 kB]
Get:110 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 zlib1g i386 1:1.2.11.dfsg-2ubuntu1.2 [56.5 kB]
Get:111 http://us.archive.ubuntu.com/ubuntu focal/main i386 libelf1 i386 0.176-1.1build1 [50.5 kB]
Get:112 http://us.archive.ubuntu.com/ubuntu focal/main i386 libexpat1 i386 2.2.9-1build1 [73.8 kB]
Get:113 http://us.archive.ubuntu.com/ubuntu focal/main i386 libbsd0 i386 0.10.0-1 [49.8 kB]
Get:114 http://us.archive.ubuntu.com/ubuntu focal/main i386 libtinfo6 i386 6.2-0ubuntu2 [88.0 kB]
Get:115 http://us.archive.ubuntu.com/ubuntu focal/main i386 libedit2 i386 3.1-20191231-1 [90.9 kB]
Get:116 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libstdc++6 i386 10.2.0-5ubuntu1~20.04 [541 kB]
Get:117 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libx11-xcb1 amd64 2:1.6.9-2ubuntu1.1 [9,220 B]
Get:118 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libx11-xcb1 i386 2:1.6.9-2ubuntu1.1 [9,232 B]
Get:119 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxau6 i386 1:1.0.9-0ubuntu1 [7,804 B]
Get:120 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxdmcp6 i386 1:1.1.3-0ubuntu1 [11.0 kB]
Get:121 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxcb1 i386 1.14-2 [49.2 kB]
Get:122 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxcb-dri2-0 i386 1.14-2 [7,268 B]
Get:123 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxcb-dri3-0 i386 1.14-2 [7,048 B]
Get:124 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxcb-present0 i386 1.14-2 [5,748 B]
Get:125 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxcb-sync1 i386 1.14-2 [9,268 B]
Get:126 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxcb-xfixes0 i386 1.14-2 [9,796 B]
Get:127 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxshmfence1 i386 1.3-1 [5,180 B]
Get:128 http://us.archive.ubuntu.com/ubuntu focal/main i386 libpcre2-8-0 i386 10.34-7 [197 kB]
Get:129 http://us.archive.ubuntu.com/ubuntu focal/main i386 libselinux1 i386 3.0-1build2 [73.9 kB]
Get:130 http://us.archive.ubuntu.com/ubuntu focal/universe amd64 libva2 amd64 2.7.0-2 [53.5 kB]
Get:131 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 udev amd64 245.4-4ubuntu3.3 [1,365 kB]
Get:132 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libudev1 amd64 245.4-4ubuntu3.3 [79.8 kB]
Get:133 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libudev1 i386 245.4-4ubuntu3.3 [82.6 kB]
Get:134 http://us.archive.ubuntu.com/ubuntu focal/main i386 libzstd1 i386 1.4.4+dfsg-3 [238 kB]
Get:135 http://us.archive.ubuntu.com/ubuntu focal/main i386 libffi7 i386 3.3-4 [17.9 kB]
Get:136 http://us.archive.ubuntu.com/ubuntu focal/main i386 libunistring2 i386 0.9.10-2 [377 kB]
Get:137 http://us.archive.ubuntu.com/ubuntu focal/main i386 libidn2-0 i386 2.2.0-2 [51.4 kB]
Get:138 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm-common all 2.4.102-1ubuntu1~20.04.1 [5,388 B]
Get:139 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm2 amd64 2.4.102-1ubuntu1~20.04.1 [32.3 kB]
Get:140 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libdrm2 i386 2.4.102-1ubuntu1~20.04.1 [35.4 kB]
Get:141 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libx11-6 amd64 2:1.6.9-2ubuntu1.1 [574 kB]
Get:142 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libx11-6 i386 2:1.6.9-2ubuntu1.1 [598 kB]
Get:143 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxext6 i386 2:1.3.4-0ubuntu1 [31.5 kB]
Get:144 http://us.archive.ubuntu.com/ubuntu focal/main amd64 libvdpau1 amd64 1.3-1ubuntu2 [25.6 kB]
Get:145 http://us.archive.ubuntu.com/ubuntu focal/universe amd64 libomxil-bellagio0 amd64 0.9.3-4.1ubuntu1 [32.5 kB]
Get:146 http://us.archive.ubuntu.com/ubuntu focal/main i386 libwayland-server0 i386 1.18.0-1 [32.6 kB]
Get:147 http://us.archive.ubuntu.com/ubuntu focal/main i386 libwayland-client0 i386 1.18.0-1 [24.3 kB]
Get:148 http://us.archive.ubuntu.com/ubuntu focal/main i386 libwayland-egl1 i386 1.18.0-1 [5,804 B]
Get:149 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxcb-glx0 i386 1.14-2 [23.8 kB]
Get:150 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxdamage1 i386 1:1.1.5-2 [7,216 B]
Get:151 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxfixes3 i386 1:5.0.3-2 [11.5 kB]
Get:152 http://us.archive.ubuntu.com/ubuntu focal/main i386 libxxf86vm1 i386 1:1.1.4-1build1 [11.0 kB]
Get:153 http://us.archive.ubuntu.com/ubuntu focal/main i386 libvdpau1 i386 1.3-1ubuntu2 [24.4 kB]
Get:154 http://us.archive.ubuntu.com/ubuntu focal/main amd64 libfakeroot amd64 1.24-1 [25.7 kB]
Get:155 http://us.archive.ubuntu.com/ubuntu focal/main amd64 fakeroot amd64 1.24-1 [62.6 kB]
Get:156 http://us.archive.ubuntu.com/ubuntu focal/main amd64 libalgorithm-diff-perl all 1.19.03-2 [46.6 kB]
Get:157 http://us.archive.ubuntu.com/ubuntu focal/main amd64 libalgorithm-diff-xs-perl amd64 0.04-6 [11.3 kB]
Get:158 http://us.archive.ubuntu.com/ubuntu focal/main amd64 libalgorithm-merge-perl all 0.08-3 [12.0 kB]
Get:159 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libatomic1 i386 10.2.0-5ubuntu1~20.04 [9,860 B]
Get:160 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm-amdgpu1 amd64 2.4.102-1ubuntu1~20.04.1 [18.4 kB]
Get:161 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libdrm-amdgpu1 i386 2.4.102-1ubuntu1~20.04.1 [21.4 kB]
Get:162 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm-nouveau2 amd64 2.4.102-1ubuntu1~20.04.1 [16.4 kB]
Get:163 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libdrm-nouveau2 i386 2.4.102-1ubuntu1~20.04.1 [18.1 kB]
Get:164 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libdrm-radeon1 amd64 2.4.102-1ubuntu1~20.04.1 [19.7 kB]
Get:165 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libdrm-radeon1 i386 2.4.102-1ubuntu1~20.04.1 [21.2 kB]
Get:166 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 libllvm11 i386 1:11.0.0-2~ubuntu20.04.1 [17.6 MB]
Get:167 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libllvm11 amd64 1:11.0.0-2~ubuntu20.04.1 [17.6 MB]
Get:168 http://us.archive.ubuntu.com/ubuntu focal/main amd64 manpages-dev all 5.05-1 [2,266 kB]
Get:169 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 mesa-vdpau-drivers i386 20.2.6-0ubuntu0.20.04.1 [2,974 kB]
Get:170 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 mesa-vdpau-drivers amd64 20.2.6-0ubuntu0.20.04.1 [2,744 kB]
Get:171 http://us.archive.ubuntu.com/ubuntu focal/main i386 vdpau-driver-all i386 1.3-1ubuntu2 [4,596 B]
Get:172 http://us.archive.ubuntu.com/ubuntu focal/main amd64 vdpau-driver-all amd64 1.3-1ubuntu2 [4,596 B]
Get:173 http://us.archive.ubuntu.com/ubuntu focal/universe amd64 libomxil-bellagio-bin amd64 0.9.3-4.1ubuntu1 [12.1 kB]
Fetched 97.1 MB in 40s (2,433 kB/s)                                            
Extracting templates from packages: 100%
Preconfiguring packages ...
Selecting previously unselected package amdgpu-dkms-firmware.
(Reading database ... 121565 files and directories currently installed.)
Preparing to unpack .../0-amdgpu-dkms-firmware_5.6.20.906316-1188099_all.deb ...
Unpacking amdgpu-dkms-firmware (1:5.6.20.906316-1188099) ...
Preparing to unpack .../1-cpp-9_9.3.0-17ubuntu1~20.04_amd64.deb ...
Unpacking cpp-9 (9.3.0-17ubuntu1~20.04) over (9.3.0-10ubuntu2) ...
Preparing to unpack .../2-gcc-9-base_9.3.0-17ubuntu1~20.04_amd64.deb ...
Unpacking gcc-9-base:amd64 (9.3.0-17ubuntu1~20.04) over (9.3.0-10ubuntu2) ...
Preparing to unpack .../3-libc6-dbg_2.31-0ubuntu9.1_amd64.deb ...
Unpacking libc6-dbg:amd64 (2.31-0ubuntu9.1) over (2.31-0ubuntu9) ...
Preparing to unpack .../4-libgomp1_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking libgomp1:amd64 (10.2.0-5ubuntu1~20.04) over (10-20200411-0ubuntu1) ...
Preparing to unpack .../5-gcc-10-base_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking gcc-10-base:amd64 (10.2.0-5ubuntu1~20.04) over (10-20200411-0ubuntu1)
...
Selecting previously unselected package gcc-10-base:i386.
Preparing to unpack .../6-gcc-10-base_10.2.0-5ubuntu1~20.04_i386.deb ...
Unpacking gcc-10-base:i386 (10.2.0-5ubuntu1~20.04) ...
Setting up gcc-10-base:amd64 (10.2.0-5ubuntu1~20.04) ...
Setting up gcc-10-base:i386 (10.2.0-5ubuntu1~20.04) ...
(Reading database ... 121974 files and directories currently installed.)
Preparing to unpack .../libgcc-s1_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking libgcc-s1:amd64 (10.2.0-5ubuntu1~20.04) over (10-20200411-0ubuntu1) ..
.
Selecting previously unselected package libgcc-s1:i386.
Preparing to unpack .../libgcc-s1_10.2.0-5ubuntu1~20.04_i386.deb ...
Unpacking libgcc-s1:i386 (10.2.0-5ubuntu1~20.04) ...
Setting up libgcc-s1:amd64 (10.2.0-5ubuntu1~20.04) ...
(Reading database ... 121976 files and directories currently installed.)
Preparing to unpack .../libc6_2.31-0ubuntu9.1_amd64.deb ...
Unpacking libc6:amd64 (2.31-0ubuntu9.1) over (2.31-0ubuntu9) ...
Selecting previously unselected package libc6:i386.
Preparing to unpack .../libc6_2.31-0ubuntu9.1_i386.deb ...
Unpacking libc6:i386 (2.31-0ubuntu9.1) ...
Selecting previously unselected package libcrypt1:i386.
Preparing to unpack .../libcrypt1_1%3a4.4.10-10ubuntu4_i386.deb ...
Unpacking libcrypt1:i386 (1:4.4.10-10ubuntu4) ...
Setting up libc6:amd64 (2.31-0ubuntu9.1) ...
Setting up libgcc-s1:i386 (10.2.0-5ubuntu1~20.04) ...
Setting up libcrypt1:i386 (1:4.4.10-10ubuntu4) ...
Setting up libc6:i386 (2.31-0ubuntu9.1) ...
(Reading database ... 122278 files and directories currently installed.)
Preparing to unpack .../libcc1-0_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking libcc1-0:amd64 (10.2.0-5ubuntu1~20.04) over (10-20200411-0ubuntu1) ...
Preparing to unpack .../libstdc++6_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking libstdc++6:amd64 (10.2.0-5ubuntu1~20.04) over (10-20200411-0ubuntu1) .
..
Selecting previously unselected package libstdc++6:i386.
Preparing to unpack .../libstdc++6_10.2.0-5ubuntu1~20.04_i386.deb ...
Unpacking libstdc++6:i386 (10.2.0-5ubuntu1~20.04) ...
Setting up libstdc++6:amd64 (10.2.0-5ubuntu1~20.04) ...
Setting up libstdc++6:i386 (10.2.0-5ubuntu1~20.04) ...
(Reading database ... 122282 files and directories currently installed.)
Preparing to unpack .../zlib1g_1%3a1.2.11.dfsg-2ubuntu1.2_amd64.deb ...
Unpacking zlib1g:amd64 (1:1.2.11.dfsg-2ubuntu1.2) over (1:1.2.11.dfsg-2ubuntu1)
...
Selecting previously unselected package zlib1g:i386.
Preparing to unpack .../zlib1g_1%3a1.2.11.dfsg-2ubuntu1.2_i386.deb ...
Unpacking zlib1g:i386 (1:1.2.11.dfsg-2ubuntu1.2) ...
Setting up zlib1g:amd64 (1:1.2.11.dfsg-2ubuntu1.2) ...
Setting up zlib1g:i386 (1:1.2.11.dfsg-2ubuntu1.2) ...
Selecting previously unselected package binutils-common:amd64.
(Reading database ... 122284 files and directories currently installed.)
Preparing to unpack .../00-binutils-common_2.34-6ubuntu1_amd64.deb ...
Unpacking binutils-common:amd64 (2.34-6ubuntu1) ...
Selecting previously unselected package libbinutils:amd64.
Preparing to unpack .../01-libbinutils_2.34-6ubuntu1_amd64.deb ...
Unpacking libbinutils:amd64 (2.34-6ubuntu1) ...
Selecting previously unselected package libctf-nobfd0:amd64.
Preparing to unpack .../02-libctf-nobfd0_2.34-6ubuntu1_amd64.deb ...
Unpacking libctf-nobfd0:amd64 (2.34-6ubuntu1) ...
Selecting previously unselected package libctf0:amd64.
Preparing to unpack .../03-libctf0_2.34-6ubuntu1_amd64.deb ...
Unpacking libctf0:amd64 (2.34-6ubuntu1) ...
Selecting previously unselected package binutils-x86-64-linux-gnu.
Preparing to unpack .../04-binutils-x86-64-linux-gnu_2.34-6ubuntu1_amd64.deb ...
Unpacking binutils-x86-64-linux-gnu (2.34-6ubuntu1) ...
Selecting previously unselected package binutils.
Preparing to unpack .../05-binutils_2.34-6ubuntu1_amd64.deb ...
Unpacking binutils (2.34-6ubuntu1) ...
Selecting previously unselected package libitm1:amd64.
Preparing to unpack .../06-libitm1_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking libitm1:amd64 (10.2.0-5ubuntu1~20.04) ...
Selecting previously unselected package libatomic1:amd64.
Preparing to unpack .../07-libatomic1_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking libatomic1:amd64 (10.2.0-5ubuntu1~20.04) ...
Selecting previously unselected package libasan5:amd64.
Preparing to unpack .../08-libasan5_9.3.0-17ubuntu1~20.04_amd64.deb ...
Unpacking libasan5:amd64 (9.3.0-17ubuntu1~20.04) ...
Selecting previously unselected package liblsan0:amd64.
Preparing to unpack .../09-liblsan0_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking liblsan0:amd64 (10.2.0-5ubuntu1~20.04) ...
Selecting previously unselected package libtsan0:amd64.
Preparing to unpack .../10-libtsan0_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking libtsan0:amd64 (10.2.0-5ubuntu1~20.04) ...
Selecting previously unselected package libubsan1:amd64.
Preparing to unpack .../11-libubsan1_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking libubsan1:amd64 (10.2.0-5ubuntu1~20.04) ...
Selecting previously unselected package libquadmath0:amd64.
Preparing to unpack .../12-libquadmath0_10.2.0-5ubuntu1~20.04_amd64.deb ...
Unpacking libquadmath0:amd64 (10.2.0-5ubuntu1~20.04) ...
Selecting previously unselected package libgcc-9-dev:amd64.
Preparing to unpack .../13-libgcc-9-dev_9.3.0-17ubuntu1~20.04_amd64.deb ...
Unpacking libgcc-9-dev:amd64 (9.3.0-17ubuntu1~20.04) ...
Selecting previously unselected package gcc-9.
Preparing to unpack .../14-gcc-9_9.3.0-17ubuntu1~20.04_amd64.deb ...
Unpacking gcc-9 (9.3.0-17ubuntu1~20.04) ...
Selecting previously unselected package gcc.
Preparing to unpack .../15-gcc_4%3a9.3.0-1ubuntu2_amd64.deb ...
Unpacking gcc (4:9.3.0-1ubuntu2) ...
Selecting previously unselected package make.
Preparing to unpack .../16-make_4.2.1-1.2_amd64.deb ...
Unpacking make (4.2.1-1.2) ...
Selecting previously unselected package dpkg-dev.
Preparing to unpack .../17-dpkg-dev_1.19.7ubuntu3_all.deb ...
Unpacking dpkg-dev (1.19.7ubuntu3) ...
Selecting previously unselected package libc-dev-bin.
Preparing to unpack .../18-libc-dev-bin_2.31-0ubuntu9.1_amd64.deb ...
Unpacking libc-dev-bin (2.31-0ubuntu9.1) ...
Selecting previously unselected package linux-libc-dev:amd64.
Preparing to unpack .../19-linux-libc-dev_5.4.0-62.70_amd64.deb ...
Unpacking linux-libc-dev:amd64 (5.4.0-62.70) ...
Selecting previously unselected package libcrypt-dev:amd64.
Preparing to unpack .../20-libcrypt-dev_1%3a4.4.10-10ubuntu4_amd64.deb ...
Unpacking libcrypt-dev:amd64 (1:4.4.10-10ubuntu4) ...
Selecting previously unselected package libc6-dev:amd64.
Preparing to unpack .../21-libc6-dev_2.31-0ubuntu9.1_amd64.deb ...
Unpacking libc6-dev:amd64 (2.31-0ubuntu9.1) ...
Selecting previously unselected package libstdc++-9-dev:amd64.
Preparing to unpack .../22-libstdc++-9-dev_9.3.0-17ubuntu1~20.04_amd64.deb ...
Unpacking libstdc++-9-dev:amd64 (9.3.0-17ubuntu1~20.04) ...
Selecting previously unselected package g++-9.
Preparing to unpack .../23-g++-9_9.3.0-17ubuntu1~20.04_amd64.deb ...
Unpacking g++-9 (9.3.0-17ubuntu1~20.04) ...
Selecting previously unselected package g++.
Preparing to unpack .../24-g++_4%3a9.3.0-1ubuntu2_amd64.deb ...
Unpacking g++ (4:9.3.0-1ubuntu2) ...
Selecting previously unselected package build-essential.
Preparing to unpack .../25-build-essential_12.8ubuntu1.1_amd64.deb ...
Unpacking build-essential (12.8ubuntu1.1) ...
Selecting previously unselected package dkms.
Preparing to unpack .../26-dkms_2.8.1-5ubuntu1_all.deb ...
Unpacking dkms (2.8.1-5ubuntu1) ...
Setting up amdgpu-dkms-firmware (1:5.6.20.906316-1188099) ...
Selecting previously unselected package amdgpu-dkms.
(Reading database ... 125545 files and directories currently installed.)
Preparing to unpack .../00-amdgpu-dkms_5.6.20.906316-1188099_all.deb ...
Unpacking amdgpu-dkms (1:5.6.20.906316-1188099) ...
Selecting previously unselected package libva2:amd64.
Preparing to unpack .../01-libva2_2.7.0-2_amd64.deb ...
Unpacking libva2:amd64 (2.7.0-2) ...
Selecting previously unselected package amdgpu-core.
Preparing to unpack .../02-amdgpu-core_20.45-1188099_all.deb ...
Unpacking amdgpu-core (20.45-1188099) ...
Selecting previously unselected package libdrm2-amdgpu:amd64.
Preparing to unpack .../03-libdrm2-amdgpu_2.4.100-1188099_amd64.deb ...
Unpacking libdrm2-amdgpu:amd64 (1:2.4.100-1188099) ...
Selecting previously unselected package libdrm-amdgpu-common.
Preparing to unpack .../04-libdrm-amdgpu-common_1.0.0-1188099_all.deb ...
Unpacking libdrm-amdgpu-common (1.0.0-1188099) ...
Selecting previously unselected package libdrm-amdgpu-amdgpu1:amd64.
Preparing to unpack .../05-libdrm-amdgpu-amdgpu1_2.4.100-1188099_amd64.deb ...
Unpacking libdrm-amdgpu-amdgpu1:amd64 (1:2.4.100-1188099) ...
Selecting previously unselected package libdrm-amdgpu-radeon1:amd64.
Preparing to unpack .../06-libdrm-amdgpu-radeon1_2.4.100-1188099_amd64.deb ...
Unpacking libdrm-amdgpu-radeon1:amd64 (1:2.4.100-1188099) ...
Selecting previously unselected package libllvm10.0-amdgpu:amd64.
Preparing to unpack .../07-libllvm10.0-amdgpu_10.0-1188099_amd64.deb ...
Unpacking libllvm10.0-amdgpu:amd64 (1:10.0-1188099) ...
Preparing to unpack .../08-libx11-xcb1_2%3a1.6.9-2ubuntu1.1_amd64.deb ...
Unpacking libx11-xcb1:amd64 (2:1.6.9-2ubuntu1.1) over (2:1.6.9-2ubuntu1) ...
Selecting previously unselected package mesa-amdgpu-va-drivers:amd64.
Preparing to unpack .../09-mesa-amdgpu-va-drivers_20.1.6-1188099_amd64.deb ...
Unpacking mesa-amdgpu-va-drivers:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libglapi-amdgpu-mesa:amd64.
Preparing to unpack .../10-libglapi-amdgpu-mesa_20.1.6-1188099_amd64.deb ...
Unpacking libglapi-amdgpu-mesa:amd64 (1:20.1.6-1188099) ...
Setting up libva2:amd64 (2.7.0-2) ...
Setting up amdgpu-core (20.45-1188099) ...
Setting up libdrm2-amdgpu:amd64 (1:2.4.100-1188099) ...
Setting up libdrm-amdgpu-common (1.0.0-1188099) ...
Setting up libdrm-amdgpu-amdgpu1:amd64 (1:2.4.100-1188099) ...
Setting up libdrm-amdgpu-radeon1:amd64 (1:2.4.100-1188099) ...
Setting up libllvm10.0-amdgpu:amd64 (1:10.0-1188099) ...
Setting up libx11-xcb1:amd64 (2:1.6.9-2ubuntu1.1) ...
Setting up mesa-amdgpu-va-drivers:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libgl1-amdgpu-mesa-dri:amd64.
(Reading database ... 127686 files and directories currently installed.)
Preparing to unpack .../00-libgl1-amdgpu-mesa-dri_20.1.6-1188099_amd64.deb ...
Unpacking libgl1-amdgpu-mesa-dri:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libva2:i386.
Preparing to unpack .../01-libva2_2.7.0-2_i386.deb ...
Unpacking libva2:i386 (2.7.0-2) ...
Selecting previously unselected package libdrm2-amdgpu:i386.
Preparing to unpack .../02-libdrm2-amdgpu_2.4.100-1188099_i386.deb ...
Unpacking libdrm2-amdgpu:i386 (1:2.4.100-1188099) ...
Selecting previously unselected package libdrm-amdgpu-amdgpu1:i386.
Preparing to unpack .../03-libdrm-amdgpu-amdgpu1_2.4.100-1188099_i386.deb ...
Unpacking libdrm-amdgpu-amdgpu1:i386 (1:2.4.100-1188099) ...
Selecting previously unselected package libdrm-amdgpu-radeon1:i386.
Preparing to unpack .../04-libdrm-amdgpu-radeon1_2.4.100-1188099_i386.deb ...
Unpacking libdrm-amdgpu-radeon1:i386 (1:2.4.100-1188099) ...
Selecting previously unselected package libelf1:i386.
Preparing to unpack .../05-libelf1_0.176-1.1build1_i386.deb ...
Unpacking libelf1:i386 (0.176-1.1build1) ...
Selecting previously unselected package libexpat1:i386.
Preparing to unpack .../06-libexpat1_2.2.9-1build1_i386.deb ...
Unpacking libexpat1:i386 (2.2.9-1build1) ...
Selecting previously unselected package libbsd0:i386.
Preparing to unpack .../07-libbsd0_0.10.0-1_i386.deb ...
Unpacking libbsd0:i386 (0.10.0-1) ...
Selecting previously unselected package libtinfo6:i386.
Preparing to unpack .../08-libtinfo6_6.2-0ubuntu2_i386.deb ...
Unpacking libtinfo6:i386 (6.2-0ubuntu2) ...
Selecting previously unselected package libedit2:i386.
Preparing to unpack .../09-libedit2_3.1-20191231-1_i386.deb ...
Unpacking libedit2:i386 (3.1-20191231-1) ...
Selecting previously unselected package libllvm10.0-amdgpu:i386.
Preparing to unpack .../10-libllvm10.0-amdgpu_10.0-1188099_i386.deb ...
Unpacking libllvm10.0-amdgpu:i386 (1:10.0-1188099) ...
Selecting previously unselected package libx11-xcb1:i386.
Preparing to unpack .../11-libx11-xcb1_2%3a1.6.9-2ubuntu1.1_i386.deb ...
Unpacking libx11-xcb1:i386 (2:1.6.9-2ubuntu1.1) ...
Selecting previously unselected package libxau6:i386.
Preparing to unpack .../12-libxau6_1%3a1.0.9-0ubuntu1_i386.deb ...
Unpacking libxau6:i386 (1:1.0.9-0ubuntu1) ...
Selecting previously unselected package libxdmcp6:i386.
Preparing to unpack .../13-libxdmcp6_1%3a1.1.3-0ubuntu1_i386.deb ...
Unpacking libxdmcp6:i386 (1:1.1.3-0ubuntu1) ...
Selecting previously unselected package libxcb1:i386.
Preparing to unpack .../14-libxcb1_1.14-2_i386.deb ...
Unpacking libxcb1:i386 (1.14-2) ...
Selecting previously unselected package libxcb-dri2-0:i386.
Preparing to unpack .../15-libxcb-dri2-0_1.14-2_i386.deb ...
Unpacking libxcb-dri2-0:i386 (1.14-2) ...
Selecting previously unselected package libxcb-dri3-0:i386.
Preparing to unpack .../16-libxcb-dri3-0_1.14-2_i386.deb ...
Unpacking libxcb-dri3-0:i386 (1.14-2) ...
Selecting previously unselected package libxcb-present0:i386.
Preparing to unpack .../17-libxcb-present0_1.14-2_i386.deb ...
Unpacking libxcb-present0:i386 (1.14-2) ...
Selecting previously unselected package libxcb-sync1:i386.
Preparing to unpack .../18-libxcb-sync1_1.14-2_i386.deb ...
Unpacking libxcb-sync1:i386 (1.14-2) ...
Selecting previously unselected package libxcb-xfixes0:i386.
Preparing to unpack .../19-libxcb-xfixes0_1.14-2_i386.deb ...
Unpacking libxcb-xfixes0:i386 (1.14-2) ...
Selecting previously unselected package libxshmfence1:i386.
Preparing to unpack .../20-libxshmfence1_1.3-1_i386.deb ...
Unpacking libxshmfence1:i386 (1.3-1) ...
Selecting previously unselected package mesa-amdgpu-va-drivers:i386.
Preparing to unpack .../21-mesa-amdgpu-va-drivers_20.1.6-1188099_i386.deb ...
Unpacking mesa-amdgpu-va-drivers:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package libpcre2-8-0:i386.
Preparing to unpack .../22-libpcre2-8-0_10.34-7_i386.deb ...
Unpacking libpcre2-8-0:i386 (10.34-7) ...
Selecting previously unselected package libselinux1:i386.
Preparing to unpack .../23-libselinux1_3.0-1build2_i386.deb ...
Unpacking libselinux1:i386 (3.0-1build2) ...
Selecting previously unselected package libglapi-amdgpu-mesa:i386.
Preparing to unpack .../24-libglapi-amdgpu-mesa_20.1.6-1188099_i386.deb ...
Unpacking libglapi-amdgpu-mesa:i386 (1:20.1.6-1188099) ...
Setting up libva2:i386 (2.7.0-2) ...
Setting up libdrm2-amdgpu:i386 (1:2.4.100-1188099) ...
Setting up libdrm-amdgpu-amdgpu1:i386 (1:2.4.100-1188099) ...
Setting up libdrm-amdgpu-radeon1:i386 (1:2.4.100-1188099) ...
Setting up libelf1:i386 (0.176-1.1build1) ...
Setting up libexpat1:i386 (2.2.9-1build1) ...
Setting up libbsd0:i386 (0.10.0-1) ...
Setting up libtinfo6:i386 (6.2-0ubuntu2) ...
Setting up libedit2:i386 (3.1-20191231-1) ...
Setting up libllvm10.0-amdgpu:i386 (1:10.0-1188099) ...
Setting up libx11-xcb1:i386 (2:1.6.9-2ubuntu1.1) ...
Setting up libxau6:i386 (1:1.0.9-0ubuntu1) ...
Setting up libxdmcp6:i386 (1:1.1.3-0ubuntu1) ...
Setting up libxcb1:i386 (1.14-2) ...
Setting up libxcb-dri2-0:i386 (1.14-2) ...
Setting up libxcb-dri3-0:i386 (1.14-2) ...
Setting up libxcb-present0:i386 (1.14-2) ...
Setting up libxcb-sync1:i386 (1.14-2) ...
Setting up libxcb-xfixes0:i386 (1.14-2) ...
Setting up libxshmfence1:i386 (1.3-1) ...
Setting up mesa-amdgpu-va-drivers:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package libgl1-amdgpu-mesa-dri:i386.
(Reading database ... 127761 files and directories currently installed.)
Preparing to unpack .../libgl1-amdgpu-mesa-dri_20.1.6-1188099_i386.deb ...
Unpacking libgl1-amdgpu-mesa-dri:i386 (1:20.1.6-1188099) ...
Preparing to unpack .../udev_245.4-4ubuntu3.3_amd64.deb ...
Unpacking udev (245.4-4ubuntu3.3) over (245.4-4ubuntu3.2) ...
Preparing to unpack .../libudev1_245.4-4ubuntu3.3_amd64.deb ...
Unpacking libudev1:amd64 (245.4-4ubuntu3.3) over (245.4-4ubuntu3.2) ...
Selecting previously unselected package libudev1:i386.
Preparing to unpack .../libudev1_245.4-4ubuntu3.3_i386.deb ...
Unpacking libudev1:i386 (245.4-4ubuntu3.3) ...
Setting up libudev1:amd64 (245.4-4ubuntu3.3) ...
Setting up libudev1:i386 (245.4-4ubuntu3.3) ...
Selecting previously unselected package libzstd1:i386.
(Reading database ... 127771 files and directories currently installed.)
Preparing to unpack .../00-libzstd1_1.4.4+dfsg-3_i386.deb ...
Unpacking libzstd1:i386 (1.4.4+dfsg-3) ...
Selecting previously unselected package libffi7:i386.
Preparing to unpack .../01-libffi7_3.3-4_i386.deb ...
Unpacking libffi7:i386 (3.3-4) ...
Selecting previously unselected package libunistring2:i386.
Preparing to unpack .../02-libunistring2_0.9.10-2_i386.deb ...
Unpacking libunistring2:i386 (0.9.10-2) ...
Selecting previously unselected package libidn2-0:i386.
Preparing to unpack .../03-libidn2-0_2.2.0-2_i386.deb ...
Unpacking libidn2-0:i386 (2.2.0-2) ...
Preparing to unpack .../04-libdrm-common_2.4.102-1ubuntu1~20.04.1_all.deb ...
Unpacking libdrm-common (2.4.102-1ubuntu1~20.04.1) over (2.4.101-2) ...
Preparing to unpack .../05-libdrm2_2.4.102-1ubuntu1~20.04.1_amd64.deb ...
Unpacking libdrm2:amd64 (2.4.102-1ubuntu1~20.04.1) over (2.4.101-2) ...
Selecting previously unselected package libdrm2:i386.
Preparing to unpack .../06-libdrm2_2.4.102-1ubuntu1~20.04.1_i386.deb ...
Unpacking libdrm2:i386 (2.4.102-1ubuntu1~20.04.1) ...
Preparing to unpack .../07-libx11-6_2%3a1.6.9-2ubuntu1.1_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.9-2ubuntu1.1) over (2:1.6.9-2ubuntu1) ...
Selecting previously unselected package libx11-6:i386.
Preparing to unpack .../08-libx11-6_2%3a1.6.9-2ubuntu1.1_i386.deb ...
Unpacking libx11-6:i386 (2:1.6.9-2ubuntu1.1) ...
Selecting previously unselected package libxext6:i386.
Preparing to unpack .../09-libxext6_2%3a1.3.4-0ubuntu1_i386.deb ...
Unpacking libxext6:i386 (2:1.3.4-0ubuntu1) ...
Selecting previously unselected package libxatracker2-amdgpu:amd64.
Preparing to unpack .../10-libxatracker2-amdgpu_20.1.6-1188099_amd64.deb ...
Unpacking libxatracker2-amdgpu:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libgbm1-amdgpu:amd64.
Preparing to unpack .../11-libgbm1-amdgpu_20.1.6-1188099_amd64.deb ...
Unpacking libgbm1-amdgpu:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libegl1-amdgpu-mesa:amd64.
Preparing to unpack .../12-libegl1-amdgpu-mesa_20.1.6-1188099_amd64.deb ...
Unpacking libegl1-amdgpu-mesa:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libegl1-amdgpu-mesa-drivers:amd64.
Preparing to unpack .../13-libegl1-amdgpu-mesa-drivers_20.1.6-1188099_amd64.deb
...
Unpacking libegl1-amdgpu-mesa-drivers:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libgles1-amdgpu-mesa:amd64.
Preparing to unpack .../14-libgles1-amdgpu-mesa_20.1.6-1188099_amd64.deb ...
Unpacking libgles1-amdgpu-mesa:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libgles2-amdgpu-mesa:amd64.
Preparing to unpack .../15-libgles2-amdgpu-mesa_20.1.6-1188099_amd64.deb ...
Unpacking libgles2-amdgpu-mesa:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libgl1-amdgpu-mesa-glx:amd64.
Preparing to unpack .../16-libgl1-amdgpu-mesa-glx_20.1.6-1188099_amd64.deb ...
Unpacking libgl1-amdgpu-mesa-glx:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libosmesa6-amdgpu:amd64.
Preparing to unpack .../17-libosmesa6-amdgpu_20.1.6-1188099_amd64.deb ...
Unpacking libosmesa6-amdgpu:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libvdpau1:amd64.
Preparing to unpack .../18-libvdpau1_1.3-1ubuntu2_amd64.deb ...
Unpacking libvdpau1:amd64 (1.3-1ubuntu2) ...
Selecting previously unselected package mesa-amdgpu-vdpau-drivers:amd64.
Preparing to unpack .../19-mesa-amdgpu-vdpau-drivers_20.1.6-1188099_amd64.deb ..
.
Unpacking mesa-amdgpu-vdpau-drivers:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package libomxil-bellagio0.
Preparing to unpack .../20-libomxil-bellagio0_0.9.3-4.1ubuntu1_amd64.deb ...
Unpacking libomxil-bellagio0 (0.9.3-4.1ubuntu1) ...
Selecting previously unselected package mesa-amdgpu-omx-drivers:amd64.
Preparing to unpack .../21-mesa-amdgpu-omx-drivers_20.1.6-1188099_amd64.deb ...
Unpacking mesa-amdgpu-omx-drivers:amd64 (1:20.1.6-1188099) ...
Selecting previously unselected package xserver-xorg-amdgpu-video-amdgpu.
Preparing to unpack .../22-xserver-xorg-amdgpu-video-amdgpu_19.1.0-1188099_amd64
.deb ...
Unpacking xserver-xorg-amdgpu-video-amdgpu (1:19.1.0-1188099) ...
Selecting previously unselected package gst-omx-amdgpu.
Preparing to unpack .../23-gst-omx-amdgpu_1.0.0.1-1188099_amd64.deb ...
Unpacking gst-omx-amdgpu (1.0.0.1-1188099) ...
Selecting previously unselected package amdgpu-lib.
Preparing to unpack .../24-amdgpu-lib_20.45-1188099_amd64.deb ...
Unpacking amdgpu-lib (20.45-1188099) ...
Selecting previously unselected package amdgpu.
Preparing to unpack .../25-amdgpu_20.45-1188099_amd64.deb ...
Unpacking amdgpu (20.45-1188099) ...
Selecting previously unselected package libxatracker2-amdgpu:i386.
Preparing to unpack .../26-libxatracker2-amdgpu_20.1.6-1188099_i386.deb ...
Unpacking libxatracker2-amdgpu:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package libwayland-server0:i386.
Preparing to unpack .../27-libwayland-server0_1.18.0-1_i386.deb ...
Unpacking libwayland-server0:i386 (1.18.0-1) ...
Selecting previously unselected package libgbm1-amdgpu:i386.
Preparing to unpack .../28-libgbm1-amdgpu_20.1.6-1188099_i386.deb ...
Unpacking libgbm1-amdgpu:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package libwayland-client0:i386.
Preparing to unpack .../29-libwayland-client0_1.18.0-1_i386.deb ...
Unpacking libwayland-client0:i386 (1.18.0-1) ...
Selecting previously unselected package libegl1-amdgpu-mesa:i386.
Preparing to unpack .../30-libegl1-amdgpu-mesa_20.1.6-1188099_i386.deb ...
Unpacking libegl1-amdgpu-mesa:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package libwayland-egl1:i386.
Preparing to unpack .../31-libwayland-egl1_1.18.0-1_i386.deb ...
Unpacking libwayland-egl1:i386 (1.18.0-1) ...
Selecting previously unselected package libegl1-amdgpu-mesa-drivers:i386.
Preparing to unpack .../32-libegl1-amdgpu-mesa-drivers_20.1.6-1188099_i386.deb .
..
Unpacking libegl1-amdgpu-mesa-drivers:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package libgles1-amdgpu-mesa:i386.
Preparing to unpack .../33-libgles1-amdgpu-mesa_20.1.6-1188099_i386.deb ...
Unpacking libgles1-amdgpu-mesa:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package libgles2-amdgpu-mesa:i386.
Preparing to unpack .../34-libgles2-amdgpu-mesa_20.1.6-1188099_i386.deb ...
Unpacking libgles2-amdgpu-mesa:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package libxcb-glx0:i386.
Preparing to unpack .../35-libxcb-glx0_1.14-2_i386.deb ...
Unpacking libxcb-glx0:i386 (1.14-2) ...
Selecting previously unselected package libxdamage1:i386.
Preparing to unpack .../36-libxdamage1_1%3a1.1.5-2_i386.deb ...
Unpacking libxdamage1:i386 (1:1.1.5-2) ...
Selecting previously unselected package libxfixes3:i386.
Preparing to unpack .../37-libxfixes3_1%3a5.0.3-2_i386.deb ...
Unpacking libxfixes3:i386 (1:5.0.3-2) ...
Selecting previously unselected package libxxf86vm1:i386.
Preparing to unpack .../38-libxxf86vm1_1%3a1.1.4-1build1_i386.deb ...
Unpacking libxxf86vm1:i386 (1:1.1.4-1build1) ...
Selecting previously unselected package libgl1-amdgpu-mesa-glx:i386.
Preparing to unpack .../39-libgl1-amdgpu-mesa-glx_20.1.6-1188099_i386.deb ...
Unpacking libgl1-amdgpu-mesa-glx:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package libosmesa6-amdgpu:i386.
Preparing to unpack .../40-libosmesa6-amdgpu_20.1.6-1188099_i386.deb ...
Unpacking libosmesa6-amdgpu:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package libvdpau1:i386.
Preparing to unpack .../41-libvdpau1_1.3-1ubuntu2_i386.deb ...
Unpacking libvdpau1:i386 (1.3-1ubuntu2) ...
Selecting previously unselected package mesa-amdgpu-vdpau-drivers:i386.
Preparing to unpack .../42-mesa-amdgpu-vdpau-drivers_20.1.6-1188099_i386.deb ...
Unpacking mesa-amdgpu-vdpau-drivers:i386 (1:20.1.6-1188099) ...
Selecting previously unselected package amdgpu-lib32.
Preparing to unpack .../43-amdgpu-lib32_20.45-1188099_amd64.deb ...
Unpacking amdgpu-lib32 (20.45-1188099) ...
Selecting previously unselected package amdgpu-pro-core.
Preparing to unpack .../44-amdgpu-pro-core_20.45-1188099_all.deb ...
Unpacking amdgpu-pro-core (20.45-1188099) ...
Selecting previously unselected package libgl1-amdgpu-pro-appprofiles.
Preparing to unpack .../45-libgl1-amdgpu-pro-appprofiles_20.45-1188099_all.deb .
..
Unpacking libgl1-amdgpu-pro-appprofiles (20.45-1188099) ...
Selecting previously unselected package libgl1-amdgpu-pro-glx:amd64.
Preparing to unpack .../46-libgl1-amdgpu-pro-glx_20.45-1188099_amd64.deb ...
Unpacking libgl1-amdgpu-pro-glx:amd64 (20.45-1188099) ...
Selecting previously unselected package libegl1-amdgpu-pro:amd64.
Preparing to unpack .../47-libegl1-amdgpu-pro_20.45-1188099_amd64.deb ...
Unpacking libegl1-amdgpu-pro:amd64 (20.45-1188099) ...
Selecting previously unselected package libgles2-amdgpu-pro:amd64.
Preparing to unpack .../48-libgles2-amdgpu-pro_20.45-1188099_amd64.deb ...
Unpacking libgles2-amdgpu-pro:amd64 (20.45-1188099) ...
Selecting previously unselected package libglapi1-amdgpu-pro:amd64.
Preparing to unpack .../49-libglapi1-amdgpu-pro_20.45-1188099_amd64.deb ...
Unpacking libglapi1-amdgpu-pro:amd64 (20.45-1188099) ...
Selecting previously unselected package libgl1-amdgpu-pro-ext:amd64.
Preparing to unpack .../50-libgl1-amdgpu-pro-ext_20.45-1188099_amd64.deb ...
Unpacking libgl1-amdgpu-pro-ext:amd64 (20.45-1188099) ...
Selecting previously unselected package libgl1-amdgpu-pro-dri:amd64.
Preparing to unpack .../51-libgl1-amdgpu-pro-dri_20.45-1188099_amd64.deb ...
Unpacking libgl1-amdgpu-pro-dri:amd64 (20.45-1188099) ...
Selecting previously unselected package amdgpu-pro.
Preparing to unpack .../52-amdgpu-pro_20.45-1188099_amd64.deb ...
Unpacking amdgpu-pro (20.45-1188099) ...
Selecting previously unselected package libgl1-amdgpu-pro-glx:i386.
Preparing to unpack .../53-libgl1-amdgpu-pro-glx_20.45-1188099_i386.deb ...
Unpacking libgl1-amdgpu-pro-glx:i386 (20.45-1188099) ...
Selecting previously unselected package libegl1-amdgpu-pro:i386.
Preparing to unpack .../54-libegl1-amdgpu-pro_20.45-1188099_i386.deb ...
Unpacking libegl1-amdgpu-pro:i386 (20.45-1188099) ...
Selecting previously unselected package libgles2-amdgpu-pro:i386.
Preparing to unpack .../55-libgles2-amdgpu-pro_20.45-1188099_i386.deb ...
Unpacking libgles2-amdgpu-pro:i386 (20.45-1188099) ...
Selecting previously unselected package libglapi1-amdgpu-pro:i386.
Preparing to unpack .../56-libglapi1-amdgpu-pro_20.45-1188099_i386.deb ...
Unpacking libglapi1-amdgpu-pro:i386 (20.45-1188099) ...
Selecting previously unselected package libgl1-amdgpu-pro-dri:i386.
Preparing to unpack .../57-libgl1-amdgpu-pro-dri_20.45-1188099_i386.deb ...
Unpacking libgl1-amdgpu-pro-dri:i386 (20.45-1188099) ...
Selecting previously unselected package amdgpu-pro-lib32.
Preparing to unpack .../58-amdgpu-pro-lib32_20.45-1188099_amd64.deb ...
Unpacking amdgpu-pro-lib32 (20.45-1188099) ...
Selecting previously unselected package hsakmt-roct-amdgpu:amd64.
Preparing to unpack .../59-hsakmt-roct-amdgpu_1.0.9-1188099_amd64.deb ...
Unpacking hsakmt-roct-amdgpu:amd64 (1.0.9-1188099) ...
Selecting previously unselected package hsa-runtime-rocr-amdgpu:amd64.
Preparing to unpack .../60-hsa-runtime-rocr-amdgpu_1.2.0-1188099_amd64.deb ...
Unpacking hsa-runtime-rocr-amdgpu:amd64 (1.2.0-1188099) ...
Selecting previously unselected package comgr-amdgpu-pro:amd64.
Preparing to unpack .../61-comgr-amdgpu-pro_1.7.0-1188099_amd64.deb ...
Unpacking comgr-amdgpu-pro:amd64 (1.7.0-1188099) ...
Selecting previously unselected package ocl-icd-libopencl1-amdgpu-pro:amd64.
Preparing to unpack .../62-ocl-icd-libopencl1-amdgpu-pro_20.45-1188099_amd64.deb
 ...
Unpacking ocl-icd-libopencl1-amdgpu-pro:amd64 (20.45-1188099) ...
Selecting previously unselected package opencl-rocr-amdgpu-pro:amd64.
Preparing to unpack .../63-opencl-rocr-amdgpu-pro_20.45-1188099_amd64.deb ...
Unpacking opencl-rocr-amdgpu-pro:amd64 (20.45-1188099) ...
Selecting previously unselected package hip-rocr-amdgpu-pro.
Preparing to unpack .../64-hip-rocr-amdgpu-pro_20.45-1188099_amd64.deb ...
Unpacking hip-rocr-amdgpu-pro (20.45-1188099) ...
Selecting previously unselected package clinfo-amdgpu-pro.
Preparing to unpack .../65-clinfo-amdgpu-pro_20.45-1188099_amd64.deb ...
Unpacking clinfo-amdgpu-pro (20.45-1188099) ...
Selecting previously unselected package amdgpu-pro-rocr-opencl.
Preparing to unpack .../66-amdgpu-pro-rocr-opencl_20.45-1188099_amd64.deb ...
Unpacking amdgpu-pro-rocr-opencl (20.45-1188099) ...
Selecting previously unselected package libfakeroot:amd64.
Preparing to unpack .../67-libfakeroot_1.24-1_amd64.deb ...
Unpacking libfakeroot:amd64 (1.24-1) ...
Selecting previously unselected package fakeroot.
Preparing to unpack .../68-fakeroot_1.24-1_amd64.deb ...
Unpacking fakeroot (1.24-1) ...
Selecting previously unselected package libalgorithm-diff-perl.
Preparing to unpack .../69-libalgorithm-diff-perl_1.19.03-2_all.deb ...
Unpacking libalgorithm-diff-perl (1.19.03-2) ...
Selecting previously unselected package libalgorithm-diff-xs-perl.
Preparing to unpack .../70-libalgorithm-diff-xs-perl_0.04-6_amd64.deb ...
Unpacking libalgorithm-diff-xs-perl (0.04-6) ...
Selecting previously unselected package libalgorithm-merge-perl.
Preparing to unpack .../71-libalgorithm-merge-perl_0.08-3_all.deb ...
Unpacking libalgorithm-merge-perl (0.08-3) ...
Selecting previously unselected package libatomic1:i386.
Preparing to unpack .../72-libatomic1_10.2.0-5ubuntu1~20.04_i386.deb ...
Unpacking libatomic1:i386 (10.2.0-5ubuntu1~20.04) ...
Preparing to unpack .../73-libdrm-amdgpu1_2.4.102-1ubuntu1~20.04.1_amd64.deb ...
Unpacking libdrm-amdgpu1:amd64 (2.4.102-1ubuntu1~20.04.1) over (2.4.101-2) ...
Selecting previously unselected package libdrm-amdgpu1:i386.
Preparing to unpack .../74-libdrm-amdgpu1_2.4.102-1ubuntu1~20.04.1_i386.deb ...
Unpacking libdrm-amdgpu1:i386 (2.4.102-1ubuntu1~20.04.1) ...
Preparing to unpack .../75-libdrm-nouveau2_2.4.102-1ubuntu1~20.04.1_amd64.deb ..
.
Unpacking libdrm-nouveau2:amd64 (2.4.102-1ubuntu1~20.04.1) over (2.4.101-2) ...
Selecting previously unselected package libdrm-nouveau2:i386.
Preparing to unpack .../76-libdrm-nouveau2_2.4.102-1ubuntu1~20.04.1_i386.deb ...
Unpacking libdrm-nouveau2:i386 (2.4.102-1ubuntu1~20.04.1) ...
Preparing to unpack .../77-libdrm-radeon1_2.4.102-1ubuntu1~20.04.1_amd64.deb ...
Unpacking libdrm-radeon1:amd64 (2.4.102-1ubuntu1~20.04.1) over (2.4.101-2) ...
Selecting previously unselected package libdrm-radeon1:i386.
Preparing to unpack .../78-libdrm-radeon1_2.4.102-1ubuntu1~20.04.1_i386.deb ...
Unpacking libdrm-radeon1:i386 (2.4.102-1ubuntu1~20.04.1) ...
Selecting previously unselected package libllvm11:i386.
Preparing to unpack .../79-libllvm11_1%3a11.0.0-2~ubuntu20.04.1_i386.deb ...
Unpacking libllvm11:i386 (1:11.0.0-2~ubuntu20.04.1) ...
Selecting previously unselected package libllvm11:amd64.
Preparing to unpack .../80-libllvm11_1%3a11.0.0-2~ubuntu20.04.1_amd64.deb ...
Unpacking libllvm11:amd64 (1:11.0.0-2~ubuntu20.04.1) ...
Selecting previously unselected package manpages-dev.
Preparing to unpack .../81-manpages-dev_5.05-1_all.deb ...
Unpacking manpages-dev (5.05-1) ...
Selecting previously unselected package mesa-vdpau-drivers:i386.
Preparing to unpack .../82-mesa-vdpau-drivers_20.2.6-0ubuntu0.20.04.1_i386.deb .
..
Unpacking mesa-vdpau-drivers:i386 (20.2.6-0ubuntu0.20.04.1) ...
Selecting previously unselected package mesa-vdpau-drivers:amd64.
Preparing to unpack .../83-mesa-vdpau-drivers_20.2.6-0ubuntu0.20.04.1_amd64.deb
...
Unpacking mesa-vdpau-drivers:amd64 (20.2.6-0ubuntu0.20.04.1) ...
Selecting previously unselected package opencl-orca-amdgpu-pro-icd:amd64.
Preparing to unpack .../84-opencl-orca-amdgpu-pro-icd_20.45-1188099_amd64.deb ..
.
Unpacking opencl-orca-amdgpu-pro-icd:amd64 (20.45-1188099) ...
Selecting previously unselected package vdpau-driver-all:amd64.
Preparing to unpack .../85-vdpau-driver-all_1.3-1ubuntu2_amd64.deb ...
Unpacking vdpau-driver-all:amd64 (1.3-1ubuntu2) ...
Selecting previously unselected package vdpau-driver-all:i386.
Preparing to unpack .../86-vdpau-driver-all_1.3-1ubuntu2_i386.deb ...
Unpacking vdpau-driver-all:i386 (1.3-1ubuntu2) ...
Selecting previously unselected package vulkan-amdgpu-pro:amd64.
Preparing to unpack .../87-vulkan-amdgpu-pro_20.45-1188099_amd64.deb ...
Unpacking vulkan-amdgpu-pro:amd64 (20.45-1188099) ...
Selecting previously unselected package libomxil-bellagio-bin.
Preparing to unpack .../88-libomxil-bellagio-bin_0.9.3-4.1ubuntu1_amd64.deb ...
Unpacking libomxil-bellagio-bin (0.9.3-4.1ubuntu1) ...
Setting up libxatracker2-amdgpu:amd64 (1:20.1.6-1188099) ...
Setting up libxatracker2-amdgpu:i386 (1:20.1.6-1188099) ...
Setting up libzstd1:i386 (1.4.4+dfsg-3) ...
Setting up libomxil-bellagio-bin (0.9.3-4.1ubuntu1) ...
Setting up manpages-dev (5.05-1) ...
Setting up libgbm1-amdgpu:amd64 (1:20.1.6-1188099) ...
Setting up libomxil-bellagio0 (0.9.3-4.1ubuntu1) ...
Setting up libalgorithm-diff-perl (1.19.03-2) ...
Setting up hsakmt-roct-amdgpu:amd64 (1.0.9-1188099) ...
Setting up libglapi-amdgpu-mesa:amd64 (1:20.1.6-1188099) ...
Setting up libxcb-glx0:i386 (1.14-2) ...
Setting up libffi7:i386 (3.3-4) ...
Setting up binutils-common:amd64 (2.34-6ubuntu1) ...
Setting up libunistring2:i386 (0.9.10-2) ...
Setting up linux-libc-dev:amd64 (5.4.0-62.70) ...
Setting up libctf-nobfd0:amd64 (2.34-6ubuntu1) ...
Setting up libidn2-0:i386 (2.2.0-2) ...
Setting up libgomp1:amd64 (10.2.0-5ubuntu1~20.04) ...
Setting up libfakeroot:amd64 (1.24-1) ...
Setting up libgles1-amdgpu-mesa:amd64 (1:20.1.6-1188099) ...
Setting up libc6-dbg:amd64 (2.31-0ubuntu9.1) ...
Setting up fakeroot (1.24-1) ...
update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (
fakeroot) in auto mode
Setting up libllvm11:amd64 (1:11.0.0-2~ubuntu20.04.1) ...
Setting up make (4.2.1-1.2) ...
Setting up libquadmath0:amd64 (10.2.0-5ubuntu1~20.04) ...
Setting up libatomic1:amd64 (10.2.0-5ubuntu1~20.04) ...
Setting up libatomic1:i386 (10.2.0-5ubuntu1~20.04) ...
Setting up udev (245.4-4ubuntu3.3) ...
update-initramfs: deferring update (trigger activated)
Setting up libpcre2-8-0:i386 (10.34-7) ...
Setting up xserver-xorg-amdgpu-video-amdgpu (1:19.1.0-1188099) ...
Setting up libubsan1:amd64 (10.2.0-5ubuntu1~20.04) ...
Setting up libcrypt-dev:amd64 (1:4.4.10-10ubuntu4) ...
Setting up libegl1-amdgpu-mesa:amd64 (1:20.1.6-1188099) ...
Setting up libx11-6:amd64 (2:1.6.9-2ubuntu1.1) ...
Setting up libx11-6:i386 (2:1.6.9-2ubuntu1.1) ...
Setting up libwayland-egl1:i386 (1.18.0-1) ...
Setting up libbinutils:amd64 (2.34-6ubuntu1) ...
Setting up libgl1-amdgpu-mesa-glx:amd64 (1:20.1.6-1188099) ...
Setting up libc-dev-bin (2.31-0ubuntu9.1) ...
Setting up amdgpu-pro-core (20.45-1188099) ...
Setting up libdrm-common (2.4.102-1ubuntu1~20.04.1) ...
Setting up libalgorithm-diff-xs-perl (0.04-6) ...
Setting up libcc1-0:amd64 (10.2.0-5ubuntu1~20.04) ...
Setting up liblsan0:amd64 (10.2.0-5ubuntu1~20.04) ...
Setting up libitm1:amd64 (10.2.0-5ubuntu1~20.04) ...
Setting up libgles2-amdgpu-mesa:amd64 (1:20.1.6-1188099) ...
Setting up opencl-orca-amdgpu-pro-icd:amd64 (20.45-1188099) ...
Setting up gcc-9-base:amd64 (9.3.0-17ubuntu1~20.04) ...
Setting up libalgorithm-merge-perl (0.08-3) ...
Setting up libtsan0:amd64 (10.2.0-5ubuntu1~20.04) ...
Setting up libwayland-client0:i386 (1.18.0-1) ...
Setting up libctf0:amd64 (2.34-6ubuntu1) ...
Setting up libwayland-server0:i386 (1.18.0-1) ...
Setting up libgl1-amdgpu-mesa-dri:amd64 (1:20.1.6-1188099) ...
Setting up vulkan-amdgpu-pro:amd64 (20.45-1188099) ...
update-alternatives: using /opt/amdgpu-pro/etc/vulkan/icd.d/amd_icd64.json to pr
ovide /etc/vulkan/icd.d/amd_icd64.json (amd_icd64.json) in auto mode
Setting up libgbm1-amdgpu:i386 (1:20.1.6-1188099) ...
Setting up libxdamage1:i386 (1:1.1.5-2) ...
Setting up libosmesa6-amdgpu:amd64 (1:20.1.6-1188099) ...
Setting up gst-omx-amdgpu (1.0.0.1-1188099) ...
Setting up comgr-amdgpu-pro:amd64 (1.7.0-1188099) ...
Setting up hsa-runtime-rocr-amdgpu:amd64 (1.2.0-1188099) ...
Setting up ocl-icd-libopencl1-amdgpu-pro:amd64 (20.45-1188099) ...
Setting up libxext6:i386 (2:1.3.4-0ubuntu1) ...
Setting up clinfo-amdgpu-pro (20.45-1188099) ...
Setting up hip-rocr-amdgpu-pro (20.45-1188099) ...
Setting up libxxf86vm1:i386 (1:1.1.4-1build1) ...
Setting up libglapi1-amdgpu-pro:amd64 (20.45-1188099) ...
Setting up libglapi1-amdgpu-pro:i386 (20.45-1188099) ...
Setting up libselinux1:i386 (3.0-1build2) ...
Setting up libasan5:amd64 (9.3.0-17ubuntu1~20.04) ...
Setting up libgl1-amdgpu-pro-dri:amd64 (20.45-1188099) ...
Setting up libgl1-amdgpu-pro-dri:i386 (20.45-1188099) ...
Setting up libllvm11:i386 (1:11.0.0-2~ubuntu20.04.1) ...
Setting up libgl1-amdgpu-pro-appprofiles (20.45-1188099) ...
Setting up libxfixes3:i386 (1:5.0.3-2) ...
Setting up libegl1-amdgpu-pro:amd64 (20.45-1188099) ...
Setting up libegl1-amdgpu-pro:i386 (20.45-1188099) ...
Setting up libegl1-amdgpu-mesa-drivers:amd64 (1:20.1.6-1188099) ...
Setting up libgles2-amdgpu-pro:amd64 (20.45-1188099) ...
Setting up libgles2-amdgpu-pro:i386 (20.45-1188099) ...
Setting up mesa-amdgpu-omx-drivers:amd64 (1:20.1.6-1188099) ...
Setting up libdrm2:amd64 (2.4.102-1ubuntu1~20.04.1) ...
Setting up libdrm2:i386 (2.4.102-1ubuntu1~20.04.1) ...
Setting up libvdpau1:amd64 (1.3-1ubuntu2) ...
Setting up libvdpau1:i386 (1.3-1ubuntu2) ...
Setting up cpp-9 (9.3.0-17ubuntu1~20.04) ...
Setting up libc6-dev:amd64 (2.31-0ubuntu9.1) ...
Setting up libgl1-amdgpu-pro-glx:amd64 (20.45-1188099) ...
Setting up libgl1-amdgpu-pro-glx:i386 (20.45-1188099) ...
Setting up binutils-x86-64-linux-gnu (2.34-6ubuntu1) ...
Setting up libdrm-amdgpu1:amd64 (2.4.102-1ubuntu1~20.04.1) ...
Setting up libdrm-amdgpu1:i386 (2.4.102-1ubuntu1~20.04.1) ...
Setting up opencl-rocr-amdgpu-pro:amd64 (20.45-1188099) ...
Setting up libdrm-nouveau2:amd64 (2.4.102-1ubuntu1~20.04.1) ...
Setting up libdrm-nouveau2:i386 (2.4.102-1ubuntu1~20.04.1) ...
Setting up libgl1-amdgpu-pro-ext:amd64 (20.45-1188099) ...
Setting up libdrm-radeon1:amd64 (2.4.102-1ubuntu1~20.04.1) ...
Setting up libdrm-radeon1:i386 (2.4.102-1ubuntu1~20.04.1) ...
Setting up libglapi-amdgpu-mesa:i386 (1:20.1.6-1188099) ...
Setting up mesa-amdgpu-vdpau-drivers:amd64 (1:20.1.6-1188099) ...
Setting up mesa-amdgpu-vdpau-drivers:i386 (1:20.1.6-1188099) ...
Setting up amdgpu-lib (20.45-1188099) ...
Setting up binutils (2.34-6ubuntu1) ...
Setting up dpkg-dev (1.19.7ubuntu3) ...
Setting up libgles1-amdgpu-mesa:i386 (1:20.1.6-1188099) ...
Setting up libgcc-9-dev:amd64 (9.3.0-17ubuntu1~20.04) ...
Setting up libegl1-amdgpu-mesa:i386 (1:20.1.6-1188099) ...
Setting up libgl1-amdgpu-mesa-glx:i386 (1:20.1.6-1188099) ...
Setting up libgles2-amdgpu-mesa:i386 (1:20.1.6-1188099) ...
Setting up gcc-9 (9.3.0-17ubuntu1~20.04) ...
Setting up mesa-vdpau-drivers:amd64 (20.2.6-0ubuntu0.20.04.1) ...
Setting up mesa-vdpau-drivers:i386 (20.2.6-0ubuntu0.20.04.1) ...
Setting up libgl1-amdgpu-mesa-dri:i386 (1:20.1.6-1188099) ...
Setting up libosmesa6-amdgpu:i386 (1:20.1.6-1188099) ...
Setting up libstdc++-9-dev:amd64 (9.3.0-17ubuntu1~20.04) ...
Setting up gcc (4:9.3.0-1ubuntu2) ...
Setting up dkms (2.8.1-5ubuntu1) ...
Setting up amdgpu-dkms (1:5.6.20.906316-1188099) ...
Loading new amdgpu-5.6.20.906316-1188099 DKMS files...
Building for 5.4.0-42-generic
Building for architecture x86_64
Building initial module for 5.4.0-42-generic
Can't load /var/lib/shim-signed/mok/.rnd into RNG
140184402117952:error:2406F079:random number generator:RAND_load_file:Cannot ope
n file:../crypto/rand/randfile.c:98:Filename=/var/lib/shim-signed/mok/.rnd
Generating a RSA private key
..........................................................+++++
.........+++++
writing new private key to '/var/lib/shim-signed/mok/MOK.priv'
-----
Secure Boot not enabled on this system.
Done.
Forcing installation of amdgpu

amdgpu.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-42-generic/updates/dkms/

amdttm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-42-generic/updates/dkms/

amdkcl.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-42-generic/updates/dkms/

amd-sched.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-42-generic/updates/dkms/

Running the post_install script:

depmod......

DKMS: install completed.
update-initramfs: Generating /boot/initrd.img-5.4.0-42-generic
Setting up amdgpu (20.45-1188099) ...
Setting up libegl1-amdgpu-mesa-drivers:i386 (1:20.1.6-1188099) ...
Setting up g++-9 (9.3.0-17ubuntu1~20.04) ...
Setting up vdpau-driver-all:amd64 (1.3-1ubuntu2) ...
Setting up vdpau-driver-all:i386 (1.3-1ubuntu2) ...
Setting up g++ (4:9.3.0-1ubuntu2) ...
update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mo
de
Setting up build-essential (12.8ubuntu1.1) ...
Setting up amdgpu-pro-rocr-opencl (20.45-1188099) ...
Setting up amdgpu-pro (20.45-1188099) ...
Setting up amdgpu-lib32 (20.45-1188099) ...
Setting up amdgpu-pro-lib32 (20.45-1188099) ...
Processing triggers for systemd (245.4-4ubuntu3.2) ...
Processing triggers for man-db (2.9.1-1) ...
Processing triggers for libc-bin (2.31-0ubuntu9) ...
Processing triggers for initramfs-tools (0.136ubuntu6.2) ...
update-initramfs: Generating /boot/initrd.img-5.4.0-42-generic
tom@nvidia-server:~/Downloads/amdgpu-pro-20.45-1188099-ubuntu-20.04$

 

Live long and Prosper.

A proud member of the O.F.A. (Old Farts Association)

It ain't the heat it's the humility. - Yogi Berra

 

Ian&Steve C.
Ian&Steve C.
Joined: 19 Jan 20
Posts: 2,012
Credit: 16,793,594,202
RAC: 40,505,814

As Keith pointed out, even

As Keith pointed out, even the installer knows that the pal option is bunk. might as well stop trying to use it and replace it with rocr

Quote:
WARNING: PAL OpenCL has been dropped in favour of ROCr.\nROCr OpenCL will be installed instead of PAL OpenCL.\nPlease advise that this option is deprecated and will be removed in \nfuture releases. Please use '--opencl=rocr' instead.

_________________________________________________________________________

Tom M
Tom M
Joined: 2 Feb 06
Posts: 2,646
Credit: 4,370,949,840
RAC: 5,966,467

Well after that gpu install,

Well after that gpu install, system wouldn't restart.

So did yet another clean install.  Canceled an update that tried to install the 5.8 kernel.

Suceeded in getting Amd drivers installed and E@H processing on two Rx 580 gpus.

For my next magic trick I will see if I can swap out all my Nvidia gpus for the Rx 570's that just showed up.

It would be nice to have a 7 GPU rig with a little more "muscle" in the video cards.... :)

Tom M

Live long and Prosper.

A proud member of the O.F.A. (Old Farts Association)

It ain't the heat it's the humility. - Yogi Berra

 

robl
robl
Joined: 2 Jan 13
Posts: 1,706
Credit: 1,423,983,374
RAC: 9,047

I have always believed that

I have always believed that AMD produced good products.  And still do,  But  if I were to read through this thread I would avoid AMD on Linux.  Like I said earlier I purchased a copy of Win 10, installed it, downloaded the AMD driver  package for my specific AMD GPU under Win10, told it to "run it", rebooted, installed Boinc and was online.  I would guess 10 mouse clicks (no thinking required).  I understand why this is so direct a process.  AMD knows that the vast majority of their hardware will probably end up in Windows PCs so that is where they concentrate their efforts for making a simplistic/direct install.  I should have spent the money on Win10 earliier in the cycle.  It had never been this hard on earlier versions of Ubuntu.  crunch, crunch, crunch!!!

Keith Myers
Keith Myers
Joined: 11 Feb 11
Posts: 2,580
Credit: 7,688,751,545
RAC: 22,913,346

Yes, I see you still tried to

Yes, I see you still tried to use pal,legacy and the install script corrected for the rocr opencl component.

Looks like the drivers installed everything without error.

Let us know your progress with adding more cards later.

I haven't seen any comments about any extreme difficulties with installing the current AMD drivers from Michael at Phoronix.  He seems to just bang them in in no time at all for his Phoronix test suite runs.

I think the issue is everybody trying to use old, outdated and incorrect installation parameters instead of reading the manuals.

 

Keith Myers
Keith Myers
Joined: 11 Feb 11
Posts: 2,580
Credit: 7,688,751,545
RAC: 22,913,346

I have always avoided AMD

I have always avoided AMD simply because of its history of difficult and edge-case driver permutations.

Nvidia is a very simple install on the other hand.

And from what I read every day in the Linux websites and forums, AMD is putting significant resources toward Linux development.  Much more so  than Nvidia in comparison.

So I assume that eventually AMD will reach parity in simplicity of driver installs with Nvidia.

At this point in time though . . . things are still in great flux with AMD.

 

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.