O3AS [beta test] questions, issues & advice

cecht
cecht
Joined: 7 Mar 18
Posts: 946
Credit: 1,196,063,675
RAC: 1,949,621
Topic 225637

Post questions and observations on Gravitational Wave search O3 All-Sky #1 (O3AS) [beta test] work units.

I woke up this morning to find nothing but O3AS1 tasks running on my GPUs. Behaving just like the O3ASE run so far.

Ideas are not fixed, nor should they be; we live in model-dependent reality.

Richard Haselgrove
Richard Haselgrove
Joined: 10 Dec 05
Posts: 2,041
Credit: 744,175,692
RAC: 1,299,830

Seem to be running fine here

Seem to be running fine here - first few have even validated.

Just the usual two grumbles:
1) The GPU version comes set to use 0.9 of a CPU, which is neither one thing nor the other.
2) I wasn't expecting it, and got huge downloads of new data files. I'd have asked for less in one go if I'd known.

mikey
mikey
Joined: 22 Jan 05
Posts: 7,729
Credit: 621,796,537
RAC: 104,126

They look like gpu only

They look like gpu only tasks, is that what you are seeing too?

cecht
cecht
Joined: 7 Mar 18
Posts: 946
Credit: 1,196,063,675
RAC: 1,949,621

mikey wrote: They look like

mikey wrote:

They look like gpu only tasks, is that what you are seeing too?

Yes, but my Prefs are set to not run CPU tasks.

Ideas are not fixed, nor should they be; we live in model-dependent reality.

Richard Haselgrove
Richard Haselgrove
Joined: 10 Dec 05
Posts: 2,041
Credit: 744,175,692
RAC: 1,299,830

mikey wrote:They look like

mikey wrote:
They look like gpu only tasks, is that what you are seeing too?

Looking at the applications page, I see only ati and nvidia plan classes for all three main platforms. So that's GPU only apps, rather than tasks. The CPUs are still back at the O2 level.

Jim1348
Jim1348
Joined: 19 Jan 06
Posts: 449
Credit: 208,736,569
RAC: 26,071

Richard Haselgrove wrote:2) I

Richard Haselgrove wrote:
2) I wasn't expecting it, and got huge downloads of new data files. I'd have asked for less in one go if I'd known.

That explains where they went.  I haven't been able to get any.

cecht
cecht
Joined: 7 Mar 18
Posts: 946
Credit: 1,196,063,675
RAC: 1,949,621

My supply has dried up. Today

My supply has dried up. Today I processed 69 on one host, 84 on the other; only one invalid.

Ideas are not fixed, nor should they be; we live in model-dependent reality.

archae86
archae86
Joined: 6 Dec 05
Posts: 3,021
Credit: 4,987,341,675
RAC: 3,036,943

The thread title includes

The thread title includes [beta test].
Did you folks who got these when they were available in fact have "run test applications?" set to Yes?
I can see that the O3AS task total number has not been rising in the last hour as it would were task generation currently going on. 

I just a little while ago tried to move my most suitable machine (has more CPUs per GPU than the others) from GRP to Gravity GPU work.
My work request log contains the line "No work is available for Gravitational Wave search O3 All-Sky #1" and does not mention the beta setting.

Could it be there just was no task at the moment(s) I asked, not that I need to turn on the beta setting?

I've run GRP exclusively for so long that I've forgotten some of the rules of the game.

Jim1348
Jim1348
Joined: 19 Jan 06
Posts: 449
Credit: 208,736,569
RAC: 26,071

archae86 wrote:Did you folks

archae86 wrote:
Did you folks who got these when they were available in fact have "run test applications?" set to Yes?

Yes.  These are the same settings that I used for the previous test units.  The one thing that has changed is the drivers.  I now have the 21.20 drivers for my RX570, but BOINC recognizes it as an OpenCL 1.2 device, so it should work.

Richard Haselgrove
Richard Haselgrove
Joined: 10 Dec 05
Posts: 2,041
Credit: 744,175,692
RAC: 1,299,830

I have 'run test

I have 'run test applications' permanently set on my machines, so the new app just arrived. I'm now down to four remaining tasks - all resends, _2 replications. So there must be a small failure rate.

Jim1348
Jim1348
Joined: 19 Jan 06
Posts: 449
Credit: 208,736,569
RAC: 26,071

Jim1348 wrote:I now have the

Jim1348 wrote:
I now have the 21.20 drivers for my RX570, but BOINC recognizes it as an OpenCL 1.2 device, so it should work.

Also, the RX 570 is completing FGRP in under 10 minutes, so the card is OK.

But still no GW (in addition to O3, I tried O2 for whatever good that is).

 

EDIT: I see they are out of tasks now.  That may be part of it.

 

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.