NVIDIA wu's all fail

Alex
Alex
Joined: 1 Mar 05
Posts: 449
Credit: 334,515,891
RAC: 6,099
Topic 214460

Error during OpenCL bloc_info host->device transfer - candidates (error: -4)
ERROR: opencl_prepare_power_toplist() returned with error 19066440
Error in OpenCL context: CL_MEM_OBJECT_ALLOCATION_FAILURE error executing CL_COMMAND_WRITE_BUFFER on GeForce GTX 650 Ti (Device 0).

16:05:41 (1128): [CRITICAL]: ERROR: MAIN() returned with error '1'
FPU status flags: PRECISION
16:05:53 (1128): [normal]: done. calling boinc_finish(65).
16:05:53 (1128): called boinc_finish

 

This is the output file on my system with GTX650ti after driver update

It's on this machine only  https://einsteinathome.org/de/host/12617916/tasks/6/0

 

Any ideas?

Betreger
Betreger
Joined: 25 Feb 05
Posts: 772
Credit: 433,365,455
RAC: 61,482

Where did you get the driver?

Where did you get the driver? AFAIK Microsoft drivers often don't support OpenCL.  You are best served by getting them from Nvidea and choose the clean install option.

Alex
Alex
Joined: 1 Mar 05
Posts: 449
Credit: 334,515,891
RAC: 6,099

No microsoft links, direct

No microsoft links, direct from nVidia after forum posts referring security issues with the installed drivers.

Downloaded driver is 391.35; no newer version available on nvidia site.

Alex
Alex
Joined: 1 Mar 05
Posts: 449
Credit: 334,515,891
RAC: 6,099

OK, the magic word was 'clean

OK, the magic word was 'clean install'.

I removed the drivers, rebooted and installed them new. Looks like it's working now.

 

Thanks!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.