New (Albert) application and workunits

Paul D. Buck
Paul D. Buck
Joined: 17 Jan 05
Posts: 754
Credit: 5,385,205
RAC: 0

Don't forget, return errors,

Don't forget, return errors, lower the quota ...

Stick
Stick
Joined: 24 Feb 05
Posts: 790
Credit: 20,901,881
RAC: 53,694

RE: RE: the exit code

Message 22694 in response to message 22692

Quote:
Quote:
the exit code -1073741819 (0xc0000005)

Another, new report of this same problem is over here. Host = 481640.

I happened to find another example of this problem from the owner of this thread.

Fletcher G. Hawkins
Fletcher G. Hawkins
Joined: 24 Nov 05
Posts: 2
Credit: 1,573,567
RAC: 0

I'm brand new and confused.

I'm brand new and confused. I know just enough about computers to really screw things up. (I was pretty good at DOS, but Windows has escaped me, and I don't have the time or youth to figure it out.)

All that said, I have been with SETI for years, but only just found out about the others when the changeover to BOINC came about. I elected to start with just Einstein in addition to SETI until I could get used to BOINC. I have completed and submitted one Einstein unit, but I'm not getting any new data to work on. My requests for further work go unfilled. Is it something I'm doing, or is the site locked out pending elimination of a bug?

m.mitch
m.mitch
Joined: 11 Feb 05
Posts: 187
Credit: 3,972,683
RAC: 2,335

RE: .. [snip].. ...I have

Message 22696 in response to message 22695

Quote:
.. [snip]..
...I have completed and submitted one Einstein unit, but I'm not getting any new data to work on. My requests for further work go unfilled. Is it something I'm doing, or is the site locked out pending elimination of a bug?

It may be your "Average turnaround time 7.1 days". If your supplied with 3 work units, your PC would be over committed.
14 days is the maximum time allowed to complete a work unit. Even now, you have two & 2 * 7.1 is 14.2 days.
It may work out as you near completion of the work unit your crunching now.

Jim Baize
Jim Baize
Joined: 22 Jan 05
Posts: 116
Credit: 582,144
RAC: 0

RE: I'm brand new and

Message 22697 in response to message 22695

Quote:

I'm brand new and confused. I know just enough about computers to really screw things up. (I was pretty good at DOS, but Windows has escaped me, and I don't have the time or youth to figure it out.)

All that said, I have been with SETI for years, but only just found out about the others when the changeover to BOINC came about. I elected to start with just Einstein in addition to SETI until I could get used to BOINC. I have completed and submitted one Einstein unit, but I'm not getting any new data to work on. My requests for further work go unfilled. Is it something I'm doing, or is the site locked out pending elimination of a bug?

It would help if you could give us some information. For example, can you give us copies of the exact error message. Also, if we could know things like type of computer, OS, BOINC version, the "connect every 'x' days" setting, and other such similar items.

Welcome to BOINC and to Einstein. I hope we can get this problem fixed for you. There is a whole new world of projects for you to enjoy.

Jim

Jim

Paul D. Buck
Paul D. Buck
Joined: 17 Jan 05
Posts: 754
Credit: 5,385,205
RAC: 0

Fletcher, You would be

Fletcher,

You would be best served by opening a new thread with a description of the problem, and the system as Jim suggested. Then your solution does not get mized in with other things.

Stick
Stick
Joined: 24 Feb 05
Posts: 790
Credit: 20,901,881
RAC: 53,694

This message reports a

Message 22699 in response to message 22694

This message reports a completely different problem but if you check the results from his computer, you will see that all of them have failed with exit code -1073741819 (0xc0000005) and his quota is now down to one.

DMansell
DMansell
Joined: 25 Feb 05
Posts: 4
Credit: 75,776
RAC: 0

I am getting an error on one

I am getting an error on one of 2 pc running boinc, see my original info in Message 25473.
I checked for and upgraded to the latest video driver, changed my NON boinc screen saver to "blank" and am still failing results. i am running on a IBM R50 1.4 GHz 256 MB XP without SP2.
By the way it only started when i added a 3rd project, rosetta, and both rosetta and einstein fail. Rosetta fails much less frequently and Seti NEVER fails. The error also occurs just as the unit is almost 100% complete.
My home system running seti and einstein at the same versions is flawless.

I may try rosetta on my home machine to see if unit start failing. maybe 2 is company and 3 is a crowd?
Doesn't it seems strange that the instruction would call its own memory location to be read?

thanks
DaveM

Paul D. Buck
Paul D. Buck
Joined: 17 Jan 05
Posts: 754
Credit: 5,385,205
RAC: 0

The first thing I would try

The first thing I would try is to suspend Rosetta@Home and see if the problem persists. There may be an interaction, though I don't see how, between the two projects.

Darren
Darren
Joined: 18 Jan 05
Posts: 94
Credit: 69,632
RAC: 0

RE: ... By the way it only

Message 22702 in response to message 22700

Quote:
... By the way it only started when i added a 3rd project, rosetta, and both rosetta and einstein fail. ... Doesn't it seems strange that the instruction would call its own memory location to be read?

If you're running rosetta also, be sure that you have the "leave applications in memory while preempted" option under your general preferences set to "yes". Rosetta requires this, and I don't know if it could be related or not, but perhaps if rosetta isn't being left in memory it's not properly releasing something then einstein and rosetta are conflicting over a memory address issue.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.