Multi-Directional Gravitational Wave Search on O3 data (O3MD1/F)

Ian&Steve C.
Ian&Steve C.
Joined: 19 Jan 20
Posts: 3,701
Credit: 34,470,496,843
RAC: 40,332,895

GWGeorge007 wrote: I, too,

GWGeorge007 wrote:

I, too, had received plenty of errors on my 5950X host, but none on my 3950X host.  And both are running Linux.  I'll be out of the penalty box in ~5 hr, and we'll see what happens then.

I don't know what I did, if anything, to have caused this.  It apparently happened during the night when I wasn't paying attention.  Could it have happened when I was watching an Amazon Prime Video on my 5950X host?  Would the usage of the sole video card have caused this to happen?

George, your errors are all with the Gamma Ray tasks (Petris app). Your errors look to be that the app can’t find an OpenCL device. This might mean that Ubuntu updated the drivers on you or something is wrong with your drivers. You might want to reboot your system at the very least. 
 

but these errors have nothing to do with this thread or the errors other folks are seeing. This thread is about the new O3MDF Gravitational Wave tasks which use a completely different app. Neither of your systems have run any of these tasks. 

_________________________________________________________________________

GWGeorge007
GWGeorge007
Joined: 8 Jan 18
Posts: 2,790
Credit: 4,598,432,206
RAC: 3,278,967

OOPS!!  Sorry, I didn't

OOPS!!  Sorry, I didn't realize I posted in the wrong thread.

BTW, Yes, I did reboot (this morning) and upgraded to NVIDIA driver 525, FWIW.

I'll take this into another forum...

George

Proud member of the Old Farts Association

Mr P Hucker
Mr P Hucker
Joined: 12 Aug 06
Posts: 819
Credit: 481,409,512
RAC: 2,462

GWGeorge007 wrote:I, too, had

GWGeorge007 wrote:

I, too, had received plenty of errors on my 5950X host, but none on my 3950X host.  And both are running Linux.  I'll be out of the penalty box in ~5 hr, and we'll see what happens then.

I don't know what I did, if anything, to have caused this.  It apparently happened during the night when I wasn't paying attention.  Could it have happened when I was watching an Amazon Prime Video on my 5950X host?  Would the usage of the sole video card have caused this to happen?

I can crash the computer entirely by playing a game at the same time as running Boinc.  Not sure if it's overfilling the VRAM or what, but it's usually as soon as I start the game.

Doesn't happen using VLC player or Youtube though.  I'm unfamiliar with what program Amazon Prime uses, but I assume it's no more taxing than watching Youtube.

If this page takes an hour to load, reduce posts per page to 20 in your settings, then the tinpot 486 Einstein uses can handle it.

zombie67 [MM]
Joined: 10 Oct 06
Posts: 111
Credit: 451,899,410
RAC: 17,921

Pop Piasa wrote:I also had

Pop Piasa wrote:

I also had 1 host that was throwing errors.

If you happen to be using a card with less than 4 GBs memory the program runs out of memory within 30 seconds.

I had to pull out a GTX 1060 3GB and stick my GTX  1650 4GB - as the second card with my GTX 2070.

Somewhat slower but more efficient at power usage.

 

FWIW, my three machines have 1660 Tis with 6gb VRAM.  Only the one is throwing the errors.  And only for this app.

Edit:  I attached my machines with 3080 and 3080 Ti cards (all win10).  Out of 4, 3 were fine, and one also had the same error issue.

Reno, NV
Team: SETI.USA

archae86
archae86
Joined: 6 Dec 05
Posts: 3,145
Credit: 7,050,944,931
RAC: 1,644,728

I have three hosts which have

I have three hosts which have long run Einstein work.  While two of the three are completing Multi-Directional Gravitational Wave search on O3 (GPU) v1.02 () windows_x86_64 tasks, and one of those has many validations, the third machine has errored out on all seven of these tasks it has run.

https://einsteinathome.org/host/12260865/tasks/6/58

The tasks terminate after about 30 elapsed seconds, with up to then about 80% CPU utilization.  

The report includes:

Outcome:Computation error
Client state:Compute error
Exit status:1057 (0x00000421) Unknown error code

Stderr of one typical one you can see at:

https://einsteinathome.org/task/1388864199

While all three of my hosts are Windows 10 machines with AMD GPU cards, there are many detailed configuration differences.  One of possible concern is that the one throwing 100% errors on this type of work is the only one I have so far updated to the latest AMD driver.

For the moment I've suspended the many GW O3 GPU tasks already downloaded to this host, and have adjusted my preferences to avoid downloading more.

 

 

 

Tom M
Tom M
Joined: 2 Feb 06
Posts: 5,629
Credit: 7,715,895,047
RAC: 2,144,453

Does anyone have a working

Does anyone have a working app_info.xml (anonymous platform) for this task?

I am not handy with creating them.  And I would like to be able to process these tasks along side my grp#1 and brp7 (MeerKAT) anonymous tasks.

Thank you.

Tom M

A Proud member of the O.F.A.  (Old Farts Association).  Be well, do good work, and keep in touch.® (Garrison Keillor)

archae86
archae86
Joined: 6 Dec 05
Posts: 3,145
Credit: 7,050,944,931
RAC: 1,644,728

My two hosts which currently

My two hosts which currently run O3 GPU work are building up very large pending counts.

The most heavily affected one:

https://einsteinathome.org/host/10659288/tasks/0/58

Has just 7 validations vs. 554 pending.  Spot-checking through the pending list shows that tasks sent to my machine from December 3 until now nearly all show the second task required to form a quorum as unsent.

I wonder if some similarity/dissimilarity  task dispatch rules are in effect which might orphan some machines?

While my second host running O3 initially had good success at getting quorum partners and validating, it now also has hundreds of pending tasks for which the required quorum partner task is unsent.

https://einsteinathome.org/host/10706295/tasks/2/58

These included tasks initially sent on December 7-8.

 

 

 

Elphidieus
Elphidieus
Joined: 20 Feb 05
Posts: 245
Credit: 20,603,702
RAC: 0

Curious... Why am I getting

Curious... Why am I getting Multi-Directional Gravitational Wave WUs on my M1 MacBook Air when I did not select to receive them...?

archae86
archae86
Joined: 6 Dec 05
Posts: 3,145
Credit: 7,050,944,931
RAC: 1,644,728

Elphidieus wrote: Curious...

Elphidieus wrote:

Curious... Why am I getting Multi-Directional Gravitational Wave WUs on my M1 MacBook Air when I did not select to receive them...?

Do you have the option:

Beta Settings: Run Test Applications? 

set to "Yes"

Do you have the option:

Other settings: Allow non-preferred apps?

set to "Yes"

 

 

Keith Myers
Keith Myers
Joined: 11 Feb 11
Posts: 4,734
Credit: 17,658,646,852
RAC: 6,124,067

These beta tasks are messing

These beta tasks are messing up the project for the rest of us that have no interest in running them.

Nobody is able to get any other kind of work.

Admins, please shut the production down and clear the RTS buffers for the other types of work to be sent.

 

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.