CUDA and openCL Benchmarks

jeanguy
jeanguy
Joined: 17 Jun 09
Posts: 25
Credit: 26,167,687
RAC: 0

good morning , My graphic

good morning ,

My graphic card : MSI N560GTX-Ti Twin Frozr II / OC edition

x1 task --- 1,583 sec. +/-

jeanguy

crazyrabbit1
crazyrabbit1
Joined: 23 Sep 06
Posts: 34
Credit: 4,207,137
RAC: 0

RE: GTX 550 Ti 1 task ~3600

Quote:
GTX 550 Ti
1 task ~3600 sec

Since yesterday running 2 tasks. Some are already validated.

2 tasks ~ 5600 sec Windows XP

Jeearr
Jeearr
Joined: 23 Feb 06
Posts: 13
Credit: 44,185,910
RAC: 0

HD 5570: 1 task ~ 15000

HD 5570: 1 task ~ 15000 sec.

Cheers!

Horacio
Horacio
Joined: 3 Oct 11
Posts: 205
Credit: 80,557,243
RAC: 0

RE: RE: My NV GT430: 2x

Quote:
Quote:
My NV GT430: 2x 9100sec. (WinXP)

Thanks Horacio!

Still using WinXP eh? Wonder how it would run under Win7...

LOL... I've just built as much crunchers as I was able using leftovers from upgrades of my main/working rigs and XP was one of that leftovers that saved me some coins...

Anyway, Ive not seen any noticeable difference on Einstein running the GT430 on XP vs Vista or 7. But XP leaves more free GPU ram available for BOINC even when I disabled all the visual improvements of the new OSs.

LiborA
LiborA
Joined: 8 Dec 05
Posts: 74
Credit: 337,135
RAC: 0

My FirePro 3D V4800 make one

My FirePro 3D V4800 make one unit in avg. time: 29192,15 sec. (max. 59961,78 sec.; min. 10385,45 sec.; median 31945,4 sec.; quartil Q1 20209,77 sec.; quartile Q3 34156,82 sec. - from 11 units)
hostid=5539355 - OS Win 7 Pro x64; app: Binary Radio Pulsar Search (Arecibo) v1.24 (opencl-ati); CAL ATI Radeon HD 5x00 series (Redwood) (1024MB) driver: 1.4.1607 (OpenCL: ATI GPU 0: Redwood (driver version CAL 1.4.1607 (VM), device version OpenCL 1.1 AMD-APP-SDK-v2.5 (793.1), 1024MB, 991MB available))

I must say, that these results are worse as Radeon HD 5670 which is the card with the same charakteristics. I don´t know why! Maybe it is caused by using all processor for CPU or installed AMD-APP-SDK (not only driver)

enginerd
enginerd
Joined: 9 Feb 05
Posts: 20
Credit: 6,749,660
RAC: 270

when it's actually working,

when it's actually working, my hd5670 runs about 11480sec/wu (xp32, one core free for gpu)

LiborA
LiborA
Joined: 8 Dec 05
Posts: 74
Credit: 337,135
RAC: 0

I made some tests: 1. 4

I made some tests:

1. 4 CPU for crunching -> GPU works on 20-33% (CPU for E@H is about 1%)
2. 3 CPU for crunching 1 CPU for GPU -> GPU works on 50-100 % (avg 90% - CPU for E@H is about 5 %)
3. 4 CPU for crunching but only for 90% of time -> GPU works on 20-33% but in 10% of time (when CPU crunching for other WU was stopped) GPU works on avg 90% and using of CPU for E@H WU was grow up from about 1% to 5%

Vladimir Lukovic
Vladimir Lukovic
Joined: 10 Sep 08
Posts: 10
Credit: 681,501
RAC: 0

GTX 560

GTX 560
1wu->3300s
2wu->4800s

ggesmundo
ggesmundo
Joined: 3 Jun 12
Posts: 31
Credit: 18,699,116
RAC: 0

GTX 560 1X - 1950 sec 2X -

GTX 560

1X - 1950 sec
2X - 3452 sec

Vladimir Lukovic
Vladimir Lukovic
Joined: 10 Sep 08
Posts: 10
Credit: 681,501
RAC: 0

how???it`s almost twice the

how???it`s almost twice the speed

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.