Connecting for the first time, having problems.

Bruce Allen
Bruce Allen
Moderator
Joined: 15 Oct 04
Posts: 1,109
Credit: 172,125,663
RAC: 0

> 3. If I were to come to the

Message 5100 in response to message 5099

> 3. If I were to come to the page, there should be an easy step-by-step with
> pics. The wierd lines between computers (though I get it fine) dont' really
> help, and it's the two tiny sentances at the top that are completely ignored.
> The picture draws your eye, and I actually overlooked the info at the top many
> times.

I'll add some simple step-by-step instructions to this.

Bruce

Director, Einstein@Home

John McLeod VII
John McLeod VII
Moderator
Joined: 10 Nov 04
Posts: 547
Credit: 632,255
RAC: 0

> Not sure if you guys saw,

Message 5101 in response to message 5099

> Not sure if you guys saw, but I am copying the url I use to connect from the
> browser URL bar. I probably mis-typed when copying the text down from the
> message box. It seems that the last few paragraphs were not scanned :)
>
> Tried again today and have been able to connect just fine. I am using the
> account key, sent in email. A couple points...
>
> 1. maybe I did something wrong with the account key last time.

Possibly. It is possible that there was a space at the beginning or end of the account key. This has caused problems in the past (just not this one that I know of).
>
> 2. Where on the website does it say what your account key is? I remember
> giving it a username, but I still log in with the key? Why is there a
> disconnect here.

The website does not say anywhere what your account key is. This is why it is used to logon -- so nobody can change your settings or post as you, but you. You can the project web pages to remember you by allowint the site to leave cookies on your computer.

You can always get a new email sent to you with the account key and URL by logging out, and then going to the login page and asking for a new email.
>

Ellen98370
Ellen98370
Joined: 2 Mar 05
Posts: 1
Credit: 7,294
RAC: 0

I'm having the exact same

I'm having the exact same problem...very frustrating. I'm doing cut and paste from the email and from the account page here. BOINC just isn't taking the account key.

John McLeod VII
John McLeod VII
Moderator
Joined: 10 Nov 04
Posts: 547
Credit: 632,255
RAC: 0

> I'm having the exact same

Message 5103 in response to message 5102

> I'm having the exact same problem...very frustrating. I'm doing cut and paste
> from the email and from the account page here. BOINC just isn't taking the
> account key.
>
Make absoloutely certain that there are no extra spaces (before or after the URL or key).

Saenger
Saenger
Joined: 15 Feb 05
Posts: 403
Credit: 22,488,547
RAC: 11,483

> I'm having the exact same

Message 5104 in response to message 5102

> I'm having the exact same problem...very frustrating. I'm doing cut and paste
> from the email and from the account page here. BOINC just isn't taking the
> account key.

Don't use anything from the account page here to attach a project to Boinc. There is nothing here, that can be useful. It's all in the mail.
Avoid blanks, and sometimes be patient. The servers have to get acustomed to this huge load ;)

Grüße vom Sänger

Maxwell Grady
Maxwell Grady
Joined: 3 Mar 05
Posts: 1
Credit: 0
RAC: 0

I too am having similar

I too am having similar toruble, I can log on ok wiht the URL and accountkey from my email but then here is the terminal ouput afterwards, by the way i am on Mac OSX 10.2
2005-03-03 15:55:52 [http://einstein.phys.uwm.edu/] Project prefs: using your defaults
2005-03-03 15:55:52 [http://einstein.phys.uwm.edu/] Host ID not assigned yet
2005-03-03 15:55:52 [---] No general preferences found - using BOINC defaults
2005-03-03 15:55:52 [---] Insufficient work; requesting more
2005-03-03 15:55:53 [---] Insufficient work; requesting more
2005-03-03 15:55:53 [http://einstein.phys.uwm.edu/] Requesting 17279 seconds of work
2005-03-03 15:55:53 [http://einstein.phys.uwm.edu/] Sending request to scheduler: http://einstein.phys.uwm.edu/EinsteinAtHome_cgi/cgi
2005-03-03 15:55:54 [http://einstein.phys.uwm.edu/] Scheduler RPC to http://einstein.phys.uwm.edu/EinsteinAtHome_cgi/cgi succeeded
2005-03-03 15:55:54 [Einstein@Home] Message from server: Project only supports MacOS Darwin versions 7.X and above
BOINC failed to log in to http://einstein.phys.uwm.edu/.
Please check your account ID and try again.
2005-03-03 15:55:54 [Einstein@Home] Resetting project
2005-03-03 15:55:54 [Einstein@Home] Detaching from project
[Gradys-Computer:~/desktop] grady%

Is there a way for me to update my Darwin verison? do I need a higher operating system, OS X 10.3? is this listed anywhere on thier website?

VeNT
VeNT
Joined: 4 Mar 05
Posts: 1
Credit: 10,481
RAC: 0

how long does it take from

how long does it take from getting the email and doing the activation thing before you can start to down the WUs?

Bruce Allen
Bruce Allen
Moderator
Joined: 15 Oct 04
Posts: 1,109
Credit: 172,125,663
RAC: 0

> 2005-03-03 15:55:54

Message 5107 in response to message 5105

> 2005-03-03 15:55:54 [Einstein@Home] Message from server: Project only supports
> MacOS Darwin versions 7.X and above

What is your kernel version? In a terminal window, type:

uname -a

and paste the output here, please.

Cheers,
Bruce

Director, Einstein@Home

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.