BRP4 Intel GPU app feedback thread

Corsair
Corsair
Joined: 1 Nov 15
Posts: 13
Credit: 18,177,281
RAC: 3,415

Hi Holmis,thanks for your

Hi Holmis,

thanks for your reply, but b4 everything I've already double checked that project preferences set for my computer allows "run rest applications":

BETA SETTINGS GENERIC HOME SCHOOL WORK
Run test applications?
yes yes --- yes

I've have already selected as home venue. that's not new from my side and something like happened to me one month ago (or little bit more) it was the same but after a while I started receiving WU without any interface from my side :-(

 

Roses don't bloom on the sailor's grave

Holmis
Joined: 4 Jan 05
Posts: 1,118
Credit: 1,055,935,564
RAC: 0

Well that's a bit

Well that's a bit strange.
Have you tried to cycle the setting, set it to "No" then update the project in Boinc and then set it back to yes?
Or try moving the host to another venue, update the project in Boinc and then moving it back to the home venue. (If the settings between the venues are different the you might set "No new tasks" first so you don't download work you don't want)

Corsair
Corsair
Joined: 1 Nov 15
Posts: 13
Credit: 18,177,281
RAC: 3,415

Hi Holmis,of course I had

Hi Holmis,

I had to tell that I have re-initiate the project at least twice in this computer.

already exchanged to another venue with no new tasks activated.

updated the project, received that has another venue and updated again.

checked the web log and same list of missing job as b4.

exchanged to another venue with Intel GPU work activated only, new work activated and updated the project, same behaviour, always giving me in the log web page all the tasks lost when the HD crashed but no new ones received. 

Roses don't bloom on the sailor's grave

Holmis
Joined: 4 Jan 05
Posts: 1,118
Credit: 1,055,935,564
RAC: 0

Quote:2018-10-25

Quote:

2018-10-25 10:04:31.3099 [version] beta test app versions not allowed in project prefs.

2018-10-27 06:06:24.5772 [send] [HOST#11468519] will accept beta work. Scanning for beta work.


I think the key thing here is the two lines above, the first is from your hosts contact log and the second is from my host. For some reason the "Run test applications" setting isn't set for you and without that your Intel iGPU will not get work.

I think an admin from the project need to take a look at this as I seem to remember reading about others also having issues with this setting not being saved properly.

Corsair
Corsair
Joined: 1 Nov 15
Posts: 13
Credit: 18,177,281
RAC: 3,415

Hi all,   again I have

Hi all,

 

again I have problems to get work units for intel GPU in my i7 4770.

I updated Nvidia drivers to the latest and I had to re-boot the computer, after that all intel GPU units started failing after 3 seconds of starting.

I re-started the project and as usual I get no units because one log error that not available Intel GPU units as before and accept beta unit is also activated.

2019-04-17 14:59:01.8326 [PID=6761] Request: [USER#xxxxx] [HOST#12568941] [IP xxx.xxx.xxx.93] client 7.14.2
2019-04-17 14:59:01.9430 [PID=6761 ] [debug] have_master:1 have_working: 1 have_db: 1
2019-04-17 14:59:01.9430 [PID=6761 ] [debug] using working prefs
2019-04-17 14:59:01.9430 [PID=6761 ] [debug] have db 1; dbmod 1535995396.000000; global mod 0.000000
2019-04-17 14:59:01.9431 [PID=6761 ] [send] effective_ncpus 7 max_jobs_on_host_cpu 999999 max_jobs_on_host 999999
2019-04-17 14:59:01.9431 [PID=6761 ] [send] effective_ngpus 2 max_jobs_on_host_gpu 999999
2019-04-17 14:59:01.9431 [PID=6761 ] [send] Not using matchmaker scheduling; Not using EDF sim
2019-04-17 14:59:01.9431 [PID=6761 ] [send] CPU: req 0.00 sec, 0.00 instances; est delay 0.00
2019-04-17 14:59:01.9431 [PID=6761 ] [send] CUDA: req 0.00 sec, 0.00 instances; est delay 0.00
2019-04-17 14:59:01.9431 [PID=6761 ] [send] Intel GPU: req 602171.61 sec, 1.00 instances; est delay 0.00
2019-04-17 14:59:01.9431 [PID=6761 ] [send] work_req_seconds: 0.00 secs
2019-04-17 14:59:01.9431 [PID=6761 ] [send] available disk 27.57 GB, work_buf_min 604800
2019-04-17 14:59:01.9431 [PID=6761 ] [send] active_frac 0.999969 on_frac 0.995979 DCF 1.000000
2019-04-17 14:59:01.9538 [PID=6761 ] [resend] [HOST#12568941] found lost [RESULT#844134098]: p2030.20170414.G37.61-01.18.N.b0s0g0.00000_1245_0
2019-04-17 14:59:01.9543 [PID=6761 ] [version] Checking plan class 'opencl-intel_gpu'
2019-04-17 14:59:01.9575 [PID=6761 ] [version] reading plan classes from file '/BOINC/projects/EinsteinAtHome/plan_class_spec.xml'
2019-04-17 14:59:01.9575 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_brp': 1.000000
2019-04-17 14:59:01.9576 [PID=6761 ] [version] Intel GPU device name: 'Intel(R) HD Graphics 4600' doesn't match 'HD Graphics [123]|HD Graphics 40'
2019-04-17 14:59:01.9576 [PID=6761 ] [version] Checking plan class 'opencl-intel_gpu-Beta'
2019-04-17 14:59:01.9576 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_brp': 1.000000
2019-04-17 14:59:01.9576 [PID=6761 ] [version] [HOST#12568941] device name: 'Intel(R) HD Graphics 4600'; OpenCL driver version: 20.19.15.4963; platform version: OpenCL 1.2; device version: OpenCL 1.2
2019-04-17 14:59:01.9576 [PID=6761 ] [version] Peak flops supplied: 1.92e+11
2019-04-17 14:59:01.9576 [PID=6761 ] [version] plan class ok
2019-04-17 14:59:01.9576 [PID=6761 ] [version] beta test app versions not allowed in project prefs.
2019-04-17 14:59:01.9576 [PID=6761 ] [version] Checking plan class 'opencl-intel_gpu-new'
2019-04-17 14:59:01.9576 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_brp': 1.000000
2019-04-17 14:59:01.9576 [PID=6761 ] [version] [HOST#12568941] device name: 'Intel(R) HD Graphics 4600'; OpenCL driver version: 20.19.15.4963; platform version: OpenCL 1.2; device version: OpenCL 1.2
2019-04-17 14:59:01.9576 [PID=6761 ] [version] driver version 2019154963, min: 0, max: 1018103906
2019-04-17 14:59:01.9576 [PID=6761 ] [version] driver version required max: 1018103906, supplied: 2019154963
2019-04-17 14:59:01.9577 [PID=6761 ] [version] Checking plan class 'opencl-intel_gpu'
2019-04-17 14:59:01.9577 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_brp': 1.000000
2019-04-17 14:59:01.9577 [PID=6761 ] [version] Intel GPU device name: 'Intel(R) HD Graphics 4600' doesn't match 'HD Graphics [123]|HD Graphics 40'
2019-04-17 14:59:01.9577 [PID=6761 ] [version] no app version available: APP#19 (einsteinbinary_BRP4) PLATFORM#9 (windows_x86_64) min_version 0
2019-04-17 14:59:01.9577 [PID=6761 ] [version] no app version available: APP#19 (einsteinbinary_BRP4) PLATFORM#2 (windows_intelx86) min_version 0
2019-04-17 14:59:01.9577 [PID=6761 ] [CRITICAL] [HOST#12568941] can't resend [RESULT#844134098]: no app version for einsteinbinary_BRP4
2019-04-17 14:59:01.9577 [PID=6761 ] [resend] [HOST#12568941] found lost [RESULT#844134347]: p2030.20170414.G37.61-01.18.N.b0s0g0.00000_1368_1
.....
2019-04-17 14:59:02.2530 [PID=6761 ] [CRITICAL] [HOST#12568941] can't resend [RESULT#845663099]: no app version for einsteinbinary_BRP4
2019-04-17 14:59:02.2530 [PID=6761 ] [resend] [HOST#12568941] 818 lost results, resent 0
2019-04-17 14:59:02.2531 [PID=6761 ] [mixed] sending locality work first (0.1062)
2019-04-17 14:59:02.3266 [PID=6761 ] [version] Checking plan class 'V0'
2019-04-17 14:59:02.3266 [PID=6761 ] [version] WU#398217630 too new
2019-04-17 14:59:02.3266 [PID=6761 ] [version] Checking plan class 'V1'
2019-04-17 14:59:02.3266 [PID=6761 ] [version] plan class ok
2019-04-17 14:59:02.3266 [PID=6761 ] [version] Don't need CPU jobs, skipping version 7 for einstein_O1OD1E (V1)
2019-04-17 14:59:02.3266 [PID=6761 ] [version] Checking plan class 'GW-opencl-ati-V1'
2019-04-17 14:59:02.3266 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_gw': 1.000000
2019-04-17 14:59:02.3266 [PID=6761 ] [version] No ATI devices found
2019-04-17 14:59:02.3266 [PID=6761 ] [version] Checking plan class 'GW-opencl-nvidia-V1'
2019-04-17 14:59:02.3266 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_gw': 1.000000
2019-04-17 14:59:02.3267 [PID=6761 ] [version] NVidia compute capability: 601
2019-04-17 14:59:02.3267 [PID=6761 ] [version] Peak flops supplied: 2.8952e+11
2019-04-17 14:59:02.3267 [PID=6761 ] [version] plan class ok
2019-04-17 14:59:02.3267 [PID=6761 ] [version] Don't need CUDA jobs, skipping version 13 for einstein_O1OD1E (GW-opencl-nvidia-V1)
2019-04-17 14:59:02.3267 [PID=6761 ] [version] no app version available: APP#51 (einstein_O1OD1E) PLATFORM#9 (windows_x86_64) min_version 0
2019-04-17 14:59:02.3267 [PID=6761 ] [version] no app version available: APP#51 (einstein_O1OD1E) PLATFORM#2 (windows_intelx86) min_version 0
2019-04-17 14:59:02.3640 [PID=6761 ] [mixed] sending non-locality work second
2019-04-17 14:59:02.3640 [PID=6761 ] [send] [HOST#12568941] will accept beta work. Scanning for beta work.
2019-04-17 14:59:02.3840 [PID=6761 ] [version] Checking plan class 'FGRPopencl-ati'
2019-04-17 14:59:02.3841 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_fgrp': 1.000000
2019-04-17 14:59:02.3841 [PID=6761 ] [version] No ATI devices found
2019-04-17 14:59:02.3841 [PID=6761 ] [version] Checking plan class 'FGRPopencl-nvidia'
2019-04-17 14:59:02.3841 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_fgrp': 1.000000
2019-04-17 14:59:02.3841 [PID=6761 ] [version] NVidia compute capability: 601
2019-04-17 14:59:02.3841 [PID=6761 ] [version] Peak flops supplied: 2.8952e+11
2019-04-17 14:59:02.3841 [PID=6761 ] [version] plan class ok
2019-04-17 14:59:02.3841 [PID=6761 ] [version] Don't need CUDA jobs, skipping version 117 for hsgamma_FGRPB1G (FGRPopencl-nvidia)
2019-04-17 14:59:02.3841 [PID=6761 ] [version] Checking plan class 'FGRPopencl1K-ati'
2019-04-17 14:59:02.3841 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_fgrp': 1.000000
2019-04-17 14:59:02.3841 [PID=6761 ] [version] No ATI devices found
2019-04-17 14:59:02.3841 [PID=6761 ] [version] Checking plan class 'FGRPopencl1K-nvidia'
2019-04-17 14:59:02.3841 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_fgrp': 1.000000
2019-04-17 14:59:02.3841 [PID=6761 ] [version] NVidia compute capability: 601
2019-04-17 14:59:02.3841 [PID=6761 ] [version] Peak flops supplied: 2.8952e+11
2019-04-17 14:59:02.3841 [PID=6761 ] [version] plan class ok
2019-04-17 14:59:02.3841 [PID=6761 ] [version] Don't need CUDA jobs, skipping version 120 for hsgamma_FGRPB1G (FGRPopencl1K-nvidia)
2019-04-17 14:59:02.3841 [PID=6761 ] [version] Checking plan class 'FGRPopenclTV-nvidia'
2019-04-17 14:59:02.3841 [PID=6761 ] [version] parsed project prefs setting 'gpu_util_fgrp': 1.000000
2019-04-17 14:59:02.3841 [PID=6761 ] [version] NVidia compute capability: 601
2019-04-17 14:59:02.3841 [PID=6761 ] [version] CUDA compute capability required min: 700, supplied: 601
2019-04-17 14:59:02.3841 [PID=6761 ] [version] no app version available: APP#40 (hsgamma_FGRPB1G) PLATFORM#9 (windows_x86_64) min_version 0
2019-04-17 14:59:02.3841 [PID=6761 ] [version] no app version available: APP#40 (hsgamma_FGRPB1G) PLATFORM#2 (windows_intelx86) min_version 0
2019-04-17 14:59:02.3843 [PID=6761 ] [version] Checking plan class 'FGRPSSE'
2019-04-17 14:59:02.3844 [PID=6761 ] [version] plan class ok
2019-04-17 14:59:02.3844 [PID=6761 ] [version] Don't need CPU jobs, skipping version 108 for hsgamma_FGRP5 (FGRPSSE)
2019-04-17 14:59:02.3844 [PID=6761 ] [version] no app version available: APP#46 (hsgamma_FGRP5) PLATFORM#9 (windows_x86_64) min_version 0
2019-04-17 14:59:02.3844 [PID=6761 ] [version] no app version available: APP#46 (hsgamma_FGRP5) PLATFORM#2 (windows_intelx86) min_version 0
2019-04-17 14:59:02.3899 [PID=6761 ] [send] [HOST#12568941] is looking for work from a non-preferred application
2019-04-17 14:59:02.3976 [PID=6761 ] [debug] [HOST#12568941] MSG(high) No work sent
2019-04-17 14:59:02.3976 [PID=6761 ] [debug] [HOST#12568941] MSG(high) see scheduler log messages on https://einsteinathome.org/host/12568941/log
2019-04-17 14:59:02.3977 [PID=6761 ] Sending reply to [HOST#12568941]: 0 results, delay req 60.00
2019-04-17 14:59:02.3977 [PID=6761 ] Scheduler ran 0.570 seconds

Roses don't bloom on the sailor's grave

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.