Boinc Client 4.25

Ertugrul Gokcen
Ertugrul Gokcen
Joined: 22 Jan 05
Posts: 15
Credit: 28,823
RAC: 0

> > Yes you have to

Message 6994 in response to message 6993

>
> Yes you have to un-install v4.19 first before installing v4.25, the Installer
> will even tell you that if you try to install it over v4.19 ... I've been
> running v4.25 for about a week now with no problems on all my Computers ...
>

Which projects are you running Poorboy?

STE\/E
STE\/E
Joined: 18 Jan 05
Posts: 135
Credit: 42,464,498
RAC: 3,623

Which projects are you

Which projects are you running Poorboy?
===========

Right now I'm only running LHC@Home exclusively ... But I was running the v4.24 a few weeks ago when I was running Einstein@Home ...

PeterHallgarten
PeterHallgarten
Joined: 29 Oct 04
Posts: 22
Credit: 198,695
RAC: 0

> Which projects are you

Message 6996 in response to message 6995

> Which projects are you running Poorboy?
> ===========
>
> Right now I'm only running LHC@Home exclusively ... But I was running the
> v4.24 a few weeks ago when I was running Einstein@Home ...
>
>

I am running all boinc projects including a couple of alphas with boinc V4.25 and thing have been going fine with this version.

Earlier 4.2x versions had a number of issues which seem to have disppeared.

73 de Peter VK3AVE


Captain Avatar
Captain Avatar
Joined: 19 Jan 05
Posts: 168
Credit: 321,252
RAC: 0

> > Which projects are you

Message 6997 in response to message 6996

> > Which projects are you running Poorboy?
> > ===========
> >
> > Right now I'm only running LHC@Home exclusively ... But I was running
> the
> > v4.24 a few weeks ago when I was running Einstein@Home ...
> >
> >
>
> I am running all boinc projects including a couple of alphas with boinc V4.25
> and thing have been going fine with this version.
>
> Earlier 4.2x versions had a number of issues which seem to have disppeared.
>
I have installed 4.25 on all my Units. I only have I machine that is giving me problems and I am shure it's that machine and Not BOINC. No machine has crashed or quite crunching...
AMDs and P2,3,4s.....WXP Pro and Home.........

The One Machine installs as what I call Stealth mode.. Boinc Manager is runing but can't be seen on the desk top and the SS dosn't work....But BOINC crunches and returns WU's With No problems.....

I can't explore it any further I am leaving on a road trip in a couple of hours...

BTW I have been running 4.25 for over a week.....

Tim

On vacation....

If you need an Avatar, I'll create one for you!
Captain.Avatar-[at]-Gmail.com

Grimm
Grimm
Joined: 22 Jan 05
Posts: 40
Credit: 112,644,163
RAC: 64,551

> Yes you have to un-install

Message 6998 in response to message 6993

> Yes you have to un-install v4.19 first before installing v4.25, the Installer
> will even tell you that if you try to install it over v4.19 ...

It didn't do this on my machine.

Saenger
Saenger
Joined: 15 Feb 05
Posts: 403
Credit: 15,348,812
RAC: 13,828

> > Yes you have to

Message 6999 in response to message 6998

> > Yes you have to un-install v4.19 first before installing v4.25, the
> Installer
> > will even tell you that if you try to install it over v4.19 ...
>
> It didn't do this on my machine.
>

From the Seti-Forum:

Rom Walton
Forum moderator
Project developer
Posted: 8 Mar 2005 20:52:12 UTC

There was an odd bug that caused the new installer not to be able to detect the old installer in some conditions, I've patched the new installer so now it should throw a dialog box stating the old BOINC software has to be uninstalled before you can install the new BOINC.

Sorry about that.

----- Rom

BOINC Development Team, U.C. Berkeley

I think, that's the probable explanation ;)

Grüße vom Sänger

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.