BOINC 5.4.9 released

Pepperammi
Pepperammi
Joined: 20 Feb 05
Posts: 131
Credit: 437,943
RAC: 0

RE: 4.19 claims to much

Message 31564 in response to message 31561

Quote:

4.19 claims to much credit, this was already fix with the version 5.2.13

greets

More detail here

thezfunk
thezfunk
Joined: 25 Feb 05
Posts: 14
Credit: 7,031,224
RAC: 0

would be nice if they would

would be nice if they would have fixed all the proxy errors...I was told on the BOINC forums to wait till 5.2.15 when all would be fixed. Now we are at 5.4.9 and it's still not working right.

Jord
Joined: 26 Jan 05
Posts: 2,952
Credit: 5,779,100
RAC: 0

No, but that's not something

Message 31566 in response to message 31565

No, but that's not something that is a problem in BOINC itself. It's a problem with LibCurl which takes care of all of the HTTP communications. The people making that are working with the developers of Boinc to get this fixed.

Yet, because there were no other stringent problems with the version and it was tested to death (almost), it was released.
On top of that, it clearly says in the version details:

If you use a proxy server, please hold off upgrading for now. We have a fix in the works for proxies that use NTLM authentication.

thezfunk
thezfunk
Joined: 25 Feb 05
Posts: 14
Credit: 7,031,224
RAC: 0

RE: On top of that, it

Message 31567 in response to message 31566

Quote:


On top of that, it clearly says in the version details:

If you use a proxy server, please hold off upgrading for now. We have a fix in the works for proxies that use NTLM authentication.

Yes I did see that...which is part of the reason for the rant.

Klausnh
Klausnh
Joined: 25 Feb 05
Posts: 11
Credit: 3,617,349
RAC: 0

Just tried to upgrade to

Just tried to upgrade to 5.4.9. If I tried the service or shared installation, "next" button gets grayed out so only choice is single user installation. OS is Windows ME.

bahndamm_net-boincers
bahndamm_net-bo...
Joined: 11 Feb 05
Posts: 14
Credit: 11,814,523
RAC: 406

That's because Windows ME (as

That's because Windows ME (as 98(SE) and 95 and 3.1) doesn't use
NT-Services or supports multi-user.

There simply is only one user for the system. The ability to save
multiple backgrounds an desktop icons for different users doesn't
change that. That's more like different profiles for the only user.

If you use the "single user" installation with ME, and create a
different user with personal settings, the boinc-icon will still
be visible for all users and boinc will start, no matter who logs
on.

Klausnh
Klausnh
Joined: 25 Feb 05
Posts: 11
Credit: 3,617,349
RAC: 0

RE: That's because Windows

Message 31570 in response to message 31569

Quote:

That's because Windows ME (as 98(SE) and 95 and 3.1) doesn't use
NT-Services or supports multi-user.

There simply is only one user for the system. The ability to save
multiple backgrounds an desktop icons for different users doesn't
change that. That's more like different profiles for the only user.

If you use the "single user" installation with ME, and create a
different user with personal settings, the boinc-icon will still
be visible for all users and boinc will start, no matter who logs
on.


Thanks for the info.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.