Android app release: feedback thread

Joined: 1 Mar 05
Posts: 451
Credit: 387,077,584
RAC: 256,393

I have found a very special

I have found a very special wu in my account:
The rported cputime is 21,497,500.00 sec; that means, the wu was started long before the production of my device even started, maybe even before Einstein had released an Android app.
There are two possible explanations for that:
- time-travelling IS possible
- there is a hidden bug somewhere which rarely comes up.

No need for a big investigation, the wu validated.


Joined: 25 Feb 05
Posts: 955
Credit: 696,984,690
RAC: 268,215

That is impressive, 5971.5

That is impressive, 5971.5 hours CPU time.

Joined: 9 Feb 05
Posts: 66
Credit: 13,226,552
RAC: 24,034

I'm running into a bit of a

I'm running into a bit of a problem, where the tasks run for 3 minutes, then seem to reset themselves at 0 min 0 sec crunch time, with completion never going over 0.0% complete. It's got itself looped indefinitely in restarting the tasks. This is on an LG Motion, details listed here:

I tried connecting Pogs to see if it would reset or progress, and it's at 5 mins run time and counting, with no reset. This reseting and starting the tasks all over again at 3 mins, seems to be something specific to Einstein itself...

Edit: Checked the 2 Pogs tasks, and at about 30 mins, they were both 4.9% complete... So this constant task restarting problem seems to be more specific to the Einstein android app on my phone here, and isn't applying across other projects...

Joined: 9 Feb 05
Posts: 66
Credit: 13,226,552
RAC: 24,034

OK, on pogs, several tasks

OK, on pogs, several tasks completed and validated without issue or incident. No problems at all. So this continual restart problem is specific to the tasks I tried t do here. Now unfortunately,unlike on my PC, I see no option to pull up a logfile on BOINC android here. And without that,not sure how to get more details about what is going wrong here.

Joined: 17 Apr 07
Posts: 91
Credit: 10,212,522
RAC: 0

RE: @Maximilian Mieth Good


@Maximilian Mieth Good point. Applying web preferences to the Android devices is, IMHO, kind of unintuitive and the BOINC team currently is inclined to change the Android app so that it ignores web preferences altogether in one of the next versions to be released.


This would be great! I am currently struggling with a similar problem on my Nexus 7. I have set up a different location and attached the tablet to it, but it still seems reluctant to request work. One tip I read was to detach and re-attach E@H after setting up the new profile. This worked to get a single task, which has now completed, but the machine then refused to request any further work.

In the event log I see "fetch share 0.000 (blocked by prefs)". The server contact log always says:

effective_ncpus 3 max_jobs_on_host_cpu 999999 max_jobs_on_host 999999 effective_ngpus 0 max_jobs_on_host_gpu 999999
Not using matchmaker scheduling; Not using EDF sim
CPU: req 0.00 sec, 0.00 instances; est delay 0.00
work_req_seconds: 0.00 secs

In comparison, I have no problems getting PrimeGrid work and the tablet crunches it happily on all 4 cores (and their tasks give me almost 4x the credits?). I have tried pretty much every combination of settings on the tablet as well as in my E@H profile. I tried detaching and re-attaching one more time to see if it would work again, and it did give me one more Einstein task. However, I cannot keep doing that.

Any ideas would be welcome!

Joined: 27 Mar 12
Posts: 1
Credit: 88,754
RAC: 0

I have the same issue --

I have the same issue -- can't log in, it says error -204

Joined: 24 Aug 13
Posts: 13
Credit: 1,902,342
RAC: 82

Hi together, E@H is

Hi together,

E@H is working on my Galaxy S2 fine since October 7. Some days ago I've activated WLAN to download a new WU. When it comes, processing switched to the new WU but I wanted to finish the E@H WU because it was 99.x% processed. So I stopped execution of the new WU. After that BOINC shows the E@H WU as active, but it doesn't get ready at all, even then displayed working time does move forward.

Since then E@H blocks BOINC, if it is attached to BOINC.

To solve my problems I have done following steps.
1. Uninstall BOINC and install it new => no effect, BOINC is still blocked
2. Remove E@H from BOINC => BOINC works fine for other projects
3. Add E@H again => BOINC is blocked, the loaded WU's are blocked
4. Remove E@H => BOINC works fine

It seems, that in step 3. I've got a new E@H WU on my phone because at this time I have two E@H WU's assigned to two (logical) computers which are both my phone.

Here are the WU's:

What can I do to make E@H go working?


Joined: 16 Feb 05
Posts: 191
Credit: 15,650,710
RAC: 0

Ever since Samsung released

Ever since Samsung released an update for the Galaxy S4 a few days ago, my "no CPU time reported" bug has vanished - problem solved.

Joined: 26 Jan 05
Posts: 2,952
Credit: 5,779,100
RAC: 0

Can one of the moderators

Can one of the moderators please PM (or email if you have the capability) the owner of this Android device and immediately check the scheduler, as to why he's still allowed to download 32 tasks a day, while all he returns is work that doesn't validate (validate error)?

Joined: 28 Oct 07
Posts: 47
Credit: 649,648,843
RAC: 0

Over 90.000 credit now with

Over 90.000 credit now with one display crashed Xperia Z and one every day working Xperia Z.
The Crashed one runs 24/7 in a docking station with a 2amp charger plugged in, accu stays at 100%. An Xperia Z has an output of about 570 credit per day.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.