Added 2nd GPU card GTX 750ti not used?

Stu D.
Stu D.
Joined: 25 Aug 15
Posts: 25
Credit: 447,049,835
RAC: 184,313
Topic 204700

Hi,

How do I get the 2nd gpu 750ti to crunch on my host Z600? I may be missing a setting somewhere??

Maybe someone has run into this, I did do a search for answers, one answer was to attach the 2nd card to monitor which I did.

I'm not using config_xml file, I was hoping I could plug and crunch. Thank you, Stu

1/16/2017 7:06:15 PM | | cc_config.xml not found - using defaults
1/16/2017 7:06:15 PM | | Starting BOINC client version 7.6.33 for windows_x86_64
1/16/2017 7:06:15 PM | | log flags: file_xfer, sched_ops, task
1/16/2017 7:06:15 PM | | Libraries: libcurl/7.47.1 OpenSSL/1.0.2g zlib/1.2.8
1/16/2017 7:06:15 PM | | Data directory: C:\ProgramData\BOINC
1/16/2017 7:06:15 PM | | Running under account User
1/16/2017 7:06:16 PM | | CUDA: NVIDIA GPU 0: GeForce GTX 1050 Ti (driver version 376.33, CUDA version 8.0, compute capability 6.1, 4096MB, 3052MB available, 2235 GFLOPS peak)
1/16/2017 7:06:16 PM | | CUDA: NVIDIA GPU 1 (not used): GeForce GTX 750 Ti (driver version 376.33, CUDA version 8.0, compute capability 5.0, 2048MB, 1931MB available, 1606 GFLOPS peak)
1/16/2017 7:06:16 PM | | OpenCL: NVIDIA GPU 0: GeForce GTX 1050 Ti (driver version 376.33, device version OpenCL 1.2 CUDA, 4096MB, 3052MB available, 2235 GFLOPS peak)
1/16/2017 7:06:16 PM | | OpenCL: NVIDIA GPU 1 (ignored by config): GeForce GTX 750 Ti (driver version 376.33, device version OpenCL 1.2 CUDA, 2048MB, 1931MB available, 1606 GFLOPS peak)
1/16/2017 7:06:16 PM | | Host name: Z600
1/16/2017 7:06:16 PM | | Processor: 8 GenuineIntel Intel(R) Xeon(R) CPU E5620 @ 2.40GHz [Family 6 Model 44 Stepping 2]
1/16/2017 7:06:16 PM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt aes syscall nx lm vmx smx tm2 dca pbe
1/16/2017 7:06:16 PM | | OS: Microsoft Windows 7: Professional x64 Edition, Service Pack 1, (06.01.7601.00)
1/16/2017 7:06:16 PM | | Memory: 5.98 GB physical, 11.97 GB virtual
1/16/2017 7:06:16 PM | | Disk: 465.66 GB total, 408.69 GB free
1/16/2017 7:06:16 PM | | Local time is UTC -5 hours
1/16/2017 7:06:16 PM | Einstein@Home | URL http://einstein.phys.uwm.edu/; Computer ID 12346108; resource share 100
1/16/2017 7:06:16 PM | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 7979788; resource share 100
1/16/2017 7:06:21 PM | Einstein@Home | General prefs: from Einstein@Home (last modified 16-Jan-2017 18:29:59)
1/16/2017 7:06:21 PM | Einstein@Home | Computer location: generic
1/16/2017 7:06:21 PM | Einstein@Home | General prefs: no separate prefs for generic; using your defaults
1/16/2017 7:06:21 PM | | Preferences:
1/16/2017 7:06:21 PM | | max memory usage when active: 5820.86MB
1/16/2017 7:06:21 PM | | max memory usage when idle: 6127.22MB
1/16/2017 7:06:21 PM | | max disk usage: 100.00GB
1/16/2017 7:06:21 PM | | (to change preferences, visit a project web site or select Preferences in the Manager)

AgentB
AgentB
Joined: 17 Mar 12
Posts: 915
Credit: 513,148,934
RAC: 2,559

See Client_configuration

See Client_configuration Options

<use_all_gpus>1</use_all_gpus>
If 1, use all GPUs (otherwise only the most capable ones are used). Requires a client restart.

Good luck

Stu D.
Stu D.
Joined: 25 Aug 15
Posts: 25
Credit: 447,049,835
RAC: 184,313

Thank you, I did the config

Thank you, I did the config file using 1, and it  worked. This was combining a 1050ti and a 750ti. Boinc let both gpu's in with 2 tasks each.

FYI...when I was experimenting, combining two 750ti, one was a single fan the other a dual fan with 6 pin, (not exactly same GPU but close)-- boinc let both work without needing to make config file.

Appreciate the help,

Stu

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.